<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Angela “Lou” Louise Burum, age 59, a native of Oliver Springs &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs, died January 6, 2020, at Huntsville M"/>
<meta property="og:url" content="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1630140653', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel='preconnect' href='http://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Angela “Lou” Louise Burum, age 59, a native of Oliver Springs Comments Feed" href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/198.71.233.227\/ea1.b2f.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"5bd845feb0","_ajax_url":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/wlwmanifest.xml?time=1579621846" /> 
<link rel='prev' title='James Dale &#8220;JD&#8221; Beets, Sr., age 72 of Clinton' href='http://wyshradio.com/2020/01/james-dale-jd-beets-sr-age-72-of-clinton/' />
<link rel='next' title='Terry Allen Crowley, 64' href='http://wyshradio.com/2020/01/terry-allen-crowley-64/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-9aQ' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2020%2F01%2Fangela-lou-louise-burum-age-59-a-native-of-oliver-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2020%2F01%2Fangela-lou-louise-burum-age-59-a-native-of-oliver-springs%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=4AADF2D6DA06E273EBF140AA2A51D612');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs" />
<meta property="og:url" content="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/" />
<meta property="og:description" content="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs, died January 6, 2020, at Huntsville Manor in Scott Co., TN. Angela was born March 27, 1960, to the late Rebecca “Becky” Burum and Dona…" />
<meta property="article:published_time" content="2020-01-20T16:14:23+00:00" />
<meta property="article:modified_time" content="2020-01-20T16:14:29+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-35268 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/formal-notice-of-public-hearing-on-tva-landfill-permit-proposal/" title="Formal notice of public hearing on TVA landfill permit proposal"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?resize=355%2C142" width="660" height="330" alt="Formal notice of public hearing on TVA landfill permit proposal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/formal-notice-of-public-hearing-on-tva-landfill-permit-proposal/" title="Formal notice of public hearing on TVA landfill permit proposal">Formal notice of public hearing on TVA landfill permit proposal</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>35 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/anderson-county-clerks-offices-in-courthouse-or-closed-wednesday-morning/" title="Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/03/cole.png?resize=110%2C75" width="110" height="75" alt="Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/anderson-county-clerks-offices-in-courthouse-or-closed-wednesday-morning/" title="Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning">Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>48 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/" title="ACSD to honor longtime K9 officer on his retirement"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?resize=110%2C75" width="110" height="75" alt="ACSD to honor longtime K9 officer on his retirement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/" title="ACSD to honor longtime K9 officer on his retirement">ACSD to honor longtime K9 officer on his retirement</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>52 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/ac-commission-to-meet-tuesday/" title="AC Commission to meet Tuesday"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?resize=110%2C75" width="110" height="75" alt="AC Commission to meet Tuesday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/ac-commission-to-meet-tuesday/" title="AC Commission to meet Tuesday">AC Commission to meet Tuesday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/earthquake-in-campbell-felt-across-the-region/" title="Earthquake in Campbell felt across the region"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?resize=110%2C75" width="110" height="75" alt="Earthquake in Campbell felt across the region" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/earthquake-in-campbell-felt-across-the-region/" title="Earthquake in Campbell felt across the region">Earthquake in Campbell felt across the region</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/car-vs-cracker-barrel-in-rocky-top/" title="Car vs. Cracker Barrel in Rocky Top"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0197.jpg?resize=110%2C75" width="110" height="75" alt="Car vs. Cracker Barrel in Rocky Top" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/car-vs-cracker-barrel-in-rocky-top/" title="Car vs. Cracker Barrel in Rocky Top">Car vs. Cracker Barrel in Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/commission-to-meet-tuesday-due-to-holiday/" title="Commission to meet Tuesday due to holiday"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/03/accourthouse.jpg?resize=110%2C75" width="110" height="75" alt="Commission to meet Tuesday due to holiday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/commission-to-meet-tuesday-due-to-holiday/" title="Commission to meet Tuesday due to holiday">Commission to meet Tuesday due to holiday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/clinton-hosts-karns-on-busy-night-of-high-school-hoops/" title="Clinton hosts Karns on busy night of high school hoops"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/sportsradio.png?resize=309%2C163" width="660" height="330" alt="Clinton hosts Karns on busy night of high school hoops" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/clinton-hosts-karns-on-busy-night-of-high-school-hoops/" title="Clinton hosts Karns on busy night of high school hoops">Clinton hosts Karns on busy night of high school hoops</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/high-school-hoops-round-up-3/" title="High school hoops round-up"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2015/12/bballswish.png?resize=110%2C75" width="110" height="75" alt="High school hoops round-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/high-school-hoops-round-up-3/" title="High school hoops round-up">High school hoops round-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/ac-wrestlers-win-third-straight-district-crown/" title="AC wrestlers win third straight District crown"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/07/achs.jpg?resize=110%2C75" width="110" height="75" alt="AC wrestlers win third straight District crown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/ac-wrestlers-win-third-straight-district-crown/" title="AC wrestlers win third straight District crown">AC wrestlers win third straight District crown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/actv-to-televise-high-school-wrestling/" title="ACTV to televise high school wrestling"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/08/actv.png?resize=110%2C75" width="110" height="75" alt="ACTV to televise high school wrestling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/actv-to-televise-high-school-wrestling/" title="ACTV to televise high school wrestling">ACTV to televise high school wrestling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/smokies-stadium-to-host-baseball-tourney/" title="Smokies Stadium to host baseball tourney"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/08/smokiesstadium.jpg?resize=110%2C75" width="110" height="75" alt="Smokies Stadium to host baseball tourney" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/smokies-stadium-to-host-baseball-tourney/" title="Smokies Stadium to host baseball tourney">Smokies Stadium to host baseball tourney</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/two-lady-mavs-voted-all-state/" title="Two Lady Mavs voted All-State"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0194.jpg?resize=110%2C75" width="110" height="75" alt="Two Lady Mavs voted All-State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/two-lady-mavs-voted-all-state/" title="Two Lady Mavs voted All-State">Two Lady Mavs voted All-State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/higgins-declares-for-nfl-draft/" title="Higgins declares for NFL Draft"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2020/01/higginsclemson.jpg?resize=110%2C75" width="110" height="75" alt="Higgins declares for NFL Draft" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/higgins-declares-for-nfl-draft/" title="Higgins declares for NFL Draft">Higgins declares for NFL Draft</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/steve-edward-lindsay-age-66-of-rocky-top/" title="Steve Edward Lindsay, age 66 of Rocky Top">Steve Edward Lindsay, age 66 of Rocky Top</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>36 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/terry-allen-crowley-64/" title="Terry Allen Crowley, 64">Terry Allen Crowley, 64</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/" title="Angela “Lou” Louise Burum, age 59, a native of Oliver Springs">Angela “Lou” Louise Burum, age 59, a native of Oliver Springs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/james-dale-jd-beets-sr-age-72-of-clinton/" title="James Dale &#8220;JD&#8221; Beets, Sr., age 72 of Clinton">James Dale &#8220;JD&#8221; Beets, Sr., age 72 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/mary-ellen-mcmahan-age-72-of-lake-city/" title="Mary Ellen McMahan, age 72, of Lake City">Mary Ellen McMahan, age 72, of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/katherine-alice-longmire-johnson-age-41-of-nashville-formerly-of-clinton/" title="Katherine Alice Longmire Johnson, age 41 of Nashville, formerly of Clinton">Katherine Alice Longmire Johnson, age 41 of Nashville, formerly of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2020/01/ernie-lee-burress-72-of-dutch-valley-in-clinton/" title="Ernie Lee Burress, 72 of Dutch Valley in Clinton">Ernie Lee Burress, 72 of Dutch Valley in Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=300%2C300" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/obituaries/">Obituaries</a></span> <span class="delimiter">/</span> <span class="current">Angela “Lou” Louise Burum, age 59, a native of Oliver Springs</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-35268 post type-post status-publish format-standard  category-obituaries" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Angela “Lou” Louise Burum, age 59, a native of Oliver Springs</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/obituaries/" rel="category tag">Obituaries</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>54 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2020/01/steve-edward-lindsay-age-66-of-rocky-top/" rel="bookmark">Steve Edward Lindsay, age 66 of Rocky Top</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>36 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2020/01/terry-allen-crowley-64/" rel="bookmark">Terry Allen Crowley, 64</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2020/01/james-dale-jd-beets-sr-age-72-of-clinton/" rel="bookmark">James Dale &#8220;JD&#8221; Beets, Sr., age 72 of Clinton</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>Angela “Lou” Louise Burum, age 59,
a native of Oliver Springs, died January 6, 2020, at Huntsville Manor
in Scott Co., TN.</p>



<p>Angela was born March 27, 1960, to the
late Rebecca “Becky” Burum and Donald Washington-Reed.</p>



<p>Angela was someone you could always
call on when you needed help.&nbsp; She enjoyed a good game of
spades, cooking, fishing, and having a good ole time.</p>



<p>Awaiting her arrival in heaven was her
mother, Rebecca “Becky”; father, Donald Reed; uncle, Jimmy Burum
and dear friend, Guerry Patton.</p>



<p>She leaves to cherish fond memories yet
mourn her passing, daughter, Amanda Colwell of Clinton, TN.;
grandchildren:&nbsp; Kaylia, Jayson, and Kaliyah Colwell of Clinton,
TN.; great-grandchildren:&nbsp; Mon’tez Bryant and Knoxlee Colwell
of Clinton, TN.; sister, Dedria Fritts of Oliver Springs, TN.;
cherished aunt, Shirley Reed of Oak Ridge, TN.; special friends,
Elmer Willis of Clinton, TN., Emma Martin of Harriman, TN., a host of
extended family and special friends.</p>



<p>A celebration of life will be held at 1:00 pm Friday, January 24th at Mt. Sinai Baptist Church, 420 Jarnigan Street, Clinton, TN. with Rev. William Caldwell officiating.  </p>



<p>Donations can be made in her name to the Knox Area Rescue Ministries.</p>



<p><strong><a href="http://sharpfh.com">Premier Sharp Funeral Home of Oliver Springs</a></strong> in charge of arrangements</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35268" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35268" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-9aQ" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Angela+%E2%80%9CLou%E2%80%9D+Louise+Burum%2C+age+59%2C+a+native+of+Oliver+Springs&url=https://wp.me/p6AFgY-9aQ" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-9aQ&title=Angela+%E2%80%9CLou%E2%80%9D+Louise+Burum%2C+age+59%2C+a+native+of+Oliver+Springs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-9aQ&title=Angela+%E2%80%9CLou%E2%80%9D+Louise+Burum%2C+age+59%2C+a+native+of+Oliver+Springs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-9aQ&amp;description=Angela+%E2%80%9CLou%E2%80%9D+Louise+Burum%2C+age+59%2C+a+native+of+Oliver+Springs&amp;media=" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-20T11:14:23-05:00","datePublished":"2020-01-20T11:14:23-05:00","dateModified":"2020-01-20T11:14:29-05:00","headline":"Angela \u201cLou\u201d Louise Burum, age 59, a native of Oliver Springs","name":"Angela \u201cLou\u201d Louise Burum, age 59, a native of Oliver Springs","keywords":[],"url":"http:\/\/wyshradio.com\/2020\/01\/angela-lou-louise-burum-age-59-a-native-of-oliver-springs\/","description":"Angela \u201cLou\u201d Louise Burum, age 59, a native of Oliver Springs, died January 6, 2020, at Huntsville Manor in Scott Co., TN. Angela was born March 27, 1960, to the late Rebecca \u201cBecky\u201d Burum and Donald","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2020\/01\/angela-lou-louise-burum-age-59-a-native-of-oliver-springs\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Obituaries","articleBody":"\nAngela \u201cLou\u201d Louise Burum, age 59,\na native of Oliver Springs, died January 6, 2020, at Huntsville Manor\nin Scott Co., TN.\n\n\n\nAngela was born March 27, 1960, to the\nlate Rebecca \u201cBecky\u201d Burum and Donald Washington-Reed.\n\n\n\nAngela was someone you could always\ncall on when you needed help.&nbsp; She enjoyed a good game of\nspades, cooking, fishing, and having a good ole time.\n\n\n\nAwaiting her arrival in heaven was her\nmother, Rebecca \u201cBecky\u201d; father, Donald Reed; uncle, Jimmy Burum\nand dear friend, Guerry Patton.\n\n\n\nShe leaves to cherish fond memories yet\nmourn her passing, daughter, Amanda Colwell of Clinton, TN.;\ngrandchildren:&nbsp; Kaylia, Jayson, and Kaliyah Colwell of Clinton,\nTN.; great-grandchildren:&nbsp; Mon\u2019tez Bryant and Knoxlee Colwell\nof Clinton, TN.; sister, Dedria Fritts of Oliver Springs, TN.;\ncherished aunt, Shirley Reed of Oak Ridge, TN.; special friends,\nElmer Willis of Clinton, TN., Emma Martin of Harriman, TN., a host of\nextended family and special friends.\n\n\n\nA celebration of life will be held at 1:00 pm Friday, January 24th at Mt. Sinai Baptist Church, 420 Jarnigan Street, Clinton, TN. with Rev. William Caldwell officiating.\u00a0 \n\n\n\nDonations can be made in her name to the Knox Area Rescue Ministries.\n\n\n\nPremier Sharp Funeral Home of Oliver Springs in charge of arrangements\n"}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2020/01/james-dale-jd-beets-sr-age-72-of-clinton/" rel="prev"><span>Previous</span> James Dale &#8220;JD&#8221; Beets, Sr., age 72 of Clinton</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2020/01/terry-allen-crowley-64/" rel="next"><span>Next</span> Terry Allen Crowley, 64</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://wyshradio.com/2020/01/mary-ellen-mcmahan-age-72-of-lake-city/" rel="bookmark">Mary Ellen McMahan, age 72, of Lake City</a></h2>
			<p>Mary Ellen McMahan, age 72, of Lake City, Tennessee passed away on Friday January 17, &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/angela-lou-louise-burum-age-59-a-native-of-oliver-springs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_01882513d5fa7c329e940dda99b12147' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_01882513d5fa7c329e940dda99b12147'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-clouds"></i></div>
				20<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">broken clouds</div>
				<div class="weather_humidty">humidity: 73% </div>
				<div class="weather_wind">wind: 3mph WNW</div>
				<div class="weather_highlow"> H 23 &bull; L 16 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">29<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">33<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">34<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">34<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">33<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
				<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.dogwoodarts.com/house-garden-show/"><img width="300" height="330" src='https://i2.wp.com/wyshradio.com/wp-content/uploads/2020/01/DA-HandG-final-logo-vert.png?fit=300%2C330' alt=''  /></a>
			</div>
				</div>
			<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/">Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/">Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
</li>
		</ul>
			</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2020/01/formal-notice-of-public-hearing-on-tva-landfill-permit-proposal/">Formal notice of public hearing on TVA landfill permit proposal</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2020/01/steve-edward-lindsay-age-66-of-rocky-top/">Steve Edward Lindsay, age 66 of Rocky Top</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2020/01/anderson-county-clerks-offices-in-courthouse-or-closed-wednesday-morning/">Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/">ACSD to honor longtime K9 officer on his retirement</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2020/01/clinton-hosts-karns-on-busy-night-of-high-school-hoops/">Clinton hosts Karns on busy night of high school hoops</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li><a href='http://wyshradio.com/2020/01/'>January 2020</a></li>
	<li><a href='http://wyshradio.com/2019/12/'>December 2019</a></li>
	<li><a href='http://wyshradio.com/2019/11/'>November 2019</a></li>
	<li><a href='http://wyshradio.com/2019/10/'>October 2019</a></li>
	<li><a href='http://wyshradio.com/2019/09/'>September 2019</a></li>
	<li><a href='http://wyshradio.com/2019/08/'>August 2019</a></li>
	<li><a href='http://wyshradio.com/2019/07/'>July 2019</a></li>
	<li><a href='http://wyshradio.com/2019/06/'>June 2019</a></li>
	<li><a href='http://wyshradio.com/2019/05/'>May 2019</a></li>
	<li><a href='http://wyshradio.com/2019/04/'>April 2019</a></li>
	<li><a href='http://wyshradio.com/2019/03/'>March 2019</a></li>
	<li><a href='http://wyshradio.com/2019/02/'>February 2019</a></li>
	<li><a href='http://wyshradio.com/2019/01/'>January 2019</a></li>
	<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2020/01/formal-notice-of-public-hearing-on-tva-landfill-permit-proposal/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26274" data-permalink="http://wyshradio.com/2018/11/tva-seeks-comment-on-possibility-of-retiring-bull-run/bullrun2018/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?fit=355%2C142" data-orig-size="355,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bullrun2018" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?fit=300%2C120" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/11/bullrun2018.jpg?fit=355%2C142" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2020/01/formal-notice-of-public-hearing-on-tva-landfill-permit-proposal/">Formal notice of public hearing on TVA landfill permit proposal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>35 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2020/01/anderson-county-clerks-offices-in-courthouse-or-closed-wednesday-morning/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/03/cole.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="4957" data-permalink="http://wyshradio.com/2016/03/ac-clerk-elected-president-of-statewide-organization/cole/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/03/cole.png?fit=123%2C144" data-orig-size="123,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cole" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/03/cole.png?fit=123%2C144" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/03/cole.png?fit=123%2C144" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2020/01/anderson-county-clerks-offices-in-courthouse-or-closed-wednesday-morning/">Anderson County Clerk&#8217;s offices in Courthouse, OR closed Wednesday morning</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>48 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="35289" data-permalink="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/img_0196/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?fit=1448%2C2048" data-orig-size="1448,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579596365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0196" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?fit=212%2C300" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2020/01/IMG_0196.jpg?fit=618%2C874" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2020/01/acsd-to-honor-longtime-k9-officer-on-his-retirement/">ACSD to honor longtime K9 officer on his retirement</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>52 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2020/01/ac-commission-to-meet-tuesday/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="30618" data-permalink="http://wyshradio.com/2019/07/ac-commission-to-meet-july-15th/acccourthouse/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acccourthouse" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?fit=259%2C194" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg?fit=259%2C194" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2020/01/ac-commission-to-meet-tuesday/">AC Commission to meet Tuesday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2020/01/earthquake-in-campbell-felt-across-the-region/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26719" data-permalink="http://wyshradio.com/2018/12/more-small-earthquakes-rattle-windows-in-east-tennessee/usgs/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?fit=370%2C136" data-orig-size="370,136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usgs" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?fit=300%2C110" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/usgs.png?fit=370%2C136" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2020/01/earthquake-in-campbell-felt-across-the-region/">Earthquake in Campbell felt across the region</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">James singleton</span> on <a href="http://wyshradio.com/2020/01/orpd-citizen-police-academy-starts-next-month/#comment-42794">ORPD Citizen Police Academy starts next month</a></li><li class="recentcomments"><span class="comment-author-link">April Jones</span> on <a href="http://wyshradio.com/2019/12/nell-nabors-charles/#comment-42459">Nell Nabors Charles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2019/12/former-clinton-mayor-icon-bones-seivers-passes-away-at-85/' rel='external nofollow ugc' class='url'>Former Clinton Mayor, icon &#8220;Bones&#8221; Seivers passes away at 85 &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2019/12/charles-g-bones-seivers/#comment-42351">Charles G. “Bones” Seivers</a></li><li class="recentcomments"><span class="comment-author-link">Jim Harris</span> on <a href="http://wyshradio.com/2019/11/wheres-the-beef-meat-thieves-arrested-at-food-city/#comment-42036">&#8220;Where&#8217;s the beef?&#8221;  Meat thieves arrested at Food City</a></li><li class="recentcomments"><span class="comment-author-link">Wendy</span> on <a href="http://wyshradio.com/2019/11/wheres-the-beef-meat-thieves-arrested-at-food-city/#comment-42035">&#8220;Where&#8217;s the beef?&#8221;  Meat thieves arrested at Food City</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2020\/01\/angela-lou-louise-burum-age-59-a-native-of-oliver-springs\/":35268};
	</script>
				<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'97396480',post:'35268',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '35268' ]);
</script>
</body>
</html>