<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Smokies Species Day is Saturday &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Smokies Species Day is Saturday - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(GSMNP) Great Smoky Mountains National Park and the non-profit partner Discover Life in America (DLi"/>
<meta property="og:url" content="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?resize=660%2C330" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '900597714', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel='preconnect' href='http://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Smokies Species Day is Saturday Comments Feed" href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/198.71.233.227\/ea1.b2f.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/wlwmanifest.xml?time=1561646657" /> 
<link rel='prev' title='UT Arboretum Butterfly Festival August 3rd' href='http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/' />
<link rel='next' title='Smokies take second straight slugfest, 9-8' href='http://wyshradio.com/2019/06/smokies-take-second-straight-slugfest-9-8/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-7Vv' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F06%2Fsmokies-species-day-is-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F06%2Fsmokies-species-day-is-saturday%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=D2D7EF4447DB6B956789A9467D845AF2');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smokies Species Day is Saturday" />
<meta property="og:url" content="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/" />
<meta property="og:description" content="(GSMNP) Great Smoky Mountains National Park and the non-profit partner Discover Life in America (DLiA) are celebrating the diversity of life in the park by hosting “Smokies Species Day” at Sugarlan…" />
<meta property="article:published_time" content="2019-06-27T14:42:26+00:00" />
<meta property="article:modified_time" content="2019-06-27T14:42:31+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Smokies Species Day is Saturday" />
<meta name="twitter:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-30473 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/" title="Inaugural Anderson County Pet Expo set for July 27th"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?resize=225%2C225" width="660" height="330" alt="Inaugural Anderson County Pet Expo set for July 27th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/" title="Inaugural Anderson County Pet Expo set for July 27th">Inaugural Anderson County Pet Expo set for July 27th</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/" title="More Independence Day fun for all"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?resize=110%2C75" width="110" height="75" alt="More Independence Day fun for all" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/" title="More Independence Day fun for all">More Independence Day fun for all</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/tennessee-faith-justice-alliance-holding-free-legal-clinic-in-knoxville/" title="Tennessee Faith &#038; Justice Alliance holding free legal clinic in Knoxville"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?resize=110%2C75" width="110" height="75" alt="Tennessee Faith &#038; Justice Alliance holding free legal clinic in Knoxville" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/tennessee-faith-justice-alliance-holding-free-legal-clinic-in-knoxville/" title="Tennessee Faith &#038; Justice Alliance holding free legal clinic in Knoxville">Tennessee Faith &#038; Justice Alliance holding free legal clinic in Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/" title="More on Oak Ridge road closures for cycling time trials"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?resize=110%2C75" width="110" height="75" alt="More on Oak Ridge road closures for cycling time trials" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/" title="More on Oak Ridge road closures for cycling time trials">More on Oak Ridge road closures for cycling time trials</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/clinton-announces-plans-for-the-4th-2/" title="Clinton announces plans for the 4th"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?resize=110%2C75" width="110" height="75" alt="Clinton announces plans for the 4th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/clinton-announces-plans-for-the-4th-2/" title="Clinton announces plans for the 4th">Clinton announces plans for the 4th</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/ac-commission-to-discuss-budget-during-thursday-special-called-session/" title="AC Commission to discuss budget during Thursday special-called session"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/04/accthse.png?resize=110%2C75" width="110" height="75" alt="AC Commission to discuss budget during Thursday special-called session" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/ac-commission-to-discuss-budget-during-thursday-special-called-session/" title="AC Commission to discuss budget during Thursday special-called session">AC Commission to discuss budget during Thursday special-called session</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/ccso-recovers-numerous-stolen-items/" title="CCSO recovers numerous stolen items"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/IMG_6464.jpg?resize=110%2C75" width="110" height="75" alt="CCSO recovers numerous stolen items" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/ccso-recovers-numerous-stolen-items/" title="CCSO recovers numerous stolen items">CCSO recovers numerous stolen items</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-take-second-straight-slugfest-9-8/" title="Smokies take second straight slugfest, 9-8"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Final-6-26.jpg?resize=660%2C330" width="660" height="330" alt="Smokies take second straight slugfest, 9-8" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-take-second-straight-slugfest-9-8/" title="Smokies take second straight slugfest, 9-8">Smokies take second straight slugfest, 9-8</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-to-host-cornhole-tourney-friday/" title="Smokies to host Cornhole tourney Friday"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?resize=110%2C75" width="110" height="75" alt="Smokies to host Cornhole tourney Friday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-to-host-cornhole-tourney-friday/" title="Smokies to host Cornhole tourney Friday">Smokies to host Cornhole tourney Friday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-open-road-series-with-8-6-win-at-chattanooga/" title="Smokies open road series with 8-6 win at Chattanooga"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/Score-fina-6.25l.jpg?resize=110%2C75" width="110" height="75" alt="Smokies open road series with 8-6 win at Chattanooga" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-open-road-series-with-8-6-win-at-chattanooga/" title="Smokies open road series with 8-6 win at Chattanooga">Smokies open road series with 8-6 win at Chattanooga</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/" title="More on Oak Ridge road closures for cycling time trials"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?resize=110%2C75" width="110" height="75" alt="More on Oak Ridge road closures for cycling time trials" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/" title="More on Oak Ridge road closures for cycling time trials">More on Oak Ridge road closures for cycling time trials</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/achs-announces-full-pad-football-camp/" title="ACHS announces Full Pad Football camp"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/IMG_0461.jpg?resize=110%2C75" width="110" height="75" alt="ACHS announces Full Pad Football camp" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/achs-announces-full-pad-football-camp/" title="ACHS announces Full Pad Football camp">ACHS announces Full Pad Football camp</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-notch-win-in-finale-vs-biscuits/" title="Smokies notch win in finale vs. Biscuits"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/Score-Final-3.jpg?resize=110%2C75" width="110" height="75" alt="Smokies notch win in finale vs. Biscuits" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/smokies-notch-win-in-finale-vs-biscuits/" title="Smokies notch win in finale vs. Biscuits">Smokies notch win in finale vs. Biscuits</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/cycling-championships-to-close-roads-in-oak-ridge/" title="Cycling championships to close roads in Oak Ridge"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?resize=110%2C75" width="110" height="75" alt="Cycling championships to close roads in Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/cycling-championships-to-close-roads-in-oak-ridge/" title="Cycling championships to close roads in Oak Ridge">Cycling championships to close roads in Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/judith-hope-payne-age-57-of-oliver-springs/" title="Judith Hope Payne, age 57 of Oliver Springs">Judith Hope Payne, age 57 of Oliver Springs</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/charles-leroy-york-age-88-of-clinton/" title="Charles Leroy York, age 88 of Clinton">Charles Leroy York, age 88 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/charles-lee-goins-age-75-of-stockbridge-georgia/" title="Charles Lee Goins, age 75, of Stockbridge, Georgia">Charles Lee Goins, age 75, of Stockbridge, Georgia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/mark-wayne-tackett-age-58-of-lake-city/" title="Mark Wayne Tackett, age 58, of Lake City">Mark Wayne Tackett, age 58, of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/larry-hubert-liles/" title="Larry Hubert Liles">Larry Hubert Liles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/henry-donald-don-martin/" title="Henry Donald “Don” Martin">Henry Donald “Don” Martin</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/30370/" title="Ricky Howard Mullins, age 57 of Clinton">Ricky Howard Mullins, age 57 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/appalachian-underwriters-hiring-maintenance-worker/" title="Appalachian Underwriters hiring maintenance worker"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=254%2C162" width="660" height="330" alt="Appalachian Underwriters hiring maintenance worker" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/appalachian-underwriters-hiring-maintenance-worker/" title="Appalachian Underwriters hiring maintenance worker">Appalachian Underwriters hiring maintenance worker</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/wanted-a-c-unit-machinists/" title="WANTED:  Experienced machinists"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=110%2C75" width="110" height="75" alt="WANTED:  Experienced machinists" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/wanted-a-c-unit-machinists/" title="WANTED:  Experienced machinists">WANTED:  Experienced machinists</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/for-sale-2-5-liter-4-cylinder-engine-out-of-a-2010-mercury-mariner/" title="FOR SALE:  2.5-liter, 4-cylinder engine out of a 2010 Mercury Mariner"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=110%2C75" width="110" height="75" alt="FOR SALE:  2.5-liter, 4-cylinder engine out of a 2010 Mercury Mariner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/06/for-sale-2-5-liter-4-cylinder-engine-out-of-a-2010-mercury-mariner/" title="FOR SALE:  2.5-liter, 4-cylinder engine out of a 2010 Mercury Mariner">FOR SALE:  2.5-liter, 4-cylinder engine out of a 2010 Mercury Mariner</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=110%2C75" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a></span> <span class="delimiter">/</span> <span class="current">Smokies Species Day is Saturday</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-30473 post type-post status-publish format-standard has-post-thumbnail  category-community-bulletin-board category-featured" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?resize=660%2C330" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?resize=660%2C330 660w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?resize=1050%2C525 1050w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?zoom=2&amp;resize=660%2C330 1320w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="30474" data-permalink="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-cades-cove/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170606_gulf fritillary butterfly on butterfly weed in Cades Cove" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=618%2C464" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Smokies Species Day is Saturday</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/community-bulletin-board/" rel="category tag">Community Bulletin Board</a>, <a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>4 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/">
						<img width="310" height="165" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?resize=310%2C165 310w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="30471" data-permalink="http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/olympus-digital-camera-8/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?fit=4608%2C3456" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1469885760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/butterflyfest.jpg?fit=618%2C464" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/" rel="bookmark">UT Arboretum Butterfly Festival August 3rd</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/">
						<img width="225" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?resize=225%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="30455" data-permalink="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/acarf/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acarf" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/" rel="bookmark">Inaugural Anderson County Pet Expo set for July 27th</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/">
						<img width="259" height="165" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?resize=259%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="30452" data-permalink="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/fireworks2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fireworks2" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/" rel="bookmark">More Independence Day fun for all</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>(GSMNP)  Great Smoky Mountains National Park and the non-profit partner Discover Life in America (DLiA) are celebrating the diversity of life in the park by hosting “Smokies Species Day” at Sugarlands Visitor Center on Saturday, June 29 from 10:00 a.m. to 2:00 p.m. Attendees can learn about fungi, slime molds, beetles, moths, butterflies, and other creatures of the Smokies at this free, family-friendly event!<br>The event will be held outdoors on the patio area in front of the visitor center providing opportunities for people to tour the pollinator garden and participate in a hands-on citizen science program called Species SnapIt &amp; MapIt which allows everyone to help gather scientific data about species encountered in the park. Researchers will also share how the ecosystem in fire-affected areas are recovering from the 2016 wildfires. <br>Smokies Species Day is centered on the All Taxa Biodiversity Inventory (ATBI), a partnership between the park and DLiA, which has been taking place in the park for more than 20 years. The ATBI is a concerted effort to discover and understand all the species inhabiting the 522,000-acre park habitat, including plants, fungi, birds, amphibians, insects, bacteria, and more. Over the life of the ATBI, there have been a variety of organisms discovered that are new records for the park, as well as over 1,000 species that are new to science.<br>This event and research efforts are partially supported by Friends of the Smokies. For more information about DLiA, please visit <strong><a href="http://www.dlia.org">www.dlia.org</a></strong> or <strong><a href="http://www.facebook.com/DLIAorg">www.facebook.com/DLIAorg</a></strong>.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30473" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30473" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-30473" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-7Vv" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Smokies+Species+Day+is+Saturday&url=https://wp.me/p6AFgY-7Vv" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-7Vv&amp;name=Smokies+Species+Day+is+Saturday" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-7Vv&title=Smokies+Species+Day+is+Saturday" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-7Vv&title=Smokies+Species+Day+is+Saturday" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-7Vv&amp;description=Smokies+Species+Day+is+Saturday&amp;media=https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?resize=660%2C330" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-06-27T10:42:26-04:00","datePublished":"2019-06-27T10:42:26-04:00","dateModified":"2019-06-27T10:42:31-04:00","headline":"Smokies Species Day is Saturday","name":"Smokies Species Day is Saturday","keywords":[],"url":"http:\/\/wyshradio.com\/2019\/06\/smokies-species-day-is-saturday\/","description":"(GSMNP) Great Smoky Mountains National Park and the non-profit partner Discover Life in America (DLiA) are celebrating the diversity of life in the park by hosting \u201cSmokies Species Day\u201d at Sugarlands","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2019\/06\/smokies-species-day-is-saturday\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Community Bulletin Board,Featured","articleBody":"\n(GSMNP)  Great Smoky Mountains National Park and the non-profit partner Discover Life in America (DLiA) are celebrating the diversity of life in the park by hosting \u201cSmokies Species Day\u201d at Sugarlands Visitor Center on Saturday, June 29 from 10:00 a.m. to 2:00 p.m. Attendees can learn about fungi, slime molds, beetles, moths, butterflies, and other creatures of the Smokies at this free, family-friendly event!The event will be held outdoors on the patio area in front of the visitor center providing opportunities for people to tour the pollinator garden and participate in a hands-on citizen science program called Species SnapIt &amp; MapIt which allows everyone to help gather scientific data about species encountered in the park. Researchers will also share how the ecosystem in fire-affected areas are recovering from the 2016 wildfires.\u00a0Smokies Species Day is centered on the All Taxa Biodiversity Inventory (ATBI), a partnership between the park and DLiA, which has been taking place in the park for more than 20 years. The ATBI is a concerted effort to discover and understand all the species inhabiting the 522,000-acre park habitat, including plants, fungi, birds, amphibians, insects, bacteria, and more. Over the life of the ATBI, there have been a variety of organisms discovered that are new records for the park, as well as over 1,000 species that are new to science.This event and research efforts are partially supported by Friends of the Smokies. For more information about DLiA, please visit\u00a0www.dlia.org\u00a0or\u00a0www.facebook.com\/DLIAorg.\u00a0 \n","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/wyshradio.com\/wp-content\/uploads\/2019\/06\/20170606_gulf-fritillary-butterfly-on-butterfly-weed-in-Cades-Cove.jpg?fit=1600%2C1200","width":1600,"height":1200}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/" rel="prev"><span>Previous</span> UT Arboretum Butterfly Festival August 3rd</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2019/06/smokies-take-second-straight-slugfest-9-8/" rel="next"><span>Next</span> Smokies take second straight slugfest, 9-8</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2019/06/smokies-to-host-cornhole-tourney-friday/">
					<img width="310" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?resize=310%2C165 310w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?zoom=2&amp;resize=310%2C165 620w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="30448" data-permalink="http://wyshradio.com/2019/06/smokies-to-host-cornhole-tourney-friday/cornhole-tournamant-updated-logo-6-3-19/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?fit=2568%2C1445" data-orig-size="2568,1445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cornhole Tournamant updated logo 6.3.19" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/Cornhole-Tournamant-updated-logo-6.3.19.jpg?fit=618%2C348" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2019/06/smokies-to-host-cornhole-tourney-friday/" rel="bookmark">Smokies to host Cornhole tourney Friday</a></h2>
			<p>(Tennessee Smokies press release) The Tennessee Smokies have announced that the team will be hosting &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/smokies-species-day-is-saturday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30473' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_3ef815416f775098fe977004015c6193' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_3ef815416f775098fe977004015c6193';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '900597714');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-sun"></i></div>
				75<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 88% </div>
				<div class="weather_wind">wind: 5mph ESE</div>
				<div class="weather_highlow"> H 79 &bull; L 72 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">90<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">86<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">87<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">87<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">78<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_100-widget-2" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				
			</div>
													</div>
			<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/">Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/">Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
</li>
		</ul>
			</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2019/06/smokies-take-second-straight-slugfest-9-8/">Smokies take second straight slugfest, 9-8</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/06/smokies-species-day-is-saturday/">Smokies Species Day is Saturday</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/06/ut-arboretum-butterfly-festival-august-3rd/">UT Arboretum Butterfly Festival August 3rd</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/06/appalachian-underwriters-hiring-maintenance-worker/">Appalachian Underwriters hiring maintenance worker</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/06/judith-hope-payne-age-57-of-oliver-springs/">Judith Hope Payne, age 57 of Oliver Springs</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li><a href='http://wyshradio.com/2019/06/'>June 2019</a></li>
	<li><a href='http://wyshradio.com/2019/05/'>May 2019</a></li>
	<li><a href='http://wyshradio.com/2019/04/'>April 2019</a></li>
	<li><a href='http://wyshradio.com/2019/03/'>March 2019</a></li>
	<li><a href='http://wyshradio.com/2019/02/'>February 2019</a></li>
	<li><a href='http://wyshradio.com/2019/01/'>January 2019</a></li>
	<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="30455" data-permalink="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/acarf/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acarf" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/acarf.jpg?fit=225%2C225" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/06/inaugural-anderson-county-pet-expo-set-for-july-27th/">Inaugural Anderson County Pet Expo set for July 27th</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="30452" data-permalink="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/fireworks2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fireworks2" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/06/fireworks2.jpg?fit=259%2C194" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/06/more-independence-day-fun-for-all/">More Independence Day fun for all</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/tennessee-faith-justice-alliance-holding-free-legal-clinic-in-knoxville/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="30442" data-permalink="http://wyshradio.com/2019/06/tennessee-faith-justice-alliance-holding-free-legal-clinic-in-knoxville/faithjustice/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?fit=361%2C139" data-orig-size="361,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faithjustice" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?fit=300%2C116" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/06/faithjustice.jpg?fit=361%2C139" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/06/tennessee-faith-justice-alliance-holding-free-legal-clinic-in-knoxville/">Tennessee Faith &#038; Justice Alliance holding free legal clinic in Knoxville</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="30408" data-permalink="http://wyshradio.com/2019/06/cycling-championships-to-close-roads-in-oak-ridge/usacycling/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?fit=392%2C128" data-orig-size="392,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usacycling" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?fit=300%2C98" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/06/usacycling.png?fit=392%2C128" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/06/more-on-oak-ridge-road-closures-for-cycling-time-trials/">More on Oak Ridge road closures for cycling time trials</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/06/clinton-announces-plans-for-the-4th-2/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="7712" data-permalink="http://wyshradio.com/fireworks/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?fit=290%2C174" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fireworks" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?fit=290%2C174" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/06/fireworks.jpg?fit=290%2C174" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/06/clinton-announces-plans-for-the-4th-2/">Clinton announces plans for the 4th</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rosie Martin</span> on <a href="http://wyshradio.com/2019/06/henry-donald-don-martin/#comment-40468">Henry Donald “Don” Martin</a></li><li class="recentcomments"><span class="comment-author-link">Cody baird</span> on <a href="http://wyshradio.com/2019/04/search-continues-for-campbell-man-missing-since-march/#comment-40334">Search continues for Campbell man missing since March</a></li><li class="recentcomments"><span class="comment-author-link">Cody baird</span> on <a href="http://wyshradio.com/2019/04/search-continues-for-campbell-man-missing-since-march/#comment-40102">Search continues for Campbell man missing since March</a></li><li class="recentcomments"><span class="comment-author-link">round earth</span> on <a href="http://wyshradio.com/2019/05/ac-budget-committee-proposes-12-8-cent-property-tax-increase/#comment-40008">AC Budget Committee proposes 12.8-cent property tax increase</a></li><li class="recentcomments"><span class="comment-author-link">Kenneth Johnson</span> on <a href="http://wyshradio.com/2019/05/ac-budget-committee-proposes-12-8-cent-property-tax-increase/#comment-39992">AC Budget Committee proposes 12.8-cent property tax increase</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2019\/06\/smokies-species-day-is-saturday\/":30473};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","nonce":"b81182838d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyshradio.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyshradio.com%2F2019%2F06%2Fsmokies-to-host-cornhole-tourney-friday%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'97396480',post:'30473',tz:'-4',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '30473' ]);
</script>
</body>
</html>