<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>MENCS:  Keselowski holds off Bowman for third win of season &#8211; WYSH AM 1380</title>
<meta property="og:title" content="MENCS:  Keselowski holds off Bowman for third win of season - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(MRN) Brad Keselowski captured his third win of the season in Saturday night’s Monster Energy NASCAR"/>
<meta property="og:url" content="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?resize=650%2C330" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '986246217', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel='preconnect' href='http://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; MENCS:  Keselowski holds off Bowman for third win of season Comments Feed" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/198.71.233.227\/ea1.b2f.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/wlwmanifest.xml?time=1558007116" /> 
<link rel='prev' title='GOTS:  Chastain notches first series win' href='http://wyshradio.com/2019/05/gots-chastain-notches-first-series-win/' />
<link rel='next' title='Anderson County announces Memorial Day ceremony plans' href='http://wyshradio.com/2019/05/anderson-county-announces-memorial-day-ceremony-plans-2/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-7I9' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F05%2Fmencs-keselowski-holds-off-bowman-for-third-win-of-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F05%2Fmencs-keselowski-holds-off-bowman-for-third-win-of-season%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=73C3B3166DBDC7FBB73E36F065BB2848');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MENCS:  Keselowski holds off Bowman for third win of season" />
<meta property="og:url" content="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/" />
<meta property="og:description" content="(MRN) Brad Keselowski captured his third win of the season in Saturday night’s Monster Energy NASCAR Cup Series Digital Ally 400 at Kansas Speedway. Keselowski got by Alex Bowman on Lap 261 and the…" />
<meta property="article:published_time" content="2019-05-13T14:05:37+00:00" />
<meta property="article:modified_time" content="2019-05-13T14:05:42+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?fit=650%2C367" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="367" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="MENCS:  Keselowski holds off Bowman for third win of season" />
<meta name="twitter:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?fit=650%2C367&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-29645 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/" title="AC BOE to meet Thursday, resume budget talks"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?resize=346%2C146" width="660" height="330" alt="AC BOE to meet Thursday, resume budget talks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/" title="AC BOE to meet Thursday, resume budget talks">AC BOE to meet Thursday, resume budget talks</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/" title="ACHS, CHS Classes of &#8217;19 graduate Sunday"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?resize=110%2C75" width="110" height="75" alt="ACHS, CHS Classes of &#8217;19 graduate Sunday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/" title="ACHS, CHS Classes of &#8217;19 graduate Sunday">ACHS, CHS Classes of &#8217;19 graduate Sunday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/" title="Bulletin:  Norris Council appoints new member, passes first reading of budget"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?resize=110%2C75" width="110" height="75" alt="Bulletin:  Norris Council appoints new member, passes first reading of budget" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/" title="Bulletin:  Norris Council appoints new member, passes first reading of budget">Bulletin:  Norris Council appoints new member, passes first reading of budget</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/" title="TVA awards STEM grants across service area"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?resize=110%2C75" width="110" height="75" alt="TVA awards STEM grants across service area" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/" title="TVA awards STEM grants across service area">TVA awards STEM grants across service area</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/bbb-roane-could-see-tax-hike-nothing-set-in-stone/" title="BBB:  Roane could see tax hike, nothing set in stone"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?resize=110%2C75" width="110" height="75" alt="BBB:  Roane could see tax hike, nothing set in stone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/bbb-roane-could-see-tax-hike-nothing-set-in-stone/" title="BBB:  Roane could see tax hike, nothing set in stone">BBB:  Roane could see tax hike, nothing set in stone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/watson-receives-ph-d-from-ut/" title="Watson receives Ph.D from UT"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/M-Watson-PhD.jpg?resize=110%2C75" width="110" height="75" alt="Watson receives Ph.D from UT" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/watson-receives-ph-d-from-ut/" title="Watson receives Ph.D from UT">Watson receives Ph.D from UT</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/asap-providing-free-narcan-training-to-community/" title="ASAP providing free Narcan training to community"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/12/asapnew3.png?resize=110%2C75" width="110" height="75" alt="ASAP providing free Narcan training to community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/asap-providing-free-narcan-training-to-community/" title="ASAP providing free Narcan training to community">ASAP providing free Narcan training to community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/seven-run-7th-propels-smokies-over-barons-9-4/" title="Seven-run 7th propels Smokies over Barons, 9-4"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Score-Graphic-Template-FINAL-1.jpg?resize=660%2C330" width="660" height="330" alt="Seven-run 7th propels Smokies over Barons, 9-4" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/seven-run-7th-propels-smokies-over-barons-9-4/" title="Seven-run 7th propels Smokies over Barons, 9-4">Seven-run 7th propels Smokies over Barons, 9-4</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/region-tournament-semifinal-scoreboard/" title="Region tournament semifinal scoreboard"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/04/baseball.jpg?resize=110%2C75" width="110" height="75" alt="Region tournament semifinal scoreboard" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/region-tournament-semifinal-scoreboard/" title="Region tournament semifinal scoreboard">Region tournament semifinal scoreboard</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/smokies-miller-southern-league-pitcher-of-the-week/" title="Smokies&#8217; Miller Southern League Pitcher of the Week"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/SL-Pitcher-of-the-Week.jpg?resize=110%2C75" width="110" height="75" alt="Smokies&#8217; Miller Southern League Pitcher of the Week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/smokies-miller-southern-league-pitcher-of-the-week/" title="Smokies&#8217; Miller Southern League Pitcher of the Week">Smokies&#8217; Miller Southern League Pitcher of the Week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/smokies-swept-in-twinbill/" title="Smokies swept in twinbill"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/Smokies-Stadium-20th1.png?resize=110%2C75" width="110" height="75" alt="Smokies swept in twinbill" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/smokies-swept-in-twinbill/" title="Smokies swept in twinbill">Smokies swept in twinbill</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/dragon-football-fundraiser-enters-final-week/" title="Dragon football fundraiser enters final week"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/08/chsfootballlogo.jpg?resize=110%2C75" width="110" height="75" alt="Dragon football fundraiser enters final week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/dragon-football-fundraiser-enters-final-week/" title="Dragon football fundraiser enters final week">Dragon football fundraiser enters final week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/region-baseball-softball-schedules/" title="Region baseball, softball schedules"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/04/springsports.png?resize=110%2C75" width="110" height="75" alt="Region baseball, softball schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/region-baseball-softball-schedules/" title="Region baseball, softball schedules">Region baseball, softball schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/" title="MENCS:  Keselowski holds off Bowman for third win of season"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?resize=110%2C75" width="110" height="75" alt="MENCS:  Keselowski holds off Bowman for third win of season" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/" title="MENCS:  Keselowski holds off Bowman for third win of season">MENCS:  Keselowski holds off Bowman for third win of season</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/robert-m-phillips-sr-age-82-of-oliver-springs/" title="Robert M. Phillips Sr., age 82 of Oliver Springs">Robert M. Phillips Sr., age 82 of Oliver Springs</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/jeannine-bandy-hoskins-age-90-of-newport-formerly-of-oliver-springs/" title="Jeannine Bandy Hoskins, age 90 of Newport, formerly of Oliver Springs">Jeannine Bandy Hoskins, age 90 of Newport, formerly of Oliver Springs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/bert-richmond-age-75-of-knoxville/" title="Bert Richmond, age 75 of Knoxville">Bert Richmond, age 75 of Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/daniel-ray-mccracken-79-of-clinton/" title="Daniel Ray McCracken, 79,  of Clinton">Daniel Ray McCracken, 79,  of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/sharon-elizabeth-ferguson-curry-age-62-of-crossville-formerly-of-clinton/" title="Sharon Elizabeth Ferguson Curry, age 62, of Crossville, formerly of Clinton">Sharon Elizabeth Ferguson Curry, age 62, of Crossville, formerly of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/robert-bob-james-hamby-82-of-clinton/" title="Robert (Bob) James Hamby, 82, of Clinton">Robert (Bob) James Hamby, 82, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/05/robert-duncan-van-horn-age-20-of-rockwood/" title="Robert “Duncan” Van Horn, age 20, of Rockwood">Robert “Duncan” Van Horn, age 20, of Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=300%2C300" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">MENCS:  Keselowski holds off Bowman for third win of season</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-29645 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localsports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="650" height="330" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?resize=650%2C330" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="29646" data-permalink="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/brad-keselowski-kansas/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?fit=650%2C367" data-orig-size="650,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brad-Keselowski-kansas" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?fit=618%2C349" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">MENCS:  Keselowski holds off Bowman for third win of season</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localsports/" rel="category tag">Local Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>47 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/">
						<img width="310" height="146" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?resize=310%2C146" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="17401" data-permalink="http://wyshradio.com/2017/09/ac-students-to-honor-bus-drivers/acslogo2-2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=346%2C146" data-orig-size="346,146" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acslogo2" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=300%2C127" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=346%2C146" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/" rel="bookmark">AC BOE to meet Thursday, resume budget talks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/">
						<img width="264" height="165" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?resize=264%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="15025" data-permalink="http://wyshradio.com/2017/05/chs-innovation-academy-achs-seniors-to-walk-sunday/grads-2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" data-orig-size="264,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grads" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/" rel="bookmark">ACHS, CHS Classes of &#8217;19 graduate Sunday</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/">
						<img width="259" height="165" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?resize=259%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="16088" data-permalink="http://wyshradio.com/2017/07/norris-bulletin-haverkamp-to-step-down-from-council/cityofnorris-3/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cityofnorris" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/" rel="bookmark">Bulletin:  Norris Council appoints new member, passes first reading of budget</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>(MRN)  Brad Keselowski captured his
third win of the season in Saturday night’s Monster Energy NASCAR
Cup Series Digital Ally 400 at Kansas Speedway.</p>



<p>Keselowski got by Alex Bowman on Lap
261 and then had to hold him off in an overtime finish to score his
30th career win.</p>



<p>“That restart, we just got a great
launch,” Keselowski said. “Alex Bowman, I tell you he’s going
to win a race. He did a great job today. We just a had a little bit
fresher tires than he did.”</p>



<p>After climbing out of his car,
Keselowski was quick to dedicate the win in memory of Mike Mittler, a
longtime team owner in the NASCAR Gander Outdoors Truck Series, who
passed away on Friday.</p>



<p>“He helped a lot of guys in their
career and I was one of them,” Keselowski said. “He was local to
here and he passed away yesterday. Just such a huge loss for the
NASCAR community. He’s one of those unsung heroes that works in the
garage, gave his whole to this sport. Hurts to see those guys go
away.”</p>



<p>Bowman, Erik Jones, Chase Elliott and
Clint Bower rounded out the top-five finishers.</p>



<p>Kevin Harvick and Chase Elliott won the
first two stages.</p>



<p>Next up is next Saturday night’s
Monster Energy Open/All-Star Race at Charlotte Motor Speedway. 
</p>



<p>TOP 10 RACE FINISHERS</p>



<table class="wp-block-table"><tbody><tr><td>
			<strong>Fin</strong>
		</td><td>
			<strong>Str</strong>
		</td><td>
			<strong>Car</strong>
		</td><td>
			<strong>Driver</strong>
		</td><td>
			<strong>Make</strong>
		</td><td>
			<strong>Laps</strong>
		</td><td>
			<strong>Pts</strong>
		</td><td>
			<strong>Status</strong>
		</td><td>
			<strong>Laps
			Led</strong>
		</td></tr><tr><td>
			1
		</td><td>
			4
		</td><td>
			2
		</td><td>
			Brad Keselowski
		</td><td>
			Ford
		</td><td>
			271
		</td><td>
			44
		</td><td>
			Running
		</td><td>
			12
		</td></tr><tr><td>
			2
		</td><td>
			5
		</td><td>
			88
		</td><td>
			Alex Bowman
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			42
		</td><td>
			Running
		</td><td>
			63
		</td></tr><tr><td>
			3
		</td><td>
			6
		</td><td>
			20
		</td><td>
			Erik Jones
		</td><td>
			Toyota
		</td><td>
			271
		</td><td>
			44
		</td><td>
			Running
		</td><td>
			–
		</td></tr><tr><td>
			4
		</td><td>
			32
		</td><td>
			9
		</td><td>
			Chase Elliott
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			52
		</td><td>
			Running
		</td><td>
			45
		</td></tr><tr><td>
			5
		</td><td>
			2
		</td><td>
			14
		</td><td>
			Clint Bowyer
		</td><td>
			Ford
		</td><td>
			271
		</td><td>
			38
		</td><td>
			Running
		</td><td>
			12
		</td></tr><tr><td>
			6
		</td><td>
			12
		</td><td>
			48
		</td><td>
			Jimmie Johnson
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			31
		</td><td>
			Running
		</td><td>
			–
		</td></tr><tr><td>
			7
		</td><td>
			9
		</td><td>
			1
		</td><td>
			Kurt Busch
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			40
		</td><td>
			Running
		</td><td>
			7
		</td></tr><tr><td>
			8
		</td><td>
			35
		</td><td>
			42
		</td><td>
			Kyle Larson
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			37
		</td><td>
			Running
		</td><td>
			–
		</td></tr><tr><td>
			9
		</td><td>
			21
		</td><td>
			31
		</td><td>
			Tyler Reddick
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			0
		</td><td>
			Running
		</td><td>
			–
		</td></tr><tr><td>
			10
		</td><td>
			18
		</td><td>
			37
		</td><td>
			Chris Buescher
		</td><td>
			Chevrolet
		</td><td>
			271
		</td><td>
			37
		</td><td>
			Running
		</td><td>
			10
		</td></tr></tbody></table>



<p>STANDINGS TO DATE</p>



<table class="wp-block-table"><tbody><tr><td>
				<strong>Rank</strong>
			</td><td>
				<strong>Driver</strong>
			</td><td>
				<strong>Wins</strong>
			</td><td>
				<strong>Top
				5s</strong>
			</td><td>
				<strong>Top
				10s</strong>
			</td><td>
				<strong>Poles</strong>
			</td><td>
				<strong>Laps
				Led</strong>
			</td><td>
				<strong>Points</strong>
			</td><td>
				<strong>-Leader</strong>
			</td><td>
				<strong>Playoff
				Points</strong>
			</td></tr><tr><td>
				1
			</td><td>
				Joey Logano
			</td><td>
				1
			</td><td>
				6
			</td><td>
				8
			</td><td>
				1
			</td><td>
				386
			</td><td>
				478
			</td><td>
				–&nbsp;
			</td><td>
				10
			</td></tr><tr><td>
				2
			</td><td>
				Kyle Busch
			</td><td>
				3
			</td><td>
				6
			</td><td>
				11
			</td><td>
				0
			</td><td>
				605
			</td><td>
				469
			</td><td>
				-9
			</td><td>
				20
			</td></tr><tr><td>
				3
			</td><td>
				Kevin Harvick
			</td><td>
				0
			</td><td>
				5
			</td><td>
				8
			</td><td>
				3
			</td><td>
				268
			</td><td>
				440
			</td><td>
				-38
			</td><td>
				3
			</td></tr><tr><td>
				4
			</td><td>
				Chase Elliott
			</td><td>
				1
			</td><td>
				4
			</td><td>
				5
			</td><td>
				2
			</td><td>
				357
			</td><td>
				423
			</td><td>
				-55
			</td><td>
				7
			</td></tr><tr><td>
				5
			</td><td>
				Brad
				Keselowski
			</td><td>
				3
			</td><td>
				5
			</td><td>
				6
			</td><td>
				0
			</td><td>
				689
			</td><td>
				421
			</td><td>
				-57
			</td><td>
				17
			</td></tr><tr><td>
				6
			</td><td>
				Denny Hamlin
			</td><td>
				2
			</td><td>
				6
			</td><td>
				8
			</td><td>
				0
			</td><td>
				97
			</td><td>
				404
			</td><td>
				-74
			</td><td>
				11
			</td></tr><tr><td>
				7
			</td><td>
				Martin Truex
				Jr.
			</td><td>
				2
			</td><td>
				4
			</td><td>
				7
			</td><td>
				0
			</td><td>
				343
			</td><td>
				396
			</td><td>
				-82
			</td><td>
				11
			</td></tr><tr><td>
				8
			</td><td>
				Kurt Busch
			</td><td>
				0
			</td><td>
				3
			</td><td>
				8
			</td><td>
				0
			</td><td>
				31
			</td><td>
				387
			</td><td>
				-91
			</td><td>
				0
			</td></tr><tr><td>
				9
			</td><td>
				Clint Bowyer
			</td><td>
				0
			</td><td>
				4
			</td><td>
				7
			</td><td>
				0
			</td><td>
				39
			</td><td>
				357
			</td><td>
				-121
			</td><td>
				0
			</td></tr><tr><td>
				10
			</td><td>
				Ryan Blaney
			</td><td>
				0
			</td><td>
				4
			</td><td>
				4
			</td><td>
				1
			</td><td>
				357
			</td><td>
				340
			</td><td>
				-138
			</td><td>
				2
			</td></tr><tr><td>
				11
			</td><td>
				Aric Almirola
			</td><td>
				0
			</td><td>
				1
			</td><td>
				7
			</td><td>
				1
			</td><td>
				99
			</td><td>
				334
			</td><td>
				-144
			</td><td>
				0
			</td></tr><tr><td>
				12
			</td><td>
				Alex Bowman
			</td><td>
				0
			</td><td>
				3
			</td><td>
				3
			</td><td>
				0
			</td><td>
				86
			</td><td>
				329
			</td><td>
				-149
			</td><td>
				0
			</td></tr><tr><td>
				13
			</td><td>
				Daniel Suarez
			</td><td>
				0
			</td><td>
				1
			</td><td>
				4
			</td><td>
				0
			</td><td>
				42
			</td><td>
				315
			</td><td>
				-163
			</td><td>
				0
			</td></tr><tr><td>
				14
			</td><td>
				Erik Jones
			</td><td>
				0
			</td><td>
				3
			</td><td>
				5
			</td><td>
				0
			</td><td>
				44
			</td><td>
				308
			</td><td>
				-170
			</td><td>
				0
			</td></tr><tr><td>
				15
			</td><td>
				Kyle Larson
			</td><td>
				0
			</td><td>
				1
			</td><td>
				4
			</td><td>
				0
			</td><td>
				143
			</td><td>
				304
			</td><td>
				-174
			</td><td>
				1
			</td></tr><tr><td>
				16
			</td><td>
				Jimmie Johnson
			</td><td>
				0
			</td><td>
				1
			</td><td>
				5
			</td><td>
				1
			</td><td>
				68
			</td><td>
				292
			</td><td>
				-186
			</td><td>
				0
			</td></tr></tbody></table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29645" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29645" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-29645" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-7I9" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=MENCS%3A++Keselowski+holds+off+Bowman+for+third+win+of+season&url=https://wp.me/p6AFgY-7I9" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-7I9&amp;name=MENCS%3A++Keselowski+holds+off+Bowman+for+third+win+of+season" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-7I9&title=MENCS%3A++Keselowski+holds+off+Bowman+for+third+win+of+season" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-7I9&title=MENCS%3A++Keselowski+holds+off+Bowman+for+third+win+of+season" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-7I9&amp;description=MENCS%3A++Keselowski+holds+off+Bowman+for+third+win+of+season&amp;media=https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/05/Brad-Keselowski-kansas.jpg?resize=650%2C330" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2019/05/gots-chastain-notches-first-series-win/" rel="prev"><span>Previous</span> GOTS:  Chastain notches first series win</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2019/05/anderson-county-announces-memorial-day-ceremony-plans-2/" rel="next"><span>Next</span> Anderson County announces Memorial Day ceremony plans</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/">
					<img width="310" height="165" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?resize=310%2C165 310w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="29711" data-permalink="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/tva-check/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7100&quot;,&quot;caption&quot;:&quot;TVA Check&quot;,&quot;created_timestamp&quot;:&quot;1557240498&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;TVA Check&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TVA Check" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=618%2C412" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/" rel="bookmark">TVA awards STEM grants across service area</a></h2>
			<p>(Oak Ridge Schools press release/staff reports) The Tennessee Valley Authority, in partnership with Bicentennial Volunteers &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/mencs-keselowski-holds-off-bowman-for-third-win-of-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_aab3238922bcc25a6f606eb525ffdc56' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_aab3238922bcc25a6f606eb525ffdc56';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '986246217');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-fog"></i></div>
				65<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">mist</div>
				<div class="weather_humidty">humidity: 100% </div>
				<div class="weather_wind">wind: 1mph NW</div>
				<div class="weather_highlow"> H 69 &bull; L 63 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">83<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">81<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">81<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">86<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">88<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_100-widget-2" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="https://lsitn.com"><img width="300" height="108" src='https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-1.54.36-PM.png?fit=300%2C108' alt=''  /></a>
			</div>
													</div>
			<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://praise963.com/2019-praise-96-3-spring-living-celebration-may-23-at-knoxville-expo-center/"><img width="300" height="388" src='https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/04/PraiseSpringLivingPoster.jpg?fit=300%2C388' alt=''  /></a>
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/">Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/">Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
</li>
		</ul>
			</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2019/05/robert-m-phillips-sr-age-82-of-oliver-springs/">Robert M. Phillips Sr., age 82 of Oliver Springs</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/05/jeannine-bandy-hoskins-age-90-of-newport-formerly-of-oliver-springs/">Jeannine Bandy Hoskins, age 90 of Newport, formerly of Oliver Springs</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/">AC BOE to meet Thursday, resume budget talks</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/">ACHS, CHS Classes of &#8217;19 graduate Sunday</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/">Bulletin:  Norris Council appoints new member, passes first reading of budget</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li><a href='http://wyshradio.com/2019/05/'>May 2019</a></li>
	<li><a href='http://wyshradio.com/2019/04/'>April 2019</a></li>
	<li><a href='http://wyshradio.com/2019/03/'>March 2019</a></li>
	<li><a href='http://wyshradio.com/2019/02/'>February 2019</a></li>
	<li><a href='http://wyshradio.com/2019/01/'>January 2019</a></li>
	<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="17401" data-permalink="http://wyshradio.com/2017/09/ac-students-to-honor-bus-drivers/acslogo2-2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=346%2C146" data-orig-size="346,146" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acslogo2" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=300%2C127" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?fit=346%2C146" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/05/ac-boe-to-meet-thursday-resume-budget-talks/">AC BOE to meet Thursday, resume budget talks</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="15025" data-permalink="http://wyshradio.com/2017/05/chs-innovation-academy-achs-seniors-to-walk-sunday/grads-2/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" data-orig-size="264,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grads" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/grads.jpg?fit=264%2C191" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/05/achs-chs-classes-of-19-graduate-sunday/">ACHS, CHS Classes of &#8217;19 graduate Sunday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="16088" data-permalink="http://wyshradio.com/2017/07/norris-bulletin-haverkamp-to-step-down-from-council/cityofnorris-3/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cityofnorris" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/07/cityofnorris.jpg?fit=259%2C194" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/05/bulletin-norris-council-appoints-new-member-passes-first-reading-of-budget/">Bulletin:  Norris Council appoints new member, passes first reading of budget</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="29711" data-permalink="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/tva-check/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7100&quot;,&quot;caption&quot;:&quot;TVA Check&quot;,&quot;created_timestamp&quot;:&quot;1557240498&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;TVA Check&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TVA Check" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/05/RMS_TVA_Check.jpg?fit=618%2C412" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/05/tva-awards-stem-grants-across-service-area/">TVA awards STEM grants across service area</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/05/bbb-roane-could-see-tax-hike-nothing-set-in-stone/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="7840" data-permalink="http://wyshradio.com/2016/07/roane-budget-passes-with-no-tax-increase/roanecologo-3/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?fit=225%2C224" data-orig-size="225,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="roanecologo" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?fit=225%2C224" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/07/roanecologo.png?fit=225%2C224" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/05/bbb-roane-could-see-tax-hike-nothing-set-in-stone/">BBB:  Roane could see tax hike, nothing set in stone</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">round earth</span> on <a href="http://wyshradio.com/2019/05/ac-budget-committee-proposes-12-8-cent-property-tax-increase/#comment-40008">AC Budget Committee proposes 12.8-cent property tax increase</a></li><li class="recentcomments"><span class="comment-author-link">Kenneth Johnson</span> on <a href="http://wyshradio.com/2019/05/ac-budget-committee-proposes-12-8-cent-property-tax-increase/#comment-39992">AC Budget Committee proposes 12.8-cent property tax increase</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2019/04/drug-drop-off-locations-in-union-county-announced/' rel='external nofollow' class='url'>Drug Drop-Off locations in Union County announced &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2019/04/update-four-area-police-departments-will-accept-unused-meds-on-saturday/#comment-39710">Update:  Four area police departments will accept unused meds on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Sherrie L Morphis</span> on <a href="http://wyshradio.com/2019/04/rev-bill-dawson-age-75/#comment-39685">Rev. Bill Dawson, age 75</a></li><li class="recentcomments"><span class="comment-author-link">Telisha Phipps</span> on <a href="http://wyshradio.com/2019/03/christopher-scott-byrum-age-45-of-oliver-springs/#comment-39297">Christopher Scott Byrum, age 45 of Oliver Springs</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2019\/05\/mencs-keselowski-holds-off-bowman-for-third-win-of-season\/":29645};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","nonce":"f672e61b1e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyshradio.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyshradio.com%2F2019%2F05%2Ftva-awards-stem-grants-across-service-area%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/198.71.233.227/ea1.b2f.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'97396480',post:'29645',tz:'-4',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '29645' ]);
</script>
</body>
</html>