<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>AC Library Board to meet in Norris &#8211; WYSH AM 1380</title>
<meta property="og:title" content="AC Library Board to meet in Norris - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Anderson County Library Board will meet on Thursday,&nbsp;February 21st, at 4:00 pm, at the Bett"/>
<meta property="og:url" content="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?resize=276%2C182" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '650820575', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; AC Library Board to meet in Norris Comments Feed" href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reminder:  OR Blueprint Plan being finalized, input still sought' href='http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/' />
<link rel='next' title='AC HR Advisory Committee schedules meeting' href='http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-7ad' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F02%2Fac-library-board-to-meet-in-norris%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F02%2Fac-library-board-to-meet-in-norris%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=3905BE7749274FE24AF5ABA99EA59515');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AC Library Board to meet in Norris" />
<meta property="og:url" content="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/" />
<meta property="og:description" content="The Anderson County Library Board will meet on Thursday,&nbsp;February 21st, at 4:00 pm, at the Betty Anne Jolly Norris Community Library, at 1 Library Square in Norris.&nbsp; All Library Board mee…" />
<meta property="article:published_time" content="2019-02-04T15:33:45+00:00" />
<meta property="article:modified_time" content="2019-02-04T15:33:51+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AC Library Board to meet in Norris" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-27541 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/" title="AC HR Advisory Committee schedules meeting"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?resize=364%2C138" width="660" height="330" alt="AC HR Advisory Committee schedules meeting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/" title="AC HR Advisory Committee schedules meeting">AC HR Advisory Committee schedules meeting</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/" title="Reminder:  OR Blueprint Plan being finalized, input still sought"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?resize=110%2C75" width="110" height="75" alt="Reminder:  OR Blueprint Plan being finalized, input still sought" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/" title="Reminder:  OR Blueprint Plan being finalized, input still sought">Reminder:  OR Blueprint Plan being finalized, input still sought</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/roane-man-found-guilty-in-childs-death-sentenced-to-life-without-parole/" title="Roane man found guilty in child&#8217;s death, sentenced to life without parole"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/jailbars-1.png?resize=110%2C75" width="110" height="75" alt="Roane man found guilty in child&#8217;s death, sentenced to life without parole" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/roane-man-found-guilty-in-childs-death-sentenced-to-life-without-parole/" title="Roane man found guilty in child&#8217;s death, sentenced to life without parole">Roane man found guilty in child&#8217;s death, sentenced to life without parole</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/roane-authorities-investigating-possible-child-overdose/" title="Roane authorities investigating possible child overdose"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?resize=110%2C75" width="110" height="75" alt="Roane authorities investigating possible child overdose" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/roane-authorities-investigating-possible-child-overdose/" title="Roane authorities investigating possible child overdose">Roane authorities investigating possible child overdose</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/27532/" title=""><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?resize=110%2C75" width="110" height="75" alt="" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/27532/" title=""></a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/murder-trial-in-infants-death-underway-in-roane/" title="Murder Trial in infant&#8217;s death underway in Roane"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/ladyjustice.png?resize=110%2C75" width="110" height="75" alt="Murder Trial in infant&#8217;s death underway in Roane" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/murder-trial-in-infants-death-underway-in-roane/" title="Murder Trial in infant&#8217;s death underway in Roane">Murder Trial in infant&#8217;s death underway in Roane</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/state-new-business-filings-in-late-18-up-another-10/" title="State:  New business filings in late &#8217;18 up another 10+%"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/hargett.jpg?resize=110%2C75" width="110" height="75" alt="State:  New business filings in late &#8217;18 up another 10+%" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/state-new-business-filings-in-late-18-up-another-10/" title="State:  New business filings in late &#8217;18 up another 10+%">State:  New business filings in late &#8217;18 up another 10+%</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/oak-ridge-softball-registration-opens-feb-25th/" title="Oak Ridge softball registration opens Feb. 25th"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?resize=660%2C330" width="660" height="330" alt="Oak Ridge softball registration opens Feb. 25th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/oak-ridge-softball-registration-opens-feb-25th/" title="Oak Ridge softball registration opens Feb. 25th">Oak Ridge softball registration opens Feb. 25th</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/blaze-cc-team-holding-pancake-fundraiser/" title="Blaze CC team holding pancake fundraiser"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/08/blaze.jpg?resize=110%2C75" width="110" height="75" alt="Blaze CC team holding pancake fundraiser" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/blaze-cc-team-holding-pancake-fundraiser/" title="Blaze CC team holding pancake fundraiser">Blaze CC team holding pancake fundraiser</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/as-temperatures-fall-district-races-heat-up/" title="As temperatures fall, District races heat up"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/bballswish.png?resize=110%2C75" width="110" height="75" alt="As temperatures fall, District races heat up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/as-temperatures-fall-district-races-heat-up/" title="As temperatures fall, District races heat up">As temperatures fall, District races heat up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-scores-dragons-panthers-postponed-by-weather/" title="High school basketball scores; Dragons/Panthers, Mavs/Red Devils postponed by weather"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/bballshoot.jpg?resize=110%2C75" width="110" height="75" alt="High school basketball scores; Dragons/Panthers, Mavs/Red Devils postponed by weather" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-scores-dragons-panthers-postponed-by-weather/" title="High school basketball scores; Dragons/Panthers, Mavs/Red Devils postponed by weather">High school basketball scores; Dragons/Panthers, Mavs/Red Devils postponed by weather</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-hoops-scores-schedules-2/" title="High school hoops scores, schedules"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg?resize=110%2C75" width="110" height="75" alt="High school hoops scores, schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-hoops-scores-schedules-2/" title="High school hoops scores, schedules">High school hoops scores, schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-round-up/" title="High school basketball round-up"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2016/11/bball.png?resize=110%2C75" width="110" height="75" alt="High school basketball round-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-round-up/" title="High school basketball round-up">High school basketball round-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-schedule-for-tuesday-1-22/" title="High school basketball schedule for Tuesday (1/22)"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/bballswish.png?resize=110%2C75" width="110" height="75" alt="High school basketball schedule for Tuesday (1/22)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-schedule-for-tuesday-1-22/" title="High school basketball schedule for Tuesday (1/22)">High school basketball schedule for Tuesday (1/22)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/william-l-perk-cooper-jr-colonel-usaf-retired-age-90/" title="William L. “Perk” Cooper, Jr., Colonel, USAF Retired, age 90">William L. “Perk” Cooper, Jr., Colonel, USAF Retired, age 90</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/margaret-grace-manley-age-87-of-andersonville/" title="Margaret Grace Manley, age 87 of Andersonville">Margaret Grace Manley, age 87 of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/mary-ruth-mills-age-76-of-rocky-top/" title="Mary Ruth Mills, age 76, of Rocky Top">Mary Ruth Mills, age 76, of Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/02/aline-dabney-martin-age-97-of-lake-city/" title="Aline Dabney Martin, age 97 of Lake City">Aline Dabney Martin, age 97 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/andrew-tyler-carroll-age-35-of-briceville/" title="Andrew Tyler Carroll, age 35, of Briceville">Andrew Tyler Carroll, age 35, of Briceville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/nicole-elizabeth-owsley-age-38-of-lake-city/" title="Nicole Elizabeth Owsley, age 38 of Lake City">Nicole Elizabeth Owsley, age 38 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/bob-evans-83/" title="Bob Evans, 83">Bob Evans, 83</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/ttc-valley-apparel-hiring/" title="TTC:  Valley Apparel hiring"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=254%2C162" width="660" height="330" alt="TTC:  Valley Apparel hiring" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/ttc-valley-apparel-hiring/" title="TTC:  Valley Apparel hiring">TTC:  Valley Apparel hiring</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=110%2C75" width="110" height="75" alt="FOR SALE&#8230;1931 Model A Ford" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford">FOR SALE&#8230;1931 Model A Ford</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=110%2C75" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a></span> <span class="delimiter">/</span> <span class="current">AC Library Board to meet in Norris</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-27541 post type-post status-publish format-standard has-post-thumbnail  category-community-bulletin-board" id="the-post">
			
			<div class="single-post-thumb">
			<img width="276" height="182" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?resize=276%2C182" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="15327" data-permalink="http://wyshradio.com/2017/06/friends-of-clinton-public-library-book-sale-june-1-3/library-6/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?fit=276%2C182" data-orig-size="276,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="library" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?fit=276%2C182" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?fit=276%2C182" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">AC Library Board to meet in Norris</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/community-bulletin-board/" rel="category tag">Community Bulletin Board</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/">
						<img width="310" height="138" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?resize=310%2C138" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?zoom=2&amp;resize=310%2C138 620w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?zoom=3&amp;resize=310%2C138 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="10608" data-permalink="http://wyshradio.com/2016/11/ac-charter-commission-results/accthse-5/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=364%2C138" data-orig-size="364,138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accthse" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=300%2C114" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=364%2C138" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/" rel="bookmark">AC HR Advisory Committee schedules meeting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/">
						<img width="310" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?resize=310%2C165 310w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?zoom=2&amp;resize=310%2C165 620w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="19611" data-permalink="http://wyshradio.com/2018/01/oak-ridge-city-blueprint-effort-reaches-midway-point-first-meeting-of-2018-in-january/oak-ridge-blueprint-3/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oak-Ridge-Blueprint-3" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=618%2C412" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/" rel="bookmark">Reminder:  OR Blueprint Plan being finalized, input still sought</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/27532/">
						<img width="310" height="165" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?resize=310%2C165 310w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?zoom=2&amp;resize=310%2C165 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="27533" data-permalink="http://wyshradio.com/2019/02/27532/asapally19/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=828%2C315" data-orig-size="828,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asapally19" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=300%2C114" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=618%2C235" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/02/27532/" rel="bookmark"></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>The Anderson County Library Board will
meet on Thursday,&nbsp;February 21st, at 4:00 pm, at the Betty Anne
Jolly Norris Community Library, at 1 Library Square in Norris.&nbsp; 
</p>



<p>All Library Board meetings are open to
the public.</p>



<p>For further information, contact Katherine Smith at <strong><a href="ksmith505@comcast.net">ksmith505@comcast.net</a></strong>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27541" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27541" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-27541" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-7ad" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=AC+Library+Board+to+meet+in+Norris&url=https://wp.me/p6AFgY-7ad" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-7ad&amp;name=AC+Library+Board+to+meet+in+Norris" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-7ad&title=AC+Library+Board+to+meet+in+Norris" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-7ad&title=AC+Library+Board+to+meet+in+Norris" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-7ad&amp;description=AC+Library+Board+to+meet+in+Norris&amp;media=https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/06/library.png?resize=276%2C182" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-02-04T10:33:45+00:00","datePublished":"2019-02-04T10:33:45+00:00","dateModified":"2019-02-04T10:33:51+00:00","headline":"AC Library Board to meet in Norris","name":"AC Library Board to meet in Norris","keywords":[],"url":"http:\/\/wyshradio.com\/2019\/02\/ac-library-board-to-meet-in-norris\/","description":"The Anderson County Library Board will meet on Thursday,&nbsp;February 21st, at 4:00 pm, at the Betty Anne Jolly Norris Community Library, at 1 Library Square in Norris.&nbsp; All Library Board meetin","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2019\/02\/ac-library-board-to-meet-in-norris\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Community Bulletin Board","articleBody":"\nThe Anderson County Library Board will\nmeet on Thursday,&nbsp;February 21st, at 4:00 pm, at the Betty Anne\nJolly Norris Community Library, at 1 Library Square in Norris.&nbsp; \n\n\n\n\nAll Library Board meetings are open to\nthe public.\n\n\n\nFor further information, contact Katherine Smith at\u00a0ksmith505@comcast.net.\n","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/wyshradio.com\/wp-content\/uploads\/2017\/06\/library.png?fit=276%2C182","width":696,"height":182}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/" rel="prev"><span>Previous</span> Reminder:  OR Blueprint Plan being finalized, input still sought</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/" rel="next"><span>Next</span> AC HR Advisory Committee schedules meeting</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2019/02/oak-ridge-softball-registration-opens-feb-25th/">
					<img width="310" height="165" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?resize=310%2C165 310w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?zoom=2&amp;resize=310%2C165 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="27530" data-permalink="http://wyshradio.com/2019/02/oak-ridge-softball-registration-opens-feb-25th/softball-flyer/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?fit=694%2C876" data-orig-size="694,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SOFTBALL FLYER" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?fit=238%2C300" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/SOFTBALL-FLYER.jpg?fit=618%2C780" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2019/02/oak-ridge-softball-registration-opens-feb-25th/" rel="bookmark">Oak Ridge softball registration opens Feb. 25th</a></h2>
			<p>(Oak Ridge press release) Team registration for the City of Oak Ridge Recreation and Parks &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/ac-library-board-to-meet-in-norris/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_3c7781a36bcd6cf08c11a970fbe0e2a6' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_3c7781a36bcd6cf08c11a970fbe0e2a6';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '650820575');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-fog"></i></div>
				59<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">fog</div>
				<div class="weather_humidty">humidity: 93% </div>
				<div class="weather_wind">wind: 6mph ESE</div>
				<div class="weather_highlow"> H 61 &bull; L 58 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">22<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">31<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">13<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">4<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">10<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/">AC HR Advisory Committee schedules meeting</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/02/ac-library-board-to-meet-in-norris/">AC Library Board to meet in Norris</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/">Reminder:  OR Blueprint Plan being finalized, input still sought</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/02/roane-man-found-guilty-in-childs-death-sentenced-to-life-without-parole/">Roane man found guilty in child&#8217;s death, sentenced to life without parole</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/02/roane-authorities-investigating-possible-child-overdose/">Roane authorities investigating possible child overdose</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2019/02/'>February 2019</a></li>
	<li><a href='http://wyshradio.com/2019/01/'>January 2019</a></li>
	<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="10608" data-permalink="http://wyshradio.com/2016/11/ac-charter-commission-results/accthse-5/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=364%2C138" data-orig-size="364,138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accthse" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=300%2C114" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/accthse.png?fit=364%2C138" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/02/ac-hr-advisory-committee-schedules-meeting/">AC HR Advisory Committee schedules meeting</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19611" data-permalink="http://wyshradio.com/2018/01/oak-ridge-city-blueprint-effort-reaches-midway-point-first-meeting-of-2018-in-january/oak-ridge-blueprint-3/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oak-Ridge-Blueprint-3" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/01/Oak-Ridge-Blueprint-3.jpg?fit=618%2C412" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/02/reminder-or-blueprint-plan-being-finalized-input-still-sought/">Reminder:  OR Blueprint Plan being finalized, input still sought</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/roane-man-found-guilty-in-childs-death-sentenced-to-life-without-parole/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/jailbars-1.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="15607" data-permalink="http://wyshradio.com/2017/06/two-arrested-after-monday-morning-chase/jailbars-6/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/jailbars-1.png?fit=160%2C160" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/jailbars-1.png?fit=160%2C160" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/06/jailbars-1.png?fit=160%2C160" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/02/roane-man-found-guilty-in-childs-death-sentenced-to-life-without-parole/">Roane man found guilty in child&#8217;s death, sentenced to life without parole</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/roane-authorities-investigating-possible-child-overdose/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="9369" data-permalink="http://wyshradio.com/2016/09/roane-crash-leads-to-alleged-carjacking/rcso/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?fit=218%2C231" data-orig-size="218,231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rcso" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?fit=218%2C231" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/09/rcso.jpg?fit=218%2C231" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/02/roane-authorities-investigating-possible-child-overdose/">Roane authorities investigating possible child overdose</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/02/27532/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27533" data-permalink="http://wyshradio.com/2019/02/27532/asapally19/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=828%2C315" data-orig-size="828,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asapally19" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=300%2C114" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/02/asapally19.png?fit=618%2C235" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/02/27532/"></a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 mins ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2019/01/first-all-female-missing-man-flyover-to-honor-female-aviation-pioneer/' rel='external nofollow' class='url'>First all-female &#8216;Missing Man Flyover&#8217; to honor female aviation pioneer &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2019/01/captain-rosemary-mariner-united-states-navy-retired/#comment-38278">Captain Rosemary Mariner, United States Navy, Retired</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bunker</span> on <a href="http://wyshradio.com/2019/01/cpd-creates-safe-exchange-zone/#comment-38179">CPD creates &#8216;Safe Exchange Zone&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">miracle</span> on <a href="http://wyshradio.com/2018/11/madison-marie-hayes-age-16-of-lake-city/#comment-38135">Madison Marie Hayes, age 16 of Lake City</a></li><li class="recentcomments"><span class="comment-author-link">Mitchell H. Jones</span> on <a href="http://wyshradio.com/2018/12/charles-edward-hall-age-82-of-knoxville/#comment-38035">Charles Edward Hall, age 82 of Knoxville</a></li><li class="recentcomments"><span class="comment-author-link">Hamilton Hunter</span> on <a href="http://wyshradio.com/2018/12/county-oak-ridge-tell-tva-keep-bull-run-open/#comment-38014">County, Oak Ridge tell TVA &#8220;Keep Bull Run open&#8221;</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Library Board will meet on Thursday, February 21st, at 4:00 pm, at the Betty Anne Jolly Norris… <a href="https://t.co/fZZpO0nQl6" class="twitter-link">https://t.co/fZZpO0nQl6</a><small class="twitter-timestamp"><abbr title="2019/02/04 15:33:59">1 min ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(OR press release) The Oak Ridge Municipal Planning Commission and the City’s Community Development Department will… <a href="https://t.co/4TyrJBPqJ9" class="twitter-link">https://t.co/4TyrJBPqJ9</a><small class="twitter-timestamp"><abbr title="2019/02/04 15:32:52">2 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Friday, a Roane County jury took less than an hour to find a man guilty on all charges for his role in the 2012 dea… <a href="https://t.co/THqqN65y9t" class="twitter-link">https://t.co/THqqN65y9t</a><small class="twitter-timestamp"><abbr title="2019/02/04 15:31:51">3 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Roane County Sheriff Jack Stockton said over the weekend that his office is investigating the possible overdose of… <a href="https://t.co/buHNH27zOv" class="twitter-link">https://t.co/buHNH27zOv</a><small class="twitter-timestamp"><abbr title="2019/02/04 15:30:53">4 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(ASAP of Anderson press release) As one of ASAP of Anderson’s largest fundraisers, Ally of the Year has become a fu… <a href="https://t.co/Tac8UlDGlY" class="twitter-link">https://t.co/Tac8UlDGlY</a><small class="twitter-timestamp"><abbr title="2019/02/04 15:29:58">5 mins ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2019\/02\/ac-library-board-to-meet-in-norris\/":27541};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","nonce":"0a07f8b628","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyshradio.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyshradio.com%2F2019%2F02%2Foak-ridge-softball-registration-opens-feb-25th%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'97396480',post:'27541',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '27541' ]);
</script>
</body>
</html>