<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>ORT:  OR Council rejects proposed Main Street changes &#8211; WYSH AM 1380</title>
<meta property="og:title" content="ORT:  OR Council rejects proposed Main Street changes - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(Information from Oak Ridge Today, a WYSH news partner) The future of development at the massive Mai"/>
<meta property="og:url" content="http://wyshradio.com/2019/01/27245/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=650%2C269" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '675582726', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; ORT:  OR Council rejects proposed Main Street changes Comments Feed" href="http://wyshradio.com/2019/01/27245/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown' href='http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/' />
<link rel='next' title='High school basketball scores, schedules' href='http://wyshradio.com/2019/01/high-school-basketball-scores-schedules/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://wyshradio.com/2019/01/27245/" />
<link rel='shortlink' href='https://wp.me/s6AFgY-27245' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F01%2F27245%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2019%2F01%2F27245%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=E96C255450FD3CCB581BA97C345F4DC4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ORT:  OR Council rejects proposed Main Street changes" />
<meta property="og:url" content="http://wyshradio.com/2019/01/27245/" />
<meta property="og:description" content="(Information from Oak Ridge Today, a WYSH news partner) The future of development at the massive Main Street Oak Ridge development is a little murkier this week after the Oak Ridge City Council, in…" />
<meta property="article:published_time" content="2019-01-17T15:06:48+00:00" />
<meta property="article:modified_time" content="2019-01-17T15:17:10+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=650%2C269" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="269" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ORT:  OR Council rejects proposed Main Street changes" />
<meta name="twitter:image" content="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=650%2C269&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-27245 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/27245/" title="ORT:  OR Council rejects proposed Main Street changes"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=650%2C269" width="660" height="330" alt="ORT:  OR Council rejects proposed Main Street changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/27245/" title="ORT:  OR Council rejects proposed Main Street changes">ORT:  OR Council rejects proposed Main Street changes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/" title="ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?resize=110%2C75" width="110" height="75" alt="ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/" title="ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown">ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>13 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/" title="CFD:  House &#8216;complete loss&#8217; after early-morning fire"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?resize=110%2C75" width="110" height="75" alt="CFD:  House &#8216;complete loss&#8217; after early-morning fire" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/" title="CFD:  House &#8216;complete loss&#8217; after early-morning fire">CFD:  House &#8216;complete loss&#8217; after early-morning fire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/" title="Longtime Clinton Building Official Perez steps down"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?resize=110%2C75" width="110" height="75" alt="Longtime Clinton Building Official Perez steps down" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/" title="Longtime Clinton Building Official Perez steps down">Longtime Clinton Building Official Perez steps down</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/" title="Commodity card sign-ups beckon at AC Community Action"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?resize=110%2C75" width="110" height="75" alt="Commodity card sign-ups beckon at AC Community Action" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/" title="Commodity card sign-ups beckon at AC Community Action">Commodity card sign-ups beckon at AC Community Action</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/tbi-ac-jail-death-investigated/" title="TBI:  AC Jail death investigated"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/tbi.png?resize=110%2C75" width="110" height="75" alt="TBI:  AC Jail death investigated" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/tbi-ac-jail-death-investigated/" title="TBI:  AC Jail death investigated">TBI:  AC Jail death investigated</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/early-head-start-facility-celebrated/" title="Early Head Start facility celebrated"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/acslogo2.jpg?resize=110%2C75" width="110" height="75" alt="Early Head Start facility celebrated" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/early-head-start-facility-celebrated/" title="Early Head Start facility celebrated">Early Head Start facility celebrated</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-scores-schedules/" title="High school basketball scores, schedules"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg?resize=259%2C194" width="660" height="330" alt="High school basketball scores, schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-basketball-scores-schedules/" title="High school basketball scores, schedules">High school basketball scores, schedules</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/lady-dragons-survive-bruising-ot-game-dragons-winchester-sets-single-game-assist-record/" title="Lady Dragons survive bruising OT game; Dragons&#8217; Winchester sets single-game assist record"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg?resize=110%2C75" width="110" height="75" alt="Lady Dragons survive bruising OT game; Dragons&#8217; Winchester sets single-game assist record" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/lady-dragons-survive-bruising-ot-game-dragons-winchester-sets-single-game-assist-record/" title="Lady Dragons survive bruising OT game; Dragons&#8217; Winchester sets single-game assist record">Lady Dragons survive bruising OT game; Dragons&#8217; Winchester sets single-game assist record</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/smokies-hosting-food-and-beverage-job-fair/" title="Smokies hosting Food and Beverage Job Fair"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/01/Job-Fair-2019-Flyer1.jpg?resize=110%2C75" width="110" height="75" alt="Smokies hosting Food and Beverage Job Fair" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/smokies-hosting-food-and-beverage-job-fair/" title="Smokies hosting Food and Beverage Job Fair">Smokies hosting Food and Beverage Job Fair</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/weekend-hoops-wrap-up/" title="Weekend hoops wrap-up"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/01/bball19.jpg?resize=110%2C75" width="110" height="75" alt="Weekend hoops wrap-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/weekend-hoops-wrap-up/" title="Weekend hoops wrap-up">Weekend hoops wrap-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-hoop-schedule-january-10-11/" title="High school hoop schedule January 10-11"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/01/bball19.jpg?resize=110%2C75" width="110" height="75" alt="High school hoop schedule January 10-11" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/high-school-hoop-schedule-january-10-11/" title="High school hoop schedule January 10-11">High school hoop schedule January 10-11</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/blaze-lady-blaze-set-to-face-off-with-teachers-in-charity-game/" title="Blaze, Lady Blaze set to face off with teachers in charity game"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/08/blaze.jpg?resize=110%2C75" width="110" height="75" alt="Blaze, Lady Blaze set to face off with teachers in charity game" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/blaze-lady-blaze-set-to-face-off-with-teachers-in-charity-game/" title="Blaze, Lady Blaze set to face off with teachers in charity game">Blaze, Lady Blaze set to face off with teachers in charity game</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/smokies-coaching-staff-for-2019-unveiled/" title="Smokies&#8217; coaching staff for 2019 unveiled"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2019/01/Field-Staff.jpg?resize=110%2C75" width="110" height="75" alt="Smokies&#8217; coaching staff for 2019 unveiled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/smokies-coaching-staff-for-2019-unveiled/" title="Smokies&#8217; coaching staff for 2019 unveiled">Smokies&#8217; coaching staff for 2019 unveiled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/jeffery-jeff-norman-slone-of-clinton/" title="Jeffery (Jeff) Norman Slone of Clinton">Jeffery (Jeff) Norman Slone of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/david-mike-michael-taylor-64/" title="David &#8220;Mike&#8221; Michael Taylor, 64">David &#8220;Mike&#8221; Michael Taylor, 64</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/kathryn-humphreys-childress-of-clinton/" title="Kathryn Humphreys Childress, of Clinton">Kathryn Humphreys Childress, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/norma-dean-crowley-age-80/" title="Norma Dean Crowley, age 80">Norma Dean Crowley, age 80</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/jack-alan-ray-age-87-of-andersonville/" title="Jack Alan Ray, age 87, of Andersonville">Jack Alan Ray, age 87, of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/john-wayne-courtney-age-74-of-kingston/" title="John Wayne Courtney, age 74, of Kingston">John Wayne Courtney, age 74, of Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/myrtice-blanton-mcmahan-age-82-of-clinton/" title="Myrtice Blanton McMahan age 82 of Clinton">Myrtice Blanton McMahan age 82 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/for-sale-saw-stoves-compressor/" title="FOR SALE:  Saw, stoves, compressor"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=254%2C162" width="660" height="330" alt="FOR SALE:  Saw, stoves, compressor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2019/01/for-sale-saw-stoves-compressor/" title="FOR SALE:  Saw, stoves, compressor">FOR SALE:  Saw, stoves, compressor</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=110%2C75" width="110" height="75" alt="FOR SALE&#8230;1931 Model A Ford" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford">FOR SALE&#8230;1931 Model A Ford</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=110%2C75" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">ORT:  OR Council rejects proposed Main Street changes</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-27245 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="650" height="269" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=650%2C269" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?w=650 650w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=300%2C124 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="14723" data-permalink="http://wyshradio.com/2017/05/ort-officials-update-main-street-oak-ridge-status/mainstreetorlogo-4/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=650%2C269" data-orig-size="650,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mainstreetorlogo" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=300%2C124" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=618%2C256" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">ORT:  OR Council rejects proposed Main Street changes</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2019/01/27245/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>16 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/">
						<img width="310" height="161" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?resize=310%2C161" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="25114" data-permalink="http://wyshradio.com/2018/09/ornl-fcu-awards-grant-to-or-daycare/ornlfcu-2/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=313%2C161" data-orig-size="313,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ornlfcu" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=300%2C154" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=313%2C161" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/" rel="bookmark">ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>13 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/">
						<img width="160" height="160" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?resize=160%2C160" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?w=160 160w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?resize=150%2C150 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="15498" data-permalink="http://wyshradio.com/2017/06/fire-destroys-clinton-house-no-injuries-reported/cfdlogo1-3/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cfdlogo1" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/" rel="bookmark">CFD:  House &#8216;complete loss&#8217; after early-morning fire</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/">
						<img width="310" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?resize=310%2C165 310w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?zoom=2&amp;resize=310%2C165 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="27238" data-permalink="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/cpdcodes001e/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=741%2C556" data-orig-size="741,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpdcodes001e" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=618%2C464" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/" rel="bookmark">Longtime Clinton Building Official Perez steps down</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>(Information from Oak Ridge Today, a
WYSH news partner)  The future of development at the massive Main
Street Oak Ridge development is a little murkier this week after the
Oak Ridge City Council, in a 4-3, vote on Monday, rejected a revised
plan that would have allowed four new retailers to build stores at
the former Oak Ridge Mall property.</p>



<p>Our partners at Oak Ridge Today report
that those who voted against the changes remained in support of the
project and hoped that negotiations could continue between the city
and the developer, Realty Link.  However, it is unclear if that will
happen.</p>



<p>Phase I, which officials have hailed as
a success, is all but complete at the 58-acre site, but no future
development is on the horizon.</p>



<p>ORT reports that the Council members
who rejected the revisions expressed concerns about the closing of an
access road to the site, the movement of mixed-use areas&#8211;a key
selling point of developers and a longtime vision of city leaders&#8211;to
a future phase along Wilson Street and whether there are other site
design options available.</p>



<p>Those who voted for the changes say
they worry about the effect that rejecting the revised plan would
have a negative effect on the expected revenue from sales and
property taxes from Main Street Oak Ridge for the Anderson County and
Oak Ridge governments, as well as area school systems.  
</p>



<p>RealtyLink executive Neil Wilson told
ORT Tuesday there is no other design in the works and repeated his
stance that the proposed changes are being driven by retailers who
had been eyeing the site&#8217;s second phase.  
</p>



<p>Ten stores were built during phase one,
and a few other businesses are building on nearby parcels.</p>



<p>The revised plan for Main Street had
been proposed as RealtyLink prepared to welcome a second wave of
tenants after the first phase went well. Among the proposed changes
were:</p>



<ul><li>adding about 78,000 square feet of
	retail in four new stores between PetSmart and JCPenney and possibly
	a self-storage facility along Rutgers Avenue,
	</li><li>closing the access road from
	Rutgers Avenue to the roundabout to allow the four new stores to be
	built along a sidewalk between PetSmart and JCPenney,
	</li><li>eliminating the proposed
	multi-family residential units in the area between JCPenney and
	Walmart, and
	</li><li>moving the proposed mixed-use
	areas to the future development phase along Wilson Street.
	(Mixed-use developments can include residential, retail, and
	commercial.)
</li></ul>



<p>Voting for the revised plan on second
and final reading on Monday, which would have allowed work to proceed
on phase II, were Oak Ridge Mayor Warren Gooch, Oak Ridge Mayor Pro
Tem Rick Chinn, and Council member Kelly Callison.</p>



<p>Voting against it were Council members
Jim Dodson, Derrick Hammond, Chuck Hope, and Ellen Smith.  
</p>



<p>All seven had voted for the revised
plan during a special meeting on December 18.</p>



<p>For more on Monday night&#8217;s meeting and vote, plus more on the arguments on both sides of the development question, visit our partners at <strong><a href="http://www.oakridgetoday.com">www.oakridgetoday.com</a></strong>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27245" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2019/01/27245/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27245" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2019/01/27245/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-27245" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2019/01/27245/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/s6AFgY-27245" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=ORT%3A++OR+Council+rejects+proposed+Main+Street+changes&url=https://wp.me/s6AFgY-27245" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/s6AFgY-27245&amp;name=ORT%3A++OR+Council+rejects+proposed+Main+Street+changes" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/s6AFgY-27245&title=ORT%3A++OR+Council+rejects+proposed+Main+Street+changes" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/s6AFgY-27245&title=ORT%3A++OR+Council+rejects+proposed+Main+Street+changes" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/s6AFgY-27245&amp;description=ORT%3A++OR+Council+rejects+proposed+Main+Street+changes&amp;media=https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=650%2C269" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-01-17T10:06:48+00:00","datePublished":"2019-01-17T10:06:48+00:00","dateModified":"2019-01-17T10:17:10+00:00","headline":"ORT:  OR Council rejects proposed Main Street changes","name":"ORT:  OR Council rejects proposed Main Street changes","keywords":[],"url":"http:\/\/wyshradio.com\/2019\/01\/27245\/","description":"(Information from Oak Ridge Today, a WYSH news partner) The future of development at the massive Main Street Oak Ridge development is a little murkier this week after the Oak Ridge City Council, in a","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2019\/01\/27245\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Featured,Local News","articleBody":"\n(Information from Oak Ridge Today, a\nWYSH news partner)  The future of development at the massive Main\nStreet Oak Ridge development is a little murkier this week after the\nOak Ridge City Council, in a 4-3, vote on Monday, rejected a revised\nplan that would have allowed four new retailers to build stores at\nthe former Oak Ridge Mall property.\n\n\n\nOur partners at Oak Ridge Today report\nthat those who voted against the changes remained in support of the\nproject and hoped that negotiations could continue between the city\nand the developer, Realty Link.  However, it is unclear if that will\nhappen.\n\n\n\nPhase I, which officials have hailed as\na success, is all but complete at the 58-acre site, but no future\ndevelopment is on the horizon.\n\n\n\nORT reports that the Council members\nwho rejected the revisions expressed concerns about the closing of an\naccess road to the site, the movement of mixed-use areas--a key\nselling point of developers and a longtime vision of city leaders--to\na future phase along Wilson Street and whether there are other site\ndesign options available.\n\n\n\nThose who voted for the changes say\nthey worry about the effect that rejecting the revised plan would\nhave a negative effect on the expected revenue from sales and\nproperty taxes from Main Street Oak Ridge for the Anderson County and\nOak Ridge governments, as well as area school systems.  \n\n\n\n\nRealtyLink executive Neil Wilson told\nORT Tuesday there is no other design in the works and repeated his\nstance that the proposed changes are being driven by retailers who\nhad been eyeing the site's second phase.  \n\n\n\n\nTen stores were built during phase one,\nand a few other businesses are building on nearby parcels.\n\n\n\nThe revised plan for Main Street had\nbeen proposed as RealtyLink prepared to welcome a second wave of\ntenants after the first phase went well. Among the proposed changes\nwere:\n\n\n\nadding about 78,000 square feet of\n\tretail in four new stores between PetSmart and JCPenney and possibly\n\ta self-storage facility along Rutgers Avenue,\n\tclosing the access road from\n\tRutgers Avenue to the roundabout to allow the four new stores to be\n\tbuilt along a sidewalk between PetSmart and JCPenney,\n\teliminating the proposed\n\tmulti-family residential units in the area between JCPenney and\n\tWalmart, and\n\tmoving the proposed mixed-use\n\tareas to the future development phase along Wilson Street.\n\t(Mixed-use developments can include residential, retail, and\n\tcommercial.)\n\n\n\n\nVoting for the revised plan on second\nand final reading on Monday, which would have allowed work to proceed\non phase II, were Oak Ridge Mayor Warren Gooch, Oak Ridge Mayor Pro\nTem Rick Chinn, and Council member Kelly Callison.\n\n\n\nVoting against it were Council members\nJim Dodson, Derrick Hammond, Chuck Hope, and Ellen Smith.  \n\n\n\n\nAll seven had voted for the revised\nplan during a special meeting on December 18.\n\n\n\nFor more on Monday night's meeting and vote, plus more on the arguments on both sides of the development question, visit our partners at www.oakridgetoday.com.\n","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/wyshradio.com\/wp-content\/uploads\/2017\/05\/mainstreetorlogo.png?fit=650%2C269","width":696,"height":269}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/" rel="prev"><span>Previous</span> ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2019/01/high-school-basketball-scores-schedules/" rel="next"><span>Next</span> High school basketball scores, schedules</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/">
					<img width="225" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?resize=225%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="22223" data-permalink="http://wyshradio.com/2018/05/may-is-community-action-month/accac-7/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accac" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/" rel="bookmark">Commodity card sign-ups beckon at AC Community Action</a></h2>
			<p>Anderson County Community Action will be signing people up for the blue commodity card Monday &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/27245/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_03afdbd66e7929b125f8597834fa83a4' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_03afdbd66e7929b125f8597834fa83a4';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '675582726');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-rain"></i></div>
				49<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">moderate rain</div>
				<div class="weather_humidty">humidity: 89% </div>
				<div class="weather_wind">wind: 3mph SE</div>
				<div class="weather_highlow"> H 50 &bull; L 48 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">61<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">57<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">41<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">43<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">58<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<img width="360" height="526" src='https://i1.wp.com/wyshradio.com/wp-content/uploads/2019/01/Russ-winterfest-2019R-Copy.jpg?fit=360%2C526' alt=''  />
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2019/01/crystal-lodge-rummage-sale-this-weekend/">Crystal Lodge Rummage Sale this weekend</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/01/jacksboro-umc-holding-fundraiser/">Jacksboro UMC holding fundraiser</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/01/high-school-basketball-scores-schedules/">High school basketball scores, schedules</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/01/27245/">ORT:  OR Council rejects proposed Main Street changes</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/">ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2019/01/'>January 2019</a></li>
	<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/27245/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="14723" data-permalink="http://wyshradio.com/2017/05/ort-officials-update-main-street-oak-ridge-status/mainstreetorlogo-4/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=650%2C269" data-orig-size="650,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mainstreetorlogo" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=300%2C124" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=618%2C256" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/01/27245/">ORT:  OR Council rejects proposed Main Street changes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="25114" data-permalink="http://wyshradio.com/2018/09/ornl-fcu-awards-grant-to-or-daycare/ornlfcu-2/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=313%2C161" data-orig-size="313,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ornlfcu" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=300%2C154" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/09/ornlfcu.png?fit=313%2C161" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/01/ornl-fcu-launches-furlough-assistance-loan-program-for-federal-workers-affected-by-shutdown/">ORNL FCU launches Furlough Assistance Loan Program for federal workers affected by shutdown</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="15498" data-permalink="http://wyshradio.com/2017/06/fire-destroys-clinton-house-no-injuries-reported/cfdlogo1-3/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cfdlogo1" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/cfdlogo1.jpg?fit=160%2C160" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/01/cfd-house-complete-loss-after-early-morning-fire/">CFD:  House &#8216;complete loss&#8217; after early-morning fire</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27238" data-permalink="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/cpdcodes001e/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=741%2C556" data-orig-size="741,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpdcodes001e" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2019/01/cpdcodes001e.jpg?fit=618%2C464" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/01/longtime-clinton-building-official-perez-steps-down/">Longtime Clinton Building Official Perez steps down</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22223" data-permalink="http://wyshradio.com/2018/05/may-is-community-action-month/accac-7/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accac" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/05/accac.png?fit=225%2C225" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2019/01/commodity-card-sign-ups-beckon-at-ac-community-action/">Commodity card sign-ups beckon at AC Community Action</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michael Bunker</span> on <a href="http://wyshradio.com/2019/01/cpd-creates-safe-exchange-zone/#comment-38179">CPD creates &#8216;Safe Exchange Zone&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">miracle</span> on <a href="http://wyshradio.com/2018/11/madison-marie-hayes-age-16-of-lake-city/#comment-38135">Madison Marie Hayes, age 16 of Lake City</a></li><li class="recentcomments"><span class="comment-author-link">Mitchell H. Jones</span> on <a href="http://wyshradio.com/2018/12/charles-edward-hall-age-82-of-knoxville/#comment-38035">Charles Edward Hall, age 82 of Knoxville</a></li><li class="recentcomments"><span class="comment-author-link">Hamilton Hunter</span> on <a href="http://wyshradio.com/2018/12/county-oak-ridge-tell-tva-keep-bull-run-open/#comment-38014">County, Oak Ridge tell TVA &#8220;Keep Bull Run open&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Nettie Grace Brown-Dunsford</span> on <a href="http://wyshradio.com/2018/11/martha-gray-jameson-73-of-clinton/#comment-37513">Martha Gray Jameson, 73, of Clinton</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>An early Thursday morning fire destroyed a home on Sunset Lane near its intersection with Douglas Lane, according t… <a href="https://t.co/UsofgBVQ0x" class="twitter-link">https://t.co/UsofgBVQ0x</a><small class="twitter-timestamp"><abbr title="2019/01/17 15:03:21">15 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>An early Thursday morning fire destroyed a home on Sunset Lane near its intersection with Douglas Lane, according t… <a href="https://t.co/Hpi8NWq4v4" class="twitter-link">https://t.co/Hpi8NWq4v4</a><small class="twitter-timestamp"><abbr title="2019/01/17 15:03:19">15 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Longtime Clinton Building Official Curtis Perez announced his resignation on Wednesday, effective immediately. Pere… <a href="https://t.co/F0KYEzj4vU" class="twitter-link">https://t.co/F0KYEzj4vU</a><small class="twitter-timestamp"><abbr title="2019/01/17 15:01:55">16 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Jeffery (Jeff) Norman Slone of Clinton, Anderson County, Tennessee, passed away Monday, January 14, 2019, in an acc… <a href="https://t.co/k9ivlYdman" class="twitter-link">https://t.co/k9ivlYdman</a><small class="twitter-timestamp"><abbr title="2019/01/17 10:23:09">5 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Jeffery (Jeff) Norman Slone of Clinton, Anderson County, Tennessee, passed away Monday, January 14, 2019, in an acc… <a href="https://t.co/MF7mtKBZZD" class="twitter-link">https://t.co/MF7mtKBZZD</a><small class="twitter-timestamp"><abbr title="2019/01/17 10:23:08">5 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2019\/01\/27245\/":27245};
	</script>
				<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'97396480',post:'27245',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '27245' ]);
</script>
</body>
</html>