<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Carolyn Seiber Dacko, age 61, of Houston, Texas &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Carolyn Seiber Dacko, age 61, of Houston, Texas - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Carolyn Seiber Dacko,&nbsp;age 61, of Houston, Texas, passed away on Friday, December 14, 2018 at Cy"/>
<meta property="og:url" content="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '935748950', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Carolyn Seiber Dacko, age 61, of Houston, Texas Comments Feed" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton' href='http://wyshradio.com/2018/12/major-william-howard-henegar-sr-usa-ret-age-88-of-clinton/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-6Y4' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F12%2Fcarolyn-seiber-dacko-age-61-of-houston-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F12%2Fcarolyn-seiber-dacko-age-61-of-houston-texas%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=FFCE9CF831D34CC6EC629D3588D0299B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Carolyn Seiber Dacko, age 61, of Houston, Texas" />
<meta property="og:url" content="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/" />
<meta property="og:description" content="Carolyn Seiber Dacko,&nbsp;age 61, of Houston, Texas, passed away on Friday, December 14, 2018 at Cypress Fairbanks Medical Center, Houston, Texas.&nbsp;&nbsp;Carolyn was born on December 19, 1956 …" />
<meta property="article:published_time" content="2018-12-19T10:24:36+00:00" />
<meta property="article:modified_time" content="2018-12-19T10:24:44+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Carolyn Seiber Dacko, age 61, of Houston, Texas" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-26788 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/" title="TDLWD leaders headed to private sector"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?resize=600%2C330" width="660" height="330" alt="TDLWD leaders headed to private sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/" title="TDLWD leaders headed to private sector">TDLWD leaders headed to private sector</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/friday-accident-damages-utility-pole/" title="Friday accident damages utility pole"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?resize=110%2C75" width="110" height="75" alt="Friday accident damages utility pole" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/friday-accident-damages-utility-pole/" title="Friday accident damages utility pole">Friday accident damages utility pole</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/cpd-offering-holiday-house-watch/" title="CPD offering &#8216;Holiday House Watch&#8217;"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?resize=110%2C75" width="110" height="75" alt="CPD offering &#8216;Holiday House Watch&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/cpd-offering-holiday-house-watch/" title="CPD offering &#8216;Holiday House Watch&#8217;">CPD offering &#8216;Holiday House Watch&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/bond-set-for-indiana-duo-who-fled-shot-at-deputies/" title="Bond set for Indiana duo who fled, shot at deputies"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/01/jailbars.png?resize=110%2C75" width="110" height="75" alt="Bond set for Indiana duo who fled, shot at deputies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/bond-set-for-indiana-duo-who-fled-shot-at-deputies/" title="Bond set for Indiana duo who fled, shot at deputies">Bond set for Indiana duo who fled, shot at deputies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/ort-developer-has-mixed-response-to-conditions-of-proposed-revision-to-master-main-street-oak-ridge-plan/" title="ORT:  Developer has mixed response to conditions of proposed revision to master Main Street Oak Ridge plan"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=110%2C75" width="110" height="75" alt="ORT:  Developer has mixed response to conditions of proposed revision to master Main Street Oak Ridge plan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/ort-developer-has-mixed-response-to-conditions-of-proposed-revision-to-master-main-street-oak-ridge-plan/" title="ORT:  Developer has mixed response to conditions of proposed revision to master Main Street Oak Ridge plan">ORT:  Developer has mixed response to conditions of proposed revision to master Main Street Oak Ridge plan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/coal-creek-scholars-day-thursday/" title="Coal Creek Scholars Day Thursday"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2016/12/coalcreekaml.png?resize=110%2C75" width="110" height="75" alt="Coal Creek Scholars Day Thursday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/coal-creek-scholars-day-thursday/" title="Coal Creek Scholars Day Thursday">Coal Creek Scholars Day Thursday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/26756/" title="Oak Ridge announces holiday schedule"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png?resize=110%2C75" width="110" height="75" alt="Oak Ridge announces holiday schedule" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/26756/" title="Oak Ridge announces holiday schedule">Oak Ridge announces holiday schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/monday-round-up-of-high-school-hoops-scores/" title="Monday round-up of high school hoops scores"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/bballswish.png?resize=295%2C171" width="660" height="330" alt="Monday round-up of high school hoops scores" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/monday-round-up-of-high-school-hoops-scores/" title="Monday round-up of high school hoops scores">Monday round-up of high school hoops scores</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/hsbb-mavs-shock-or-chs-boys-split-in-georgia/" title="HSBB:  Mavs shock OR; CHS boys split in Georgia"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2016/11/bball.png?resize=110%2C75" width="110" height="75" alt="HSBB:  Mavs shock OR; CHS boys split in Georgia" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/hsbb-mavs-shock-or-chs-boys-split-in-georgia/" title="HSBB:  Mavs shock OR; CHS boys split in Georgia">HSBB:  Mavs shock OR; CHS boys split in Georgia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/weekend-hoops-preview/" title="Weekend hoops preview"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg?resize=110%2C75" width="110" height="75" alt="Weekend hoops preview" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/weekend-hoops-preview/" title="Weekend hoops preview">Weekend hoops preview</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/never-too-early-dragons-mavs-release-2019-football-schedules/" title="Never too early:  Dragons, Mavs release 2019 football schedules"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/10/football3.jpg?resize=110%2C75" width="110" height="75" alt="Never too early:  Dragons, Mavs release 2019 football schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/never-too-early-dragons-mavs-release-2019-football-schedules/" title="Never too early:  Dragons, Mavs release 2019 football schedules">Never too early:  Dragons, Mavs release 2019 football schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/dragons-sweep-central-tuesday-scoreboard/" title="Dragons sweep Central; Tuesday scoreboard"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2016/11/bballswish.png?resize=110%2C75" width="110" height="75" alt="Dragons sweep Central; Tuesday scoreboard" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/dragons-sweep-central-tuesday-scoreboard/" title="Dragons sweep Central; Tuesday scoreboard">Dragons sweep Central; Tuesday scoreboard</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/dragons-sweep-coalfield-rest-of-weekend-scores/" title="Dragons sweep Coalfield; rest of weekend scores"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/chshoops.png?resize=110%2C75" width="110" height="75" alt="Dragons sweep Coalfield; rest of weekend scores" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/dragons-sweep-coalfield-rest-of-weekend-scores/" title="Dragons sweep Coalfield; rest of weekend scores">Dragons sweep Coalfield; rest of weekend scores</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/ground-broken-on-blankenship-renovations/" title="Ground broken on Blankenship renovations"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/12/Blankenship-Field-Groundbreaking-group.jpg?resize=110%2C75" width="110" height="75" alt="Ground broken on Blankenship renovations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/ground-broken-on-blankenship-renovations/" title="Ground broken on Blankenship renovations">Ground broken on Blankenship renovations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/" title="Carolyn Seiber Dacko, age 61, of Houston, Texas">Carolyn Seiber Dacko, age 61, of Houston, Texas</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/major-william-howard-henegar-sr-usa-ret-age-88-of-clinton/" title="Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton">Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/joan-viles-gunn-age-89-of-lake-city/" title="Joan Viles Gunn, age 89 of Lake City">Joan Viles Gunn, age 89 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/robert-laverne-cook/" title="Robert Laverne Cook">Robert Laverne Cook</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/verlia-stinson-age-80-of-clinton/" title="Verlia Stinson, age 80 of Clinton">Verlia Stinson, age 80 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/fred-gray-childress-sr-91-of-norris/" title="Fred Gray Childress, Sr., 91, of Norris">Fred Gray Childress, Sr., 91, of Norris</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/12/adelebo-harness-age-89-of-lake-city/" title="Adele“Bo” Harness, age 89 of Lake City">Adele“Bo” Harness, age 89 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=254%2C162" width="660" height="330" alt="FOR SALE&#8230;1931 Model A Ford" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford">FOR SALE&#8230;1931 Model A Ford</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2018</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=110%2C75" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/obituaries/">Obituaries</a></span> <span class="delimiter">/</span> <span class="current">Carolyn Seiber Dacko, age 61, of Houston, Texas</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-26788 post type-post status-publish format-standard  category-obituaries" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Carolyn Seiber Dacko, age 61, of Houston, Texas</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/obituaries/" rel="category tag">Obituaries</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>8 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2018/12/major-william-howard-henegar-sr-usa-ret-age-88-of-clinton/" rel="bookmark">Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2018/12/joan-viles-gunn-age-89-of-lake-city/" rel="bookmark">Joan Viles Gunn, age 89 of Lake City</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://wyshradio.com/2018/12/robert-laverne-cook/" rel="bookmark">Robert Laverne Cook</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p><strong>Carolyn Seiber Dacko</strong><strong>,</strong>&nbsp;age 61, of Houston, Texas, passed away on Friday, December 14, 2018 at Cypress Fairbanks Medical Center, Houston, Texas.&nbsp;&nbsp;Carolyn was born on December 19, 1956 in Lafollette, TN to the late Jessie and Edith Phillips Seiber.&nbsp;She was of the Baptist faith. She loved reading, playing games and spending time with family and friends. In addition to her parents, Carolyn is preceded in death by her Son: Rickey Christopher Dacko, Brothers: Charlie and Ed Seiber, Sister: Bobbie Braden</p>



<p><strong>Survivors:</strong></p>



<p>Husband&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rickey Dacko&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Houston, TX</p>



<p>Daughter&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jessica Dacko&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Houston, TX</p>



<p>Son&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Michael Dacko &amp; JuliaAnne&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Houston, TX</p>



<p>Grandchild&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gabriel Dacko&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Houston, TX</p>



<p>Brothers&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Seiber&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake City, TN</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clyde Seiber&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake City, TN</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lyndon Seiber &amp; Charlene&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake City, TN</p>



<p>Sisters&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Helen Lane&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake City, TN</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dessie Oliveria&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake City, TN</p>



<p>Many other family members and friends that mourn her passing</p>



<p><strong>Visitation</strong>: 6:00 to 8:00 PM, Thursday, December 20, 2018 at the Hatmaker Funeral Home.</p>



<p><strong>Funeral Service</strong>:&nbsp;8:00 PM, Thursday, December 20, 2018 in the Hatmaker Funeral Home Chapel with Rev. Archie Seiber and Rev. Tom Byrge officiating.</p>



<p><strong>Internment</strong>: 11:00 AM, Friday, December 21, 2018 at the Oak Grove Cemetery in Lake City, TN</p>



<p>The family and friends will meet at 10:15AM to go in funeral possession from Hatmaker Funeral home.</p>



<p>You may also view Carolyn ’s guestbook online at&nbsp;<a href="http://www.hatmakerfuneralhome.com/" rel="noreferrer noopener" target="_blank">www.hatmakerfuneralhome.com</a></p>



<p>Hatmaker Funeral Home, Lake City, TN is in charge of arrangements.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26788" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26788" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-26788" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-6Y4" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Carolyn+Seiber+Dacko%2C+age+61%2C+of+Houston%2C+Texas&url=https://wp.me/p6AFgY-6Y4" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-6Y4&amp;name=Carolyn+Seiber+Dacko%2C+age+61%2C+of+Houston%2C+Texas" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-6Y4&title=Carolyn+Seiber+Dacko%2C+age+61%2C+of+Houston%2C+Texas" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-6Y4&title=Carolyn+Seiber+Dacko%2C+age+61%2C+of+Houston%2C+Texas" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-6Y4&amp;description=Carolyn+Seiber+Dacko%2C+age+61%2C+of+Houston%2C+Texas&amp;media=" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2018/12/major-william-howard-henegar-sr-usa-ret-age-88-of-clinton/" rel="prev"><span>Previous</span> Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://wyshradio.com/2018/12/verlia-stinson-age-80-of-clinton/" rel="bookmark">Verlia Stinson, age 80 of Clinton</a></h2>
			<p>Verlia Stinson, age 80 of Clinton passed away at her residence on Wednesday, December 12, &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26788' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_cb70ab375662576bd1ac5aaf16b3fca4' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_cb70ab375662576bd1ac5aaf16b3fca4';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '935748950');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-moon"></i></div>
				47<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 96% </div>
				<div class="weather_wind">wind: 6mph ENE</div>
				<div class="weather_highlow"> H 48 &bull; L 46 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">48<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">49<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">63<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">53<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">47<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://giving.bibleleague.org/p-602-worldwide.aspx?media=WJBZ&source=1RP75-S03&relatedprojects=1"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/10/300x250.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.dawnqueener.com/"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/04/IMG_5409.png" alt="" />
				</a>			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2018/12/carolyn-seiber-dacko-age-61-of-houston-texas/">Carolyn Seiber Dacko, age 61, of Houston, Texas</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/12/major-william-howard-henegar-sr-usa-ret-age-88-of-clinton/">Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/12/monday-round-up-of-high-school-hoops-scores/">Monday round-up of high school hoops scores</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/">TDLWD leaders headed to private sector</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/12/friday-accident-damages-utility-pole/">Friday accident damages utility pole</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2018/12/'>December 2018</a></li>
	<li><a href='http://wyshradio.com/2018/11/'>November 2018</a></li>
	<li><a href='http://wyshradio.com/2018/10/'>October 2018</a></li>
	<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26776" data-permalink="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/unnamed-1/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?fit=600%2C817" data-orig-size="600,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (1)" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?fit=220%2C300" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2018/12/unnamed-1.png?fit=600%2C817" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/12/tdlwd-leaders-headed-to-private-sector/">TDLWD leaders headed to private sector</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/12/friday-accident-damages-utility-pole/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?resize=110%2C75 110w, https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26250" data-permalink="http://wyshradio.com/2018/11/cub-to-hold-workshop-to-encourage-more-residential-development/cub/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?fit=250%2C111" data-orig-size="250,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CUB" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?fit=250%2C111" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/11/CUB.png?fit=250%2C111" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/12/friday-accident-damages-utility-pole/">Friday accident damages utility pole</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/12/cpd-offering-holiday-house-watch/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26771" data-permalink="http://wyshradio.com/2018/12/cpd-offering-holiday-house-watch/cpdholiday/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?fit=541%2C466" data-orig-size="541,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpdholiday" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?fit=300%2C258" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/12/cpdholiday.jpg?fit=541%2C466" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/12/cpd-offering-holiday-house-watch/">CPD offering &#8216;Holiday House Watch&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/12/bond-set-for-indiana-duo-who-fled-shot-at-deputies/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/01/jailbars.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="12182" data-permalink="http://wyshradio.com/2017/01/man-convicted-in-campbell-court/jailbars-4/" data-orig-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/01/jailbars.png?fit=160%2C160" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-medium-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/01/jailbars.png?fit=160%2C160" data-large-file="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/01/jailbars.png?fit=160%2C160" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/12/bond-set-for-indiana-duo-who-fled-shot-at-deputies/">Bond set for Indiana duo who fled, shot at deputies</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/12/ort-developer-has-mixed-response-to-conditions-of-proposed-revision-to-master-main-street-oak-ridge-plan/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="14723" data-permalink="http://wyshradio.com/2017/05/ort-officials-update-main-street-oak-ridge-status/mainstreetorlogo-4/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=650%2C269" data-orig-size="650,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mainstreetorlogo" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=300%2C124" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/05/mainstreetorlogo.png?fit=618%2C256" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/12/ort-developer-has-mixed-response-to-conditions-of-proposed-revision-to-master-main-street-oak-ridge-plan/">ORT:  Developer has mixed response to conditions of proposed revision to master Main Street Oak Ridge plan</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nettie Grace Brown-Dunsford</span> on <a href="http://wyshradio.com/2018/11/martha-gray-jameson-73-of-clinton/#comment-37513">Martha Gray Jameson, 73, of Clinton</a></li><li class="recentcomments"><span class="comment-author-link">Jim Harris</span> on <a href="http://wyshradio.com/2018/09/holiday-bureau-sign-ups-begin-in-october/#comment-37375">Holiday Bureau sign-ups begin in October</a></li><li class="recentcomments"><span class="comment-author-link">Marie Buffington</span> on <a href="http://wyshradio.com/2018/09/holiday-bureau-sign-ups-begin-in-october/#comment-37345">Holiday Bureau sign-ups begin in October</a></li><li class="recentcomments"><span class="comment-author-link">CHRIS SCOTT</span> on <a href="http://wyshradio.com/about-us-2/#comment-36854">About Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://state2statemovers.com/' rel='external nofollow' class='url'>Haley</a></span> on <a href="http://wyshradio.com/2018/11/election-wrap-up-big-day-for-gop-in-state-incumbents-in-clinton/#comment-36744">Election wrap-up:  Big day for GOP in state, incumbents in Clinton</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Major William Howard Henegar Sr. (USA Ret), age 88, of Clinton, Tennessee went to be with his Lord and Savior Jesus… <a href="https://t.co/emBJql0OjI" class="twitter-link">https://t.co/emBJql0OjI</a><small class="twitter-timestamp"><abbr title="2018/12/18 16:18:02">18 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Several area basketball teams were in action on Monday night. At the Don W. Lockard Gymnasium, the Clinton Lady Dra… <a href="https://t.co/yzUrjqAUOY" class="twitter-link">https://t.co/yzUrjqAUOY</a><small class="twitter-timestamp"><abbr title="2018/12/18 15:38:33">19 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(TDLWD press release) Tennessee Department of Labor and Workforce Development (TDLWD) Commissioner Burns Phillips h… <a href="https://t.co/Qw1StW8ptg" class="twitter-link">https://t.co/Qw1StW8ptg</a><small class="twitter-timestamp"><abbr title="2018/12/18 15:36:16">19 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>A Friday afternoon traffic accident in Clinton damaged a Clinton Utilities Board power pole. Clinton Police were ca… <a href="https://t.co/IsVKZahpne" class="twitter-link">https://t.co/IsVKZahpne</a><small class="twitter-timestamp"><abbr title="2018/12/18 15:28:53">19 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Clinton Police Department is once again offering its "Holiday House Watch" service to city residents. If you wi… <a href="https://t.co/IlVBT6P6ei" class="twitter-link">https://t.co/IlVBT6P6ei</a><small class="twitter-timestamp"><abbr title="2018/12/18 15:27:31">19 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2018\/12\/carolyn-seiber-dacko-age-61-of-houston-texas\/":26788};
	</script>
				<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'97396480',post:'26788',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '26788' ]);
</script>
</body>
</html>