<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Update:  Woman arrested in Friday homicide &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Update:  Woman arrested in Friday homicide - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(TBI)  Special Agents from the Tennessee Bureau of Investigation, working alongside several local ag"/>
<meta property="og:url" content="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=660%2C330" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Update:  Woman arrested in Friday homicide Comments Feed" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wyshradio.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rocky Top PD, TBI investigating death' href='http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-6n4' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F09%2Fupdate-woman-arrested-in-friday-homicide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F09%2Fupdate-woman-arrested-in-friday-homicide%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wyshradio.com/?wordfence_lh=1&hid=7ECE7A6DE9A666D94BBD62412302BCB3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Update:  Woman arrested in Friday homicide" />
<meta property="og:url" content="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/" />
<meta property="og:description" content="(TBI)  Special Agents from the Tennessee Bureau of Investigation, working alongside several local agencies, have arrested and charged a woman in connection to the ongoing investigation into the hom…" />
<meta property="article:published_time" content="2018-09-01T12:21:29+00:00" />
<meta property="article:modified_time" content="2018-09-01T12:21:29+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=741%2C997" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="997" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Update:  Woman arrested in Friday homicide" />
<meta name="twitter:image" content="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=741%2C997&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-24494 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://player.sparknewmedia.com/wysh/" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/" title="Update:  Woman arrested in Friday homicide"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=660%2C330" width="660" height="330" alt="Update:  Woman arrested in Friday homicide" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/" title="Update:  Woman arrested in Friday homicide">Update:  Woman arrested in Friday homicide</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/" title="Rocky Top PD, TBI investigating death"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?resize=110%2C75" width="110" height="75" alt="Rocky Top PD, TBI investigating death" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/" title="Rocky Top PD, TBI investigating death">Rocky Top PD, TBI investigating death</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/" title="September is National Preparedness Month"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?resize=110%2C75" width="110" height="75" alt="September is National Preparedness Month" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/" title="September is National Preparedness Month">September is National Preparedness Month</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/" title="ASAP leader, others take part in Trump anti-drug roundtable discussion"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?resize=110%2C75" width="110" height="75" alt="ASAP leader, others take part in Trump anti-drug roundtable discussion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/" title="ASAP leader, others take part in Trump anti-drug roundtable discussion">ASAP leader, others take part in Trump anti-drug roundtable discussion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/" title="TDOT halts lane closures over Labor Day weekend"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?resize=110%2C75" width="110" height="75" alt="TDOT halts lane closures over Labor Day weekend" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/" title="TDOT halts lane closures over Labor Day weekend">TDOT halts lane closures over Labor Day weekend</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/roane-alliance-president-ceo-stepping-down/" title="Roane Alliance President, CEO stepping down"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2016/12/roanealliance.jpg?resize=110%2C75" width="110" height="75" alt="Roane Alliance President, CEO stepping down" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/roane-alliance-president-ceo-stepping-down/" title="Roane Alliance President, CEO stepping down">Roane Alliance President, CEO stepping down</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/derose-leaving-top-or-tourism-position/" title="DeRose leaving top OR tourism position"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/07/exploreor.png?resize=110%2C75" width="110" height="75" alt="DeRose leaving top OR tourism position" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/derose-leaving-top-or-tourism-position/" title="DeRose leaving top OR tourism position">DeRose leaving top OR tourism position</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/blue-wahoos-take-series-opener-5-1/" title="Blue Wahoos take series opener, 5-1"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/08/smokiesstadium.jpg?resize=318%2C159" width="660" height="330" alt="Blue Wahoos take series opener, 5-1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/blue-wahoos-take-series-opener-5-1/" title="Blue Wahoos take series opener, 5-1">Blue Wahoos take series opener, 5-1</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/high-school-football-polls-full-of-area-squads/" title="High school football polls full of area squads"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/05/football3.jpg?resize=110%2C75" width="110" height="75" alt="High school football polls full of area squads" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/high-school-football-polls-full-of-area-squads/" title="High school football polls full of area squads">High school football polls full of area squads</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-short-named-southern-league-postseason-all-star/" title="Smokies&#8217; Short named Southern League Postseason All Star"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2018/08/Short-All-Star.jpg?resize=110%2C75" width="110" height="75" alt="Smokies&#8217; Short named Southern League Postseason All Star" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-short-named-southern-league-postseason-all-star/" title="Smokies&#8217; Short named Southern League Postseason All Star">Smokies&#8217; Short named Southern League Postseason All Star</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-drop-final-road-game-of-2018-9-5/" title="Smokies drop final road game of 2018, 9-5"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/01/smokieslogo2016.png?resize=110%2C75" width="110" height="75" alt="Smokies drop final road game of 2018, 9-5" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-drop-final-road-game-of-2018-9-5/" title="Smokies drop final road game of 2018, 9-5">Smokies drop final road game of 2018, 9-5</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-beat-biscuits-3-1-snap-6-game-skid/" title="Smokies beat Biscuits, 3-1, snap 6-game skid"><img src="https://i2.wp.com/wyshradio.com/wp-content/uploads/2017/08/smokiesbaseball2.png?resize=110%2C75" width="110" height="75" alt="Smokies beat Biscuits, 3-1, snap 6-game skid" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/smokies-beat-biscuits-3-1-snap-6-game-skid/" title="Smokies beat Biscuits, 3-1, snap 6-game skid">Smokies beat Biscuits, 3-1, snap 6-game skid</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/dragon-comeback-comes-up-just-short-at-seymour/" title="Dragon comeback comes up just short at Seymour"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/04/CHSlogo-1.png?resize=110%2C75" width="110" height="75" alt="Dragon comeback comes up just short at Seymour" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/dragon-comeback-comes-up-just-short-at-seymour/" title="Dragon comeback comes up just short at Seymour">Dragon comeback comes up just short at Seymour</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/cwts-haley-wins-playoff-opener/" title="CWTS:  Haley wins playoff opener"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/nascarcwts.png?resize=110%2C75" width="110" height="75" alt="CWTS:  Haley wins playoff opener" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/cwts-haley-wins-playoff-opener/" title="CWTS:  Haley wins playoff opener">CWTS:  Haley wins playoff opener</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/murdis-daniel-phillips-of-rocky-top/" title="Murdis Daniel Phillips of Rocky Top">Murdis Daniel Phillips of Rocky Top</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/gloria-pearce-york-age-91-of-oak-ridge/" title="Gloria Pearce York, age 91 of Oak Ridge">Gloria Pearce York, age 91 of Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/janice-lyn-stringfield-age-53-of-heiskell/" title="Janice Lyn Stringfield, age 53 of Heiskell">Janice Lyn Stringfield, age 53 of Heiskell</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/james-jimmie-gault-age-84-of-claxton/" title="James “Jimmie” Gault, age 84 of Claxton">James “Jimmie” Gault, age 84 of Claxton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/trula-mae-humphrey-age-88/" title="Trula Mae Humphrey, age 88">Trula Mae Humphrey, age 88</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/george-jack-edmonds-age-76-of-andersonville/" title="George “Jack” Edmonds, age 76 of Andersonville">George “Jack” Edmonds, age 76 of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/daryl-g-mink-big-d-age-64-of-knoxville/" title="Daryl G. Mink “Big D”, Age 64 of Knoxville">Daryl G. Mink “Big D”, Age 64 of Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png?resize=254%2C162" width="660" height="330" alt="FOR SALE&#8230;1931 Model A Ford" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/" title="FOR SALE&#8230;1931 Model A Ford">FOR SALE&#8230;1931 Model A Ford</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg?resize=110%2C75" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/breakingnews/">Breaking News</a></span> <span class="delimiter">/</span> <span class="current">Update:  Woman arrested in Friday homicide</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-24494 post type-post status-publish format-standard has-post-thumbnail  category-breakingnews category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=660%2C330" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="24495" data-permalink="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/c2a5c6ff-5546-416f-bc09-4173e593f4f8/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=741%2C997" data-orig-size="741,997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2A5C6FF-5546-416F-BC09-4173E593F4F8" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=223%2C300" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=618%2C832" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Update:  Woman arrested in Friday homicide</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/breakingnews/" rel="category tag">Breaking News</a>, <a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>5 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/">
						<img width="225" height="165" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?resize=225%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="13690" data-permalink="http://wyshradio.com/2017/03/man-indicted-on-attempted-murder-charge/rtpd1/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rtpd1" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/" rel="bookmark">Rocky Top PD, TBI investigating death</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/">
						<img width="223" height="165" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?resize=223%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?zoom=2&amp;resize=223%2C165 446w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?zoom=3&amp;resize=223%2C165 669w" sizes="(max-width: 223px) 100vw, 223px" data-attachment-id="10659" data-permalink="http://wyshradio.com/2016/11/tema-declares-level-3-state-of-emergency/tema-3/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" data-orig-size="223,226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tema" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/" rel="bookmark">September is National Preparedness Month</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/">
						<img width="249" height="165" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?resize=249%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="12455" data-permalink="http://wyshradio.com/2017/02/asap-celebrates-national-drug-and-alcohol-facts-week/asap2-6/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" data-orig-size="249,203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asap2" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/" rel="bookmark">ASAP leader, others take part in Trump anti-drug roundtable discussion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><strong>(TBI)  </strong>Special Agents from the Tennessee Bureau of Investigation, working alongside several local agencies, have arrested and charged a woman in connection to the ongoing investigation into the homicide of a Rocky Top man.</p>
<p>On Friday, at the request of 7<sup>th</sup> District Attorney General Dave Clark, TBI Agents joined the Rocky Top Police Department, the Anderson County Sheriff’s Office, and the 7<sup>th</sup> Judicial District Crime Task Force in investigating the circumstances leading to the death of JC Copeland (DOB <a href="x-apple-data-detectors://1">3-30-35</a>). <a href="x-apple-data-detectors://2">On Friday morning</a>, authorities found Copeland’s body outside of his home in the <a href="x-apple-data-detectors://3">600 block of Jacksboro Avenue in Rocky Top</a>. During the course of the investigation, authorities developed information leading to Christy Viola Comer (DOB 3-16-81) as an individual responsible for Copeland’s death.</p>
<p>Early this morning, Agents arrested the Rocky Top woman and charged her with one count of Criminal Homicide. Authorities subsequently booked her into the Anderson County Jail on $1,000,000 bond. The investigation remains active and ongoing.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24494" class="share-twitter sd-button share-icon no-text" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24494" class="share-facebook sd-button share-icon no-text" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24494" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-6n4" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Update%3A++Woman+arrested+in+Friday+homicide&url=https://wp.me/p6AFgY-6n4" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-6n4&amp;name=Update%3A++Woman+arrested+in+Friday+homicide" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-6n4&title=Update%3A++Woman+arrested+in+Friday+homicide" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-6n4&title=Update%3A++Woman+arrested+in+Friday+homicide" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-6n4&amp;description=Update%3A++Woman+arrested+in+Friday+homicide&amp;media=https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=660%2C330" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-09-01T08:21:29+00:00","datePublished":"2018-09-01T08:21:29+00:00","dateModified":"2018-09-01T08:21:29+00:00","headline":"Update:  Woman arrested in Friday homicide","name":"Update:  Woman arrested in Friday homicide","keywords":[],"url":"http:\/\/wyshradio.com\/2018\/09\/update-woman-arrested-in-friday-homicide\/","description":"(TBI) \u00a0Special Agents from the Tennessee Bureau of Investigation, working alongside several local agencies, have arrested and charged a woman in connection to the ongoing investigation into the homici","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2018\/09\/update-woman-arrested-in-friday-homicide\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Breaking News,Featured,Local News","articleBody":"(TBI) \u00a0Special Agents from the Tennessee Bureau of Investigation, working alongside several local agencies, have arrested and charged a woman in connection to the ongoing investigation into the homicide of a Rocky Top man.\r\n\r\nOn Friday, at the request of 7th District Attorney General Dave Clark, TBI Agents joined the Rocky Top Police Department, the Anderson County Sheriff\u2019s Office, and the 7th Judicial District Crime Task Force in investigating the circumstances leading to the death of JC Copeland (DOB 3-30-35). On Friday morning, authorities found Copeland\u2019s body outside of his home in the 600 block of Jacksboro Avenue in Rocky Top. During the course of the investigation, authorities developed information leading to Christy Viola Comer (DOB 3-16-81) as an individual responsible for Copeland\u2019s death.\r\n\r\nEarly this morning, Agents arrested the Rocky Top woman and charged her with one count of Criminal Homicide. Authorities subsequently booked her into the Anderson County Jail on $1,000,000 bond. The investigation remains active and ongoing.\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/wyshradio.com\/wp-content\/uploads\/2018\/09\/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=741%2C997","width":741,"height":997}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/" rel="prev"><span>Previous</span> Rocky Top PD, TBI investigating death</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/">
					<img width="310" height="148" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?resize=310%2C148" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="15466" data-permalink="http://wyshradio.com/2017/06/tdot-in-earliest-stages-of-eventual-edgemoor-road-project/tdot2017/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=340%2C148" data-orig-size="340,148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tdot2017" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=300%2C131" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=340%2C148" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/" rel="bookmark">TDOT halts lane closures over Labor Day weekend</a></h2>
			<p>(TDOT)  The Tennessee Department of Transportation will halt all lane closure activity on interstates and &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/update-woman-arrested-in-friday-homicide/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_7eabe3a1649ffa2b3ff8c02ebfd5659f' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_7eabe3a1649ffa2b3ff8c02ebfd5659f';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '223023689');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-clouds"></i></div>
				74<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">overcast clouds</div>
				<div class="weather_humidty">humidity: 96% </div>
				<div class="weather_wind">wind: 8mph ENE</div>
				<div class="weather_highlow"> H 75 &bull; L 73 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">79<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">82<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">85<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">78<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">85<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://giving.bibleleague.org/p-602-worldwide-match.aspx?media=WJBZ&source=1RP75-S03&relatedprojects=1"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/08/BibleLeagueInternational2018_Matching300x250.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.dawnqueener.com/"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/04/IMG_5409.png" alt="" />
				</a>			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px" height="402px" frameborder="0" scrolling="no"></iframe>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
	<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/">Update:  Woman arrested in Friday homicide</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/">Rocky Top PD, TBI investigating death</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/08/for-sale-1931-model-a-ford/">FOR SALE&#8230;1931 Model A Ford</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/">September is National Preparedness Month</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/">ASAP leader, others take part in Trump anti-drug roundtable discussion</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2018/09/'>September 2018</a></li>
	<li><a href='http://wyshradio.com/2018/08/'>August 2018</a></li>
	<li><a href='http://wyshradio.com/2018/07/'>July 2018</a></li>
	<li><a href='http://wyshradio.com/2018/06/'>June 2018</a></li>
	<li><a href='http://wyshradio.com/2018/05/'>May 2018</a></li>
	<li><a href='http://wyshradio.com/2018/04/'>April 2018</a></li>
	<li><a href='http://wyshradio.com/2018/03/'>March 2018</a></li>
	<li><a href='http://wyshradio.com/2018/02/'>February 2018</a></li>
	<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png?w=618" data-recalc-dims="1">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24495" data-permalink="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/c2a5c6ff-5546-416f-bc09-4173e593f4f8/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=741%2C997" data-orig-size="741,997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2A5C6FF-5546-416F-BC09-4173E593F4F8" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=223%2C300" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2018/09/C2A5C6FF-5546-416F-BC09-4173E593F4F8.png?fit=618%2C832" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/09/update-woman-arrested-in-friday-homicide/">Update:  Woman arrested in Friday homicide</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="13690" data-permalink="http://wyshradio.com/2017/03/man-indicted-on-attempted-murder-charge/rtpd1/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rtpd1" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/03/rtpd1.jpg?fit=225%2C225" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/08/rocky-top-pd-tbi-investigating-death/">Rocky Top PD, TBI investigating death</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="10659" data-permalink="http://wyshradio.com/2016/11/tema-declares-level-3-state-of-emergency/tema-3/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" data-orig-size="223,226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tema" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2016/11/tema.png?fit=223%2C226" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/08/september-is-national-preparedness-month/">September is National Preparedness Month</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?resize=110%2C75 110w, https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?zoom=2&amp;resize=110%2C75 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="12455" data-permalink="http://wyshradio.com/2017/02/asap-celebrates-national-drug-and-alcohol-facts-week/asap2-6/" data-orig-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" data-orig-size="249,203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asap2" data-image-description="" data-medium-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" data-large-file="https://i0.wp.com/wyshradio.com/wp-content/uploads/2017/02/asap2.png?fit=249%2C203" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/08/asap-leader-others-take-part-in-trump-anti-drug-roundtable-discussion/">ASAP leader, others take part in Trump anti-drug roundtable discussion</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?resize=110%2C75 110w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="15466" data-permalink="http://wyshradio.com/2017/06/tdot-in-earliest-stages-of-eventual-edgemoor-road-project/tdot2017/" data-orig-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=340%2C148" data-orig-size="340,148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tdot2017" data-image-description="" data-medium-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=300%2C131" data-large-file="https://i1.wp.com/wyshradio.com/wp-content/uploads/2017/06/tdot2017.png?fit=340%2C148" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/08/tdot-halts-lane-closures-over-labor-day-weekend/">TDOT halts lane closures over Labor Day weekend</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jim Harris</span> on <a href="http://wyshradio.com/2018/08/powell-brothers-dragon-wagon-sports-talk-trivia-question-2/#comment-34060">Powell Brothers Dragon Wagon Sports Talk Trivia Question #2</a></li><li class="recentcomments"><span class="comment-author-link">Danielle</span> on <a href="http://wyshradio.com/2018/08/powell-brothers-dragon-wagon-sports-talk-trivia-question-2/#comment-34054">Powell Brothers Dragon Wagon Sports Talk Trivia Question #2</a></li><li class="recentcomments"><span class="comment-author-link">Betty Shattuck</span> on <a href="http://wyshradio.com/2018/08/powell-brothers-dragon-wagon-sports-talk-trivia-question-2/#comment-34023">Powell Brothers Dragon Wagon Sports Talk Trivia Question #2</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="http://wyshradio.com/2018/08/dragons-open-with-16-8-win-at-scott/#comment-34005">Dragons open with 16-8 win at Scott</a></li><li class="recentcomments"><span class="comment-author-link">Jim Harris</span> on <a href="http://wyshradio.com/2018/08/dragons-open-with-16-8-win-at-scott/#comment-34004">Dragons open with 16-8 win at Scott</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Rocky Top Police Department and the TBI are investigating a death that occurred Friday morning. Details are ske… <a href="https://t.co/ebDg1nGFmZ" class="twitter-link">https://t.co/ebDg1nGFmZ</a><small class="twitter-timestamp"><abbr title="2018/08/31 20:12:01">16 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>FOR SALE...A 1931 Model A Ford, completely rebuilt from the frame up...It has the rumble seat and two (2) spare tir… <a href="https://t.co/lsRjuPFJi7" class="twitter-link">https://t.co/lsRjuPFJi7</a><small class="twitter-timestamp"><abbr title="2018/08/31 12:55:42">23 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(TEMA) The Tennessee Emergency Management Agency (TEMA) is recognizing September 2018 as National Preparedness Mont… <a href="https://t.co/eTKrjYORVr" class="twitter-link">https://t.co/eTKrjYORVr</a><small class="twitter-timestamp"><abbr title="2018/08/31 09:33:51">2018/08/31</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(ASAP of Anderson) Marking the 20-year anniversary of the Office of National Drug Control Policy’s (ONDCP) Drug-Fre… <a href="https://t.co/kV6PIn3y6P" class="twitter-link">https://t.co/kV6PIn3y6P</a><small class="twitter-timestamp"><abbr title="2018/08/31 09:31:35">2018/08/31</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>(Tennessee Smokies) The Tennessee Smokies fell to the Pensacola Blue Wahoos 5-1 on Thursday night at Smokies Stadiu… <a href="https://t.co/c105O0inLC" class="twitter-link">https://t.co/c105O0inLC</a><small class="twitter-timestamp"><abbr title="2018/08/31 09:29:42">2018/08/31</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '223023689', '0');</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2018\/09\/update-woman-arrested-in-friday-homicide\/":24494};
	</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'97396480',post:'24494',tz:'-4',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '24494' ]);
</script>
</body>
</html>