<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Weather leads to hoops schedule changes &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Weather leads to hoops schedule changes - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Winter weather is expected to move into the area tonight and that has forced some changes to high sc"/>
<meta property="og:url" content="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2016/11/bball.png" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Weather leads to hoops schedule changes Comments Feed" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Technical issues lead to programming changes' href='http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-59a' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F01%2Fweather-leads-to-hoops-schedule-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2018%2F01%2Fweather-leads-to-hoops-schedule-changes%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weather leads to hoops schedule changes" />
<meta property="og:url" content="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/" />
<meta property="og:description" content="Winter weather is expected to move into the area tonight and that has forced some changes to high school basketball schedules for Friday. The Campbell County at Anderson County doubleheader has bee…" />
<meta property="article:published_time" content="2018-01-12T16:10:15+00:00" />
<meta property="article:modified_time" content="2018-01-12T16:10:15+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2016/11/bball.png" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wyshradio" />
<meta name="twitter:text:title" content="Weather leads to hoops schedule changes" />
<meta name="twitter:card" content="summary" />
</head>
<body id="top" class="post-template-default single single-post postid-19788 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://player.sparknewmedia.com/wysh/" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/" title="Technical issues lead to programming changes"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png" width="660" height="330" alt="Technical issues lead to programming changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/" title="Technical issues lead to programming changes">Technical issues lead to programming changes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/" title="Knox man who shot KPD officer added to TBI Top 10 Most Wanted"><img src="http://wyshradio.com/wp-content/uploads/2018/01/Ronnie-Wilson-110x75.jpeg" width="110" height="75" alt="Knox man who shot KPD officer added to TBI Top 10 Most Wanted" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/" title="Knox man who shot KPD officer added to TBI Top 10 Most Wanted">Knox man who shot KPD officer added to TBI Top 10 Most Wanted</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/" title="Threat of winter weather forces cancellation of Veterans Breakfast"><img src="http://wyshradio.com/wp-content/uploads/2016/01/aasnow3.png" width="110" height="75" alt="Threat of winter weather forces cancellation of Veterans Breakfast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/" title="Threat of winter weather forces cancellation of Veterans Breakfast">Threat of winter weather forces cancellation of Veterans Breakfast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/" title="One jailed after Campbell raid"><img src="http://wyshradio.com/wp-content/uploads/2016/02/ccso.png" width="110" height="75" alt="One jailed after Campbell raid" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/" title="One jailed after Campbell raid">One jailed after Campbell raid</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/state-offering-more-ways-for-citizens-to-reinstate-drivers-licenses/" title="State offering more ways for citizens to reinstate driver&#8217;s licenses"><img src="http://wyshradio.com/wp-content/uploads/2017/07/tnlogo-1-110x75.png" width="110" height="75" alt="State offering more ways for citizens to reinstate driver&#8217;s licenses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/state-offering-more-ways-for-citizens-to-reinstate-drivers-licenses/" title="State offering more ways for citizens to reinstate driver&#8217;s licenses">State offering more ways for citizens to reinstate driver&#8217;s licenses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/election-season-almost-here-in-anderson-county/" title="Election season almost here in Anderson County"><img src="http://wyshradio.com/wp-content/uploads/2016/05/election.png" width="110" height="75" alt="Election season almost here in Anderson County" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/election-season-almost-here-in-anderson-county/" title="Election season almost here in Anderson County">Election season almost here in Anderson County</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/mlk-holiday-closures/" title="MLK holiday closures"><img src="http://wyshradio.com/wp-content/uploads/2018/01/mlkday-110x75.jpg" width="110" height="75" alt="MLK holiday closures" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/mlk-holiday-closures/" title="MLK holiday closures">MLK holiday closures</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/" title="Weather leads to hoops schedule changes"><img src="http://wyshradio.com/wp-content/uploads/2016/11/bball.png" width="660" height="330" alt="Weather leads to hoops schedule changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/" title="Weather leads to hoops schedule changes">Weather leads to hoops schedule changes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-schedule-for-friday-january-12th/" title="High School Basketball Schedule for Friday January 12th"><img src="http://wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg" width="110" height="75" alt="High School Basketball Schedule for Friday January 12th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-schedule-for-friday-january-12th/" title="High School Basketball Schedule for Friday January 12th">High School Basketball Schedule for Friday January 12th</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-scoreboard-tuesday-january-9th/" title="High School basketball scoreboard Tuesday January 9th"><img src="http://wyshradio.com/wp-content/uploads/2016/12/bballswish-110x75.png" width="110" height="75" alt="High School basketball scoreboard Tuesday January 9th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-scoreboard-tuesday-january-9th/" title="High School basketball scoreboard Tuesday January 9th">High School basketball scoreboard Tuesday January 9th</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/dragons-sweep-gibbs-rest-of-scores-and-schedules/" title="Dragons sweep Gibbs; rest of scores and schedules"><img src="http://wyshradio.com/wp-content/uploads/2017/05/chshoops-110x75.png" width="110" height="75" alt="Dragons sweep Gibbs; rest of scores and schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/dragons-sweep-gibbs-rest-of-scores-and-schedules/" title="Dragons sweep Gibbs; rest of scores and schedules">Dragons sweep Gibbs; rest of scores and schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-schedule-thursday-friday-1-4-5/" title="High School basketball schedule Thursday &#038; Friday (1/4 &#038; 5)"><img src="http://wyshradio.com/wp-content/uploads/2017/12/hoops2-110x75.jpg" width="110" height="75" alt="High School basketball schedule Thursday &#038; Friday (1/4 &#038; 5)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/high-school-basketball-schedule-thursday-friday-1-4-5/" title="High School basketball schedule Thursday &#038; Friday (1/4 &#038; 5)">High School basketball schedule Thursday &#038; Friday (1/4 &#038; 5)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/clinton-splits-with-heritage-hill-honored-before-game/" title="Clinton splits with Heritage; Hill honored before game"><img src="http://wyshradio.com/wp-content/uploads/2018/01/IMG_5148-110x75.jpg" width="110" height="75" alt="Clinton splits with Heritage; Hill honored before game" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/clinton-splits-with-heritage-hill-honored-before-game/" title="Clinton splits with Heritage; Hill honored before game">Clinton splits with Heritage; Hill honored before game</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/holiday-hoops-round-up-3/" title="Holiday hoops round-up"><img src="http://wyshradio.com/wp-content/uploads/2017/12/hohoops-110x75.jpg" width="110" height="75" alt="Holiday hoops round-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/holiday-hoops-round-up-3/" title="Holiday hoops round-up">Holiday hoops round-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/jerry-jenkins-age-79-of-clinton/" title="Jerry Jenkins, age 79 of Clinton">Jerry Jenkins, age 79 of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/terry-wayne-taylor-age-33-of-lafollette/" title="Terry Wayne Taylor, age 33 of LaFollette">Terry Wayne Taylor, age 33 of LaFollette</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/pamela-c-roop-age-56/" title="Pamela C. Roop, age 56">Pamela C. Roop, age 56</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/lester-v-ford-age-74-of-harriman/" title="Lester V. Ford, age 74 of Harriman">Lester V. Ford, age 74 of Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/randal-randy-lee-morrow-71/" title="Randal “Randy&#8221; Lee Morrow, 71">Randal “Randy&#8221; Lee Morrow, 71</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/candice-shelton-mullins-age-57-of-lake-city/" title="Candice Shelton Mullins, age 57 of Lake City">Candice Shelton Mullins, age 57 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2018/01/thelma-christine-terry-norris-92-of-clinton/" title="Thelma Christine Terry Norris, 92, of Clinton">Thelma Christine Terry Norris, 92, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton"><img src="http://wyshradio.com/wp-content/uploads/2016/04/ronland.jpg" width="110" height="75" alt="Land for Sale in Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton">Land for Sale in Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 18, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">Weather leads to hoops schedule changes</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-19788 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localsports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="225" height="225" src="http://wyshradio.com/wp-content/uploads/2016/11/bball.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2016/11/bball.png 225w, http://wyshradio.com/wp-content/uploads/2016/11/bball-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Weather leads to hoops schedule changes</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localsports/" rel="category tag">Local Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>3 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/">
						<img width="254" height="162" src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/" rel="bookmark">Technical issues lead to programming changes</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/">
						<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2018/01/Ronnie-Wilson-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/" rel="bookmark">Knox man who shot KPD officer added to TBI Top 10 Most Wanted</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/">
						<img width="165" height="165" src="http://wyshradio.com/wp-content/uploads/2016/01/aasnow3.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2016/01/aasnow3.png 225w, http://wyshradio.com/wp-content/uploads/2016/01/aasnow3-150x150.png 150w" sizes="(max-width: 165px) 100vw, 165px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/" rel="bookmark">Threat of winter weather forces cancellation of Veterans Breakfast</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Winter weather is expected to move into the area tonight and that has forced some changes to high school basketball schedules for Friday.</p>
<p>The Campbell County at Anderson County doubleheader has been canceled.  A makeup date will be announced within a few days.</p>
<p>The Clinton at Oak Ridge doubleheader will begin at 5 pm with the girls&#8217;s varsity game, followed by the boys at around 6:30 pm.  Due to unrelated technical issues, the games will not be heard on WYSH tonight.</p>
<p>Oneida at Coalfield has also been postponed and will be made up later this month.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19788" class="share-facebook sd-button share-icon" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19788" class="share-twitter sd-button share-icon" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19788" class="share-pinterest sd-button share-icon" href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-59a" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Weather+leads+to+hoops+schedule+changes&url=https://wp.me/p6AFgY-59a" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p6AFgY-59a&amp;name=Weather+leads+to+hoops+schedule+changes" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-59a&title=Weather+leads+to+hoops+schedule+changes" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-59a&title=Weather+leads+to+hoops+schedule+changes" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-59a&amp;description=Weather+leads+to+hoops+schedule+changes&amp;media=http://wyshradio.com/wp-content/uploads/2016/11/bball.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-01-12T11:10:15+00:00","datePublished":"2018-01-12T11:10:15+00:00","dateModified":"2018-01-12T11:10:15+00:00","headline":"Weather leads to hoops schedule changes","name":"Weather leads to hoops schedule changes","keywords":[],"url":"http:\/\/wyshradio.com\/2018\/01\/weather-leads-to-hoops-schedule-changes\/","description":"Winter weather is expected to move into the area tonight and that has forced some changes to high school basketball schedules for Friday. The Campbell County at Anderson County doubleheader has been c","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2018\/01\/weather-leads-to-hoops-schedule-changes\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Featured,Local Sports","articleBody":"Winter weather is expected to move into the area tonight and that has forced some changes to high school basketball schedules for Friday.\r\n\r\nThe Campbell County at Anderson County doubleheader has been canceled.\u00a0 A makeup date will be announced within a few days.\r\n\r\nThe Clinton at Oak Ridge doubleheader will begin at 5 pm with the girls's varsity game, followed by the boys at around 6:30 pm.\u00a0 Due to unrelated technical issues, the games will not be heard on WYSH tonight.\r\n\r\nOneida at Coalfield has also been postponed and will be made up later this month.","image":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2016\/11\/bball.png","width":696,"height":225}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						<p>Jim Harris has been WYSH&#8217;s News &amp; Sports Director since 2000.<br />
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys&#8217; and girls&#8217; basketball and baseball.<br />
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.<br />
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.</p>
		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/" rel="prev"><span>Previous</span> Technical issues lead to programming changes</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/">
					<img width="120" height="120" src="http://wyshradio.com/wp-content/uploads/2016/02/ccso.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/" rel="bookmark">One jailed after Campbell raid</a></h2>
			<p>One man is facing drug charges after a search warrant was executed early Thursday morning &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/weather-leads-to-hoops-schedule-changes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19788' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_4e732ced3463d06de0ca9a15b6153677' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_4e732ced3463d06de0ca9a15b6153677';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1230037619');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://wyshradio.com/2017/09/buy-local-sponsors/"  >					<img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintonus" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-clouds"></i></div>
				38<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">overcast clouds</div>
				<div class="weather_humidty">humidity: 86% </div>
				<div class="weather_wind">wind: 19mph NNW</div>
				<div class="weather_highlow"> H 39 &bull; L 37 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">39<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">39<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">43<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">48<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">34<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img src="http://wyshradio.com/wp-content/uploads/2018/01/caswalkerstore.png" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
									<img src="http://wyshradio.com/wp-content/uploads/2017/12/Ponderosa-Fundraiser-300x250-px-ad.png" alt="" />
							</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://wyshradio.com/category/contests/" >Contests</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2018/01/weather-leads-to-hoops-schedule-changes/">Weather leads to hoops schedule changes</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/">Technical issues lead to programming changes</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/">Knox man who shot KPD officer added to TBI Top 10 Most Wanted</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/">Threat of winter weather forces cancellation of Veterans Breakfast</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/">One jailed after Campbell raid</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Beth</span> on <a href="http://wyshradio.com/program-schedule/#comment-28731">Program Schedule</a></li><li class="recentcomments"><span class="comment-author-link">John L.</span> on <a href="http://wyshradio.com/meet-the-staff/#comment-28642">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2017/12/dangerously-cold-overnight-lows-expected-wednesday-tonight/' rel='external nofollow' class='url'>Dangerously cold overnight lows expected Wednesday (tonight) &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2017/12/state-fire-marshals-office-winter-is-coming/#comment-28383">State Fire Marshal’s Office:  Winter is coming</a></li><li class="recentcomments"><span class="comment-author-link">Mickey L C oapman</span> on <a href="http://wyshradio.com/2017/12/public-comment-period-open-for-broadband-expansion-opportunity/#comment-28015">Public comment period open for broadband expansion opportunity</a></li><li class="recentcomments"><span class="comment-author-link">Daniel J. Hopkinson</span> on <a href="http://wyshradio.com/2017/12/public-comment-period-open-for-broadband-expansion-opportunity/#comment-28014">Public comment period open for broadband expansion opportunity</a></li></ul></div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2018/01/'>January 2018</a></li>
	<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/01/technical-issues-lead-to-programming-changes/">Technical issues lead to programming changes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2018/01/Ronnie-Wilson-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/01/knox-man-who-shot-kpd-officer-added-to-tbi-top-10-most-wanted/">Knox man who shot KPD officer added to TBI Top 10 Most Wanted</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/" rel="bookmark"><img width="75" height="75" src="http://wyshradio.com/wp-content/uploads/2016/01/aasnow3.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2016/01/aasnow3.png 225w, http://wyshradio.com/wp-content/uploads/2016/01/aasnow3-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/01/threat-of-winter-weather-forces-cancellation-of-veterans-breakfast/">Threat of winter weather forces cancellation of Veterans Breakfast</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/" rel="bookmark"><img width="75" height="75" src="http://wyshradio.com/wp-content/uploads/2016/02/ccso.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/01/one-jailed-after-campbell-raid/">One jailed after Campbell raid</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2018/01/state-offering-more-ways-for-citizens-to-reinstate-drivers-licenses/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/07/tnlogo-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2018/01/state-offering-more-ways-for-citizens-to-reinstate-drivers-licenses/">State offering more ways for citizens to reinstate driver&#8217;s licenses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Due to technical difficulties, we are unable to broadcast live in the studio today. We are working to correct... <a href="https://t.co/TCbgLyhGvc" class="twitter-link">https://t.co/TCbgLyhGvc</a><small class="twitter-timestamp"><abbr title="2018/01/12 15:12:23">58 mins ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Tennessee Bureau of Investigation has a new addition to its ‘Top 10 Most Wanted’ list: Ronnie Lucas Wilson.... <a href="https://t.co/O1LRwHhAlL" class="twitter-link">https://t.co/O1LRwHhAlL</a><small class="twitter-timestamp"><abbr title="2018/01/12 14:55:28">1 hour ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Anderson County Mayor Terry Frank says that due to the winter weather coming into the area tonight and tomorrow... <a href="https://t.co/OJ8oINPpkw" class="twitter-link">https://t.co/OJ8oINPpkw</a><small class="twitter-timestamp"><abbr title="2018/01/12 13:59:52">2 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Due to technical difficulties, we are unable to broadcast live in the studio this morning. We are working to... <a href="https://t.co/geH7JiJkht" class="twitter-link">https://t.co/geH7JiJkht</a><small class="twitter-timestamp"><abbr title="2018/01/12 13:49:19">2 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>One man is facing drug charges after a search warrant was executed early Thursday morning by Campbell County... <a href="https://t.co/A0r0AmEsdz" class="twitter-link">https://t.co/A0r0AmEsdz</a><small class="twitter-timestamp"><abbr title="2018/01/12 12:35:10">4 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1230037619', '0');</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2018\/01\/weather-leads-to-hoops-schedule-changes\/":19788};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'97396480',post:'19788',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '19788' ]);
</script>
</body>
</html>