<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Make a New Year’s resolution to hike at a Tennessee State Park on Jan. 1. Fifty-five state parks wil"/>
<meta property="og:url" content="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks Comments Feed" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SWAT team called in to arrest OR burglary suspect' href='http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/' />
<link rel='next' title='NNSA delays power line project on Pine Ridge' href='http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/" />
<link rel='shortlink' href='http://wp.me/p6AFgY-51g' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F12%2Ffollow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F12%2Ffollow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks" />
<meta property="og:url" content="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/" />
<meta property="og:description" content="Make a New Year’s resolution to hike at a Tennessee State Park on Jan. 1. Fifty-five state parks will offer a free, guided hike as part of the annual nationwide ‘First Day Hikes’ event. Hikes will …" />
<meta property="article:published_time" content="2017-12-13T14:44:20+00:00" />
<meta property="article:modified_time" content="2017-12-13T14:44:20+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="272" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wyshradio" />
<meta name="twitter:image" content="http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="post-template-default single single-post postid-19298 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://player.sparknewmedia.com/wysh/" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/" title="OR announces leak detection survey"><img src="http://wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" width="660" height="330" alt="OR announces leak detection survey" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/" title="OR announces leak detection survey">OR announces leak detection survey</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/" title="NPS seeking info on fire at historic Elkmont cabins"><img src="http://wyshradio.com/wp-content/uploads/2017/12/Elkmont_DaisyTown-110x75.jpg" width="110" height="75" alt="NPS seeking info on fire at historic Elkmont cabins" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/" title="NPS seeking info on fire at historic Elkmont cabins">NPS seeking info on fire at historic Elkmont cabins</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/" title="NNSA delays power line project on Pine Ridge"><img src="http://wyshradio.com/wp-content/uploads/2017/12/Pine-Ridge-View-from-Scarboro-Community-Center-Playground-110x75.jpg" width="110" height="75" alt="NNSA delays power line project on Pine Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/" title="NNSA delays power line project on Pine Ridge">NNSA delays power line project on Pine Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/" title="Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks"><img src="http://wyshradio.com/wp-content/uploads/2017/12/hike2018-110x75.jpg" width="110" height="75" alt="Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/" title="Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks">Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/" title="SWAT team called in to arrest OR burglary suspect"><img src="http://wyshradio.com/wp-content/uploads/2017/03/badgeorpd-110x75.jpg" width="110" height="75" alt="SWAT team called in to arrest OR burglary suspect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/" title="SWAT team called in to arrest OR burglary suspect">SWAT team called in to arrest OR burglary suspect</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 mins ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ort-taco-bell-could-come-to-current-court-home/" title="ORT:  Taco Bell could come to current court home">ORT:  Taco Bell could come to current court home</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ornl-led-team-developing-ice-snow-treatment-technology/" title="ORNL-led team developing ice, snow treatment technology"><img src="http://wyshradio.com/wp-content/uploads/2016/11/ornl.png" width="110" height="75" alt="ORNL-led team developing ice, snow treatment technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ornl-led-team-developing-ice-snow-treatment-technology/" title="ORNL-led team developing ice, snow treatment technology">ORNL-led team developing ice, snow treatment technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/high-school-basketball-scores-friday-december-8th/" title="High School basketball scores Friday December 8th"><img src="http://wyshradio.com/wp-content/uploads/2016/12/chshoops.png" width="660" height="330" alt="High School basketball scores Friday December 8th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/high-school-basketball-scores-friday-december-8th/" title="High School basketball scores Friday December 8th">High School basketball scores Friday December 8th</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/busy-tuesday-on-high-school-hardwood/" title="Busy Tuesday on high school hardwood"><img src="http://wyshradio.com/wp-content/uploads/2015/12/bballswish.png" width="110" height="75" alt="Busy Tuesday on high school hardwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/busy-tuesday-on-high-school-hardwood/" title="Busy Tuesday on high school hardwood">Busy Tuesday on high school hardwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/achs-squads-excel-at-tournament/" title="ACHS squads excel at tournament"><img src="http://wyshradio.com/wp-content/uploads/2017/12/basstourn-110x75.png" width="110" height="75" alt="ACHS squads excel at tournament" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/achs-squads-excel-at-tournament/" title="ACHS squads excel at tournament">ACHS squads excel at tournament</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ac-pulls-off-sweep-of-crosstown-showdown/" title="AC pulls off sweep of Crosstown Showdown"><img src="http://wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg" width="110" height="75" alt="AC pulls off sweep of Crosstown Showdown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ac-pulls-off-sweep-of-crosstown-showdown/" title="AC pulls off sweep of Crosstown Showdown">AC pulls off sweep of Crosstown Showdown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/sports-scoreboard-football-over-lockard-hits-milestone/" title="Sports Scoreboard:  Football over; Lockard hits milestone"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo-110x75.png" width="110" height="75" alt="Sports Scoreboard:  Football over; Lockard hits milestone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/sports-scoreboard-football-over-lockard-hits-milestone/" title="Sports Scoreboard:  Football over; Lockard hits milestone">Sports Scoreboard:  Football over; Lockard hits milestone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/sports-scoreboard-schedules/" title="Sports scoreboard, schedules"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo-110x75.png" width="110" height="75" alt="Sports scoreboard, schedules" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/sports-scoreboard-schedules/" title="Sports scoreboard, schedules">Sports scoreboard, schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/11/high-school-hoops-tuesday-scoreboard-2/" title="High school hoops Tuesday scoreboard"><img src="http://wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg" width="110" height="75" alt="High school hoops Tuesday scoreboard" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/11/high-school-hoops-tuesday-scoreboard-2/" title="High school hoops Tuesday scoreboard">High school hoops Tuesday scoreboard</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/ms-almeda-smith-age-94-of-clinton/" title="Ms. Almeda Smith, age 94 of Clinton">Ms. Almeda Smith, age 94 of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/bill-joe-weaver-age-82-of-clinton/" title="Bill Joe Weaver, age 82 of Clinton">Bill Joe Weaver, age 82 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/larry-dean-caudill-ii-age-40/" title="Larry Dean Caudill, II, age 40">Larry Dean Caudill, II, age 40</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/brenda-gail-clay-age-70-of-lancing-tn/" title="Brenda Gail Clay, age 70 of Lancing, TN">Brenda Gail Clay, age 70 of Lancing, TN</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/james-ronald-ronnie-pyatt-age-71-of-knoxville/" title="James Ronald (Ronnie) Pyatt, age 71 of Knoxville">James Ronald (Ronnie) Pyatt, age 71 of Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/james-doyle-jd-slover/" title="James Doyle (JD) Slover">James Doyle (JD) Slover</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/12/sandra-jean-noe-age-74-of-rocky-top/" title="Sandra Jean Noe, age 74, of Rocky Top">Sandra Jean Noe, age 74, of Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-sale-john-deere-tractor/" title="FOR SALE:  John Deere tractor"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png" width="660" height="330" alt="FOR SALE:  John Deere tractor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-sale-john-deere-tractor/" title="FOR SALE:  John Deere tractor">FOR SALE:  John Deere tractor</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-rent-house-in-rocky-top-area/" title="FOR RENT:  House in Rocky Top area"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo-110x75.png" width="110" height="75" alt="FOR RENT:  House in Rocky Top area" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-rent-house-in-rocky-top-area/" title="FOR RENT:  House in Rocky Top area">FOR RENT:  House in Rocky Top area</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-110x75.jpg" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton"><img src="http://wyshradio.com/wp-content/uploads/2016/04/ronland.jpg" width="110" height="75" alt="Land for Sale in Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton">Land for Sale in Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 18, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a></span> <span class="delimiter">/</span> <span class="current">Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-19298 post type-post status-publish format-standard has-post-thumbnail  category-community-bulletin-board category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="520" height="272" src="http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg 520w, http://wyshradio.com/wp-content/uploads/2017/12/hike2018-300x157.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/community-bulletin-board/" rel="category tag">Community Bulletin Board</a>, <a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>8 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/">
						<img width="225" height="165" src="http://wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-225x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/" rel="bookmark">OR announces leak detection survey</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/">
						<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2017/12/Elkmont_DaisyTown-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/" rel="bookmark">NPS seeking info on fire at historic Elkmont cabins</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/">
						<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2017/12/Pine-Ridge-View-from-Scarboro-Community-Center-Playground-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/" rel="bookmark">NNSA delays power line project on Pine Ridge</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Make a New Year’s resolution to hike at a Tennessee State Park on Jan. 1. Fifty-five state parks will offer a free, guided hike as part of the annual nationwide ‘First Day Hikes’ event.</p>
<p>Hikes will be offered at some parks on Dec. 31 and throughout the day on Jan. 1. Some hikes will be approximately one mile in length and tailored for novice hikers, while others are lengthier and will be more strenuous.</p>
<p>For more information, including a list of every hike statewide, visit <a href="http://tnstateparks.com/about/special-events/first-day-hikes">http://tnstateparks.com/about/special-events/first-day-hikes</a>.</p>
<p><b>Cove Lake State Park</b></p>
<p>&#8220;Midnight at Goose Island&#8221;</p>
<p>December 31 from 10:30 PM &#8211; 12:30 AM</p>
<p>Ring in the New Year with a leisurely hike around Cove Lake&#8217;s Goose Island and experience the natural sights and sounds of the night.  This is a easy/moderate 1.5 mile hike that is open to both adults and children. Be sure to dress warmly and wear sturdy shoes. Note that, for safety, everyone should bring a good flashlight or lantern.</p>
<p>Hikers will meet at Picnic Shelter # 1 on Sunday December 31st, 2017 at 10:30 PM starting the hike at 11:00 PM.  They will finish the hike back at the shelter where refreshments will be served to to help toast in the New Year!</p>
<p>For more information, call Cove Lake State Park Ranger Casey Hatmaker at 423-566-9701 or email him at <a href="mailto:casey.hatmaker@tn.gov">casey.hatmaker@tn.gov</a>.</p>
<p><b>Norris Dam State Park</b></p>
<p>2018 First Hike &amp; Bike Ride</p>
<p>January 1 from 12:01 AM &#8211; 2:00 AM</p>
<p>Join park staff for one of the most popular events every year at Norris Dam State Park.  Participants will be able to take a hike out on Norris Dam, then a one mile walk along Lakeside Trail, through the Historic CCC Cabins and back to the Tea Room for some refreshments provided by the &#8220;First Dam Lady Annie.&#8221;</p>
<p>For those still with more energy, Park Trails Volunteer Chuck Morris will be leading a bike ride from the Tea Room, over to the east camping area, around the cabins loop and back to the Tea Room.  Riders must have helmets and lights.</p>
<p>Proper hiking attire should be worn for any weather conditions as we are wishing for a snow event this year.  A headlamp or strong flashlight is also recommended for the trails portion of this walk.</p>
<p>Meet at the Tea Room &#8211; East Area &#8211; Norris Dam State Park.</p>
<p>For more information, contact Park Manager Mark Morgan by phone at 865-426-7461 or email him at <a href="mailto:mark.morgan@tn.gov">mark.morgan@tn.gov</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19298" class="share-facebook sd-button share-icon" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19298" class="share-twitter sd-button share-icon" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19298" class="share-pinterest sd-button share-icon" href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p6AFgY-51g" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Follow-Up%3A++Details+on+%E2%80%98First+Hikes%E2%80%99+at+Cove+Lake%2C+Norris+Dam+State+Parks&url=http://wp.me/p6AFgY-51g" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p6AFgY-51g&amp;name=Follow-Up%3A++Details+on+%E2%80%98First+Hikes%E2%80%99+at+Cove+Lake%2C+Norris+Dam+State+Parks" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p6AFgY-51g&title=Follow-Up%3A++Details+on+%E2%80%98First+Hikes%E2%80%99+at+Cove+Lake%2C+Norris+Dam+State+Parks" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p6AFgY-51g&title=Follow-Up%3A++Details+on+%E2%80%98First+Hikes%E2%80%99+at+Cove+Lake%2C+Norris+Dam+State+Parks" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p6AFgY-51g&amp;description=Follow-Up%3A++Details+on+%E2%80%98First+Hikes%E2%80%99+at+Cove+Lake%2C+Norris+Dam+State+Parks&amp;media=http://wyshradio.com/wp-content/uploads/2017/12/hike2018.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-12-13T09:44:20+00:00","datePublished":"2017-12-13T09:44:20+00:00","dateModified":"2017-12-13T09:44:20+00:00","headline":"Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks","name":"Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks","keywords":[],"url":"http:\/\/wyshradio.com\/2017\/12\/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks\/","description":"Make a New Year\u2019s resolution to hike at a Tennessee State Park on\u00a0Jan. 1. Fifty-five state parks will offer a free, guided hike as part of the annual nationwide \u2018First Day Hikes\u2019 event. Hikes will be","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2017\/12\/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Community Bulletin Board,Featured,Local News","articleBody":"Make a New Year\u2019s resolution to hike at a Tennessee State Park on\u00a0Jan. 1. Fifty-five state parks will offer a free, guided hike as part of the annual nationwide \u2018First Day Hikes\u2019 event.\r\n\r\nHikes will be offered at some parks on\u00a0Dec. 31\u00a0and throughout the day on\u00a0Jan. 1. Some hikes will be approximately one mile in length and tailored for novice hikers, while others are lengthier and will be more strenuous.\r\n\r\nFor more information, including a list of every hike statewide, visit\u00a0http:\/\/tnstateparks.com\/about\/special-events\/first-day-hikes.\r\n\r\nCove Lake State Park\r\n\r\n\"Midnight at Goose Island\"\r\n\r\nDecember 31 from 10:30 PM - 12:30 AM\r\n\r\nRing in the New Year with a leisurely hike around Cove Lake's Goose Island and experience the natural sights and sounds of the night.\u00a0 This is a easy\/moderate 1.5\u00a0mile hike that is open to both adults and children.\u00a0Be sure to dress warmly and wear sturdy shoes. Note that, for safety, everyone should bring a good flashlight or lantern.\r\n\r\nHikers will meet at Picnic Shelter # 1 on Sunday December 31st, 2017 at 10:30 PM starting the hike at 11:00 PM.\u00a0 They will finish the hike back at the shelter where refreshments will be served to to help toast\u00a0in the New Year!\r\n\r\nFor more information, call Cove Lake State Park Ranger Casey Hatmaker at 423-566-9701 or email him at casey.hatmaker@tn.gov.\r\n\r\nNorris Dam State Park\r\n\r\n2018 First Hike &amp; Bike Ride\r\n\r\nJanuary 1 from 12:01 AM - 2:00 AM\r\n\r\nJoin park staff for one of the most popular events every year at Norris Dam State Park.\u00a0 Participants will be able to take a hike out on Norris Dam, then a one mile walk along Lakeside Trail, through the Historic CCC Cabins and back to the Tea Room for some refreshments provided by the \"First Dam Lady Annie.\"\r\n\r\nFor those still with more energy, Park Trails Volunteer Chuck Morris will be leading a bike ride from the Tea Room, over to the east camping area, around the cabins loop and back to the Tea Room.\u00a0 Riders must have helmets and lights.\r\n\r\nProper hiking attire should be worn for any weather conditions as we are wishing for a snow event this year.\u00a0 A headlamp or strong flashlight is also recommended for the trails portion of this walk.\r\n\r\nMeet at the Tea Room - East Area - Norris Dam State Park.\r\n\r\nFor more information, contact Park Manager Mark Morgan by phone at 865-426-7461 or email him at mark.morgan@tn.gov.","image":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2017\/12\/hike2018.jpg","width":696,"height":272}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						<p>Jim Harris has been WYSH&#8217;s News &amp; Sports Director since 2000.<br />
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys&#8217; and girls&#8217; basketball and baseball.<br />
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.<br />
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.</p>
		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/" rel="prev"><span>Previous</span> SWAT team called in to arrest OR burglary suspect</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/" rel="next"><span>Next</span> NNSA delays power line project on Pine Ridge</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/">
					<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2017/03/badgeorpd-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/" rel="bookmark">SWAT team called in to arrest OR burglary suspect</a></h2>
			<p>Authorities in Oak Ridge arrested a man wanted on burglary and theft charges on Tuesday &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_9ad6aaed513b73148b7d49f70afcfb32' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_9ad6aaed513b73148b7d49f70afcfb32';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '62610997');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://wyshradio.com/2017/09/buy-local-sponsors/"  >					<img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://fanclubvip.com/events/michaelenglish/?ref=61"  >					<img src="http://wyshradio.com/wp-content/uploads/2017/09/mich-webbanner.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://wyshradio.com/category/contests/" >Contests</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/">OR announces leak detection survey</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/">NPS seeking info on fire at historic Elkmont cabins</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/">NNSA delays power line project on Pine Ridge</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/">Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks</a>
									</li>
											<li>
					<a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/">SWAT team called in to arrest OR burglary suspect</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mickey L C oapman</span> on <a href="http://wyshradio.com/2017/12/public-comment-period-open-for-broadband-expansion-opportunity/#comment-28015">Public comment period open for broadband expansion opportunity</a></li><li class="recentcomments"><span class="comment-author-link">Daniel J. Hopkinson</span> on <a href="http://wyshradio.com/2017/12/public-comment-period-open-for-broadband-expansion-opportunity/#comment-28014">Public comment period open for broadband expansion opportunity</a></li><li class="recentcomments"><span class="comment-author-link">Gayle Mayfield</span> on <a href="http://wyshradio.com/meet-the-staff/#comment-27949">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2017/11/is-it-over-is-it-not-over-breach-questions-remain-15-months-later/' rel='external nofollow' class='url'>Is it over? Is it not over? Breach questions remain 15 months later &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2016/08/anderson-continues-to-probe-possible-data-breach/#comment-27726">Anderson continues to probe possible data breach</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2017/11/is-it-over-is-it-not-over-breach-questions-remain-15-months-later/' rel='external nofollow' class='url'>Is it over? Is it not over? Breach questions remain 15 months later &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2016/08/follow-up-more-reaction-as-ac-deals-with-data-breach/#comment-27670">Follow-up:  More reaction as AC deals with data breach</a></li></ul></div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2017/12/'>December 2017</a></li>
	<li><a href='http://wyshradio.com/2017/11/'>November 2017</a></li>
	<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/12/or-announces-leak-detection-survey/">OR announces leak detection survey</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/12/Elkmont_DaisyTown-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/12/nps-seeking-info-on-fire-at-historic-elkmont-cabins/">NPS seeking info on fire at historic Elkmont cabins</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/12/Pine-Ridge-View-from-Scarboro-Community-Center-Playground-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/12/nnsa-delays-power-line-project-on-pine-ridge/">NNSA delays power line project on Pine Ridge</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/12/hike2018-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/12/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks/">Follow-Up:  Details on &#8216;First Hikes&#8217; at Cove Lake, Norris Dam State Parks</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/03/badgeorpd-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/12/swat-team-called-in-to-arrest-or-burglary-suspect/">SWAT team called in to arrest OR burglary suspect</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 mins ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Allen Ray Tindell, age 64, of Andersonville passed away at his residence on November 21, 2017. Allen was a... <a href="https://t.co/tToV2tirDj" class="twitter-link">https://t.co/tToV2tirDj</a><small class="twitter-timestamp"><abbr title="2017/12/05 10:08:20">2017/12/05</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Opal Martin Walker, age 96, of Clinton went home to be with Jesus, her 3 children and husband on Sunday, December... <a href="https://t.co/VIU6oFOSxm" class="twitter-link">https://t.co/VIU6oFOSxm</a><small class="twitter-timestamp"><abbr title="2017/12/05 10:07:34">2017/12/05</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Marjorie May Wilder, age 81, of Harriman passed away on Sunday, December 3, 2017 at Methodist Medical Center.... <a href="https://t.co/QncIaVFCJ5" class="twitter-link">https://t.co/QncIaVFCJ5</a><small class="twitter-timestamp"><abbr title="2017/12/05 10:06:28">2017/12/05</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Brenda H. Jenkins, born March 15, 1945, passed from this world to a better place December 2, 2017. Born to Bernie... <a href="https://t.co/C9LSooyiyj" class="twitter-link">https://t.co/C9LSooyiyj</a><small class="twitter-timestamp"><abbr title="2017/12/04 15:53:13">2017/12/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>A Knoxville man died and an Anderson County man injured after a head-on collision on Andersonville Highway on... <a href="https://t.co/2OGyJmj5dh" class="twitter-link">https://t.co/2OGyJmj5dh</a><small class="twitter-timestamp"><abbr title="2017/12/04 15:05:40">2017/12/04</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '62610997', '0');</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2017\/12\/follow-up-details-on-first-hikes-at-cove-lake-norris-dam-state-parks\/":19298};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'97396480',post:'19298',tz:'-5',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '19298' ]);
</script>
</body>
</html>