<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Activeandersontn seeks new members, volunteers &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Activeandersontn seeks new members, volunteers - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(Submitted)  The Governor’s Foundation for Health and Wellness is a non-profit foundation which was"/>
<meta property="og:url" content="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2017/10/active-4-660x330.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Activeandersontn seeks new members, volunteers Comments Feed" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FOR SALE!' href='http://wyshradio.com/2017/10/for-sale/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/" />
<link rel='shortlink' href='http://wp.me/p6AFgY-4Ji' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F10%2Factiveandersontn-seeks-new-members-volunteers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F10%2Factiveandersontn-seeks-new-members-volunteers%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="http://wyshradio.com/wp-content/uploads/2017/04/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Activeandersontn seeks new members, volunteers" />
<meta property="og:url" content="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/" />
<meta property="og:description" content="(Submitted)  The Governor’s Foundation for Health and Wellness is a non-profit foundation which was begun with the mission of promoting better health in our local communities.  The Foundation emplo…" />
<meta property="article:published_time" content="2017-10-20T14:32:04+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:32:04+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2017/10/active-4.jpg" />
<meta property="og:image:width" content="3101" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wyshradio" />
<meta name="twitter:image" content="http://wyshradio.com/wp-content/uploads/2017/10/active-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="post-template-default single single-post postid-18184 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="http://wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://player.sparknewmedia.com/wysh/" target="_blank"><img style="margin:5px 50px"src="http://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px" src="http://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="http://wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/" title="Activeandersontn seeks new members, volunteers"><img src="http://wyshradio.com/wp-content/uploads/2017/10/active-4-660x330.jpg" width="660" height="330" alt="Activeandersontn seeks new members, volunteers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/" title="Activeandersontn seeks new members, volunteers">Activeandersontn seeks new members, volunteers</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/" title="CHS Homecoming parade details"><img src="http://wyshradio.com/wp-content/uploads/2017/08/chsfootballlogo-110x75.jpg" width="110" height="75" alt="CHS Homecoming parade details" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/" title="CHS Homecoming parade details">CHS Homecoming parade details</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/" title="Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge"><img src="http://wyshradio.com/wp-content/uploads/2017/10/mackler-110x75.jpg" width="110" height="75" alt="Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/" title="Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge">Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/" title="ORT:  City&#8217;s 75th anniversary celebration continues at K-25"><img src="http://wyshradio.com/wp-content/uploads/2017/10/mpnhpseal-110x75.jpg" width="110" height="75" alt="ORT:  City&#8217;s 75th anniversary celebration continues at K-25" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/" title="ORT:  City&#8217;s 75th anniversary celebration continues at K-25">ORT:  City&#8217;s 75th anniversary celebration continues at K-25</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/" title="Clinton woman pleads guilty in fatal hit &#038; run"><img src="http://wyshradio.com/wp-content/uploads/2017/10/acsdcotner-110x75.jpg" width="110" height="75" alt="Clinton woman pleads guilty in fatal hit &#038; run" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/" title="Clinton woman pleads guilty in fatal hit &#038; run">Clinton woman pleads guilty in fatal hit &#038; run</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ut-arboretum-fall-plant-sale-saturday/" title="UT Arboretum Fall Plant Sale Saturday"><img src="http://wyshradio.com/wp-content/uploads/2017/02/utas-110x75.png" width="110" height="75" alt="UT Arboretum Fall Plant Sale Saturday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ut-arboretum-fall-plant-sale-saturday/" title="UT Arboretum Fall Plant Sale Saturday">UT Arboretum Fall Plant Sale Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/yager-announces-plans-for-24th-annual-chili-supper-silent-auction/" title="Yager announces plans for 24th annual Chili Supper, Silent Auction"><img src="http://wyshradio.com/wp-content/uploads/2017/03/yager2-110x75.jpg" width="110" height="75" alt="Yager announces plans for 24th annual Chili Supper, Silent Auction" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/yager-announces-plans-for-24th-annual-chili-supper-silent-auction/" title="Yager announces plans for 24th annual Chili Supper, Silent Auction">Yager announces plans for 24th annual Chili Supper, Silent Auction</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/nfhss-myreasonwhy-campaign-which-is-designed-to-showcase-value-that-high-school-sportsactivities-offer-to-students/" title="NFHS&#8217;s MyReasonWhy campaign, which is designed to showcase value that high school sports,activities offer to students"><img src="http://wyshradio.com/wp-content/uploads/2017/10/myreasonwhy.png" width="660" height="330" alt="NFHS&#8217;s MyReasonWhy campaign, which is designed to showcase value that high school sports,activities offer to students" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/nfhss-myreasonwhy-campaign-which-is-designed-to-showcase-value-that-high-school-sportsactivities-offer-to-students/" title="NFHS&#8217;s MyReasonWhy campaign, which is designed to showcase value that high school sports,activities offer to students">NFHS&#8217;s MyReasonWhy campaign, which is designed to showcase value that high school sports,activities offer to students</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/clinton-5k-1-mile-fun-run-saturday/" title="Clinton 5K &#038; 1 Mile Fun Run Saturday"><img src="http://wyshradio.com/wp-content/uploads/2017/10/clinton5ka-110x75.png" width="110" height="75" alt="Clinton 5K &#038; 1 Mile Fun Run Saturday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/clinton-5k-1-mile-fun-run-saturday/" title="Clinton 5K &#038; 1 Mile Fun Run Saturday">Clinton 5K &#038; 1 Mile Fun Run Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/dragon-wagon-preview-apple-blossom-trivia-quiz-question/" title="Dragon Wagon preview, Apple Blossom Trivia Quiz Question"><img src="http://wyshradio.com/wp-content/uploads/2017/09/sportsradio-110x75.png" width="110" height="75" alt="Dragon Wagon preview, Apple Blossom Trivia Quiz Question" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/dragon-wagon-preview-apple-blossom-trivia-quiz-question/" title="Dragon Wagon preview, Apple Blossom Trivia Quiz Question">Dragon Wagon preview, Apple Blossom Trivia Quiz Question</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ap-polls-ac-up-to-2-or-back-in-top-10/" title="AP polls:  AC up to #2, OR back in top 10"><img src="http://wyshradio.com/wp-content/uploads/2016/05/football2.jpg" width="110" height="75" alt="AP polls:  AC up to #2, OR back in top 10" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ap-polls-ac-up-to-2-or-back-in-top-10/" title="AP polls:  AC up to #2, OR back in top 10">AP polls:  AC up to #2, OR back in top 10</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/hsfb-scores-schedule/" title="HSFB scores, schedule"><img src="http://wyshradio.com/wp-content/uploads/2016/10/football3.jpg" width="110" height="75" alt="HSFB scores, schedule" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/hsfb-scores-schedule/" title="HSFB scores, schedule">HSFB scores, schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/mavs-steamroll-pounders-seize-sole-possession-of-first-place/" title="Mavs steamroll Pounders, seize sole possession of first place"><img src="http://wyshradio.com/wp-content/uploads/2017/08/acfield-110x75.jpg" width="110" height="75" alt="Mavs steamroll Pounders, seize sole possession of first place" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/mavs-steamroll-pounders-seize-sole-possession-of-first-place/" title="Mavs steamroll Pounders, seize sole possession of first place">Mavs steamroll Pounders, seize sole possession of first place</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/wildcats-handle-dragons-42-6-remain-tied-atop-region-standings/" title="Wildcats handle Dragons, 42-6, remain tied atop Region standings"><img src="http://wyshradio.com/wp-content/uploads/2017/08/chsfootballlogo-110x75.jpg" width="110" height="75" alt="Wildcats handle Dragons, 42-6, remain tied atop Region standings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/wildcats-handle-dragons-42-6-remain-tied-atop-region-standings/" title="Wildcats handle Dragons, 42-6, remain tied atop Region standings">Wildcats handle Dragons, 42-6, remain tied atop Region standings</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/roger-howard-nance-age-66-of-lake-city/" title="Roger Howard Nance, age 66, of Lake City">Roger Howard Nance, age 66, of Lake City</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/tracy-lee-grace-humphrey-of-clinton/" title="Tracy Lee Grace Humphrey of Clinton">Tracy Lee Grace Humphrey of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/terrie-lorraine-crowder-age-67-of-andersonville/" title="Terrie Lorraine Crowder age 67 of Andersonville">Terrie Lorraine Crowder age 67 of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/barbara-geane-grigsby-age-71-of-kingston/" title="Barbara Geane Grigsby, age 71, of Kingston">Barbara Geane Grigsby, age 71, of Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/james-phillips-age-96-lifelong-resident-of-the-dutch-valley-community/" title="James Phillips, age 96, lifelong resident of the Dutch Valley Community">James Phillips, age 96, lifelong resident of the Dutch Valley Community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/richard-paul-cotter-better-known-as-paul-age-68-of-rockvale-tn/" title="Richard Paul Cotter, better known as Paul age 68 of Rockvale, TN">Richard Paul Cotter, better known as Paul age 68 of Rockvale, TN</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/wanda-jo-hughes-age-81-of-clinton/" title="Wanda Jo Hughes, age 81, of Clinton">Wanda Jo Hughes, age 81, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="http://wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-sale/" title="FOR SALE!"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo.png" width="660" height="330" alt="FOR SALE!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/for-sale/" title="FOR SALE!">FOR SALE!</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ttc-big-garage-sale/" title="TTC:  Big Garage Sale!!!"><img src="http://wyshradio.com/wp-content/uploads/2017/07/stattionlogo-110x75.png" width="110" height="75" alt="TTC:  Big Garage Sale!!!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/ttc-big-garage-sale/" title="TTC:  Big Garage Sale!!!">TTC:  Big Garage Sale!!!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-110x75.jpg" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/09/ttc-salesman-needed/" title="TTC:  Salesman needed">TTC:  Salesman needed</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 14, 2017</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2017/09/for-sale-appaloosa-horses/" title="FOR SALE:  Appaloosa horses">FOR SALE:  Appaloosa horses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 7, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton"><img src="http://wyshradio.com/wp-content/uploads/2016/04/ronland.jpg" width="110" height="75" alt="Land for Sale in Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wyshradio.com/2016/04/land-for-sale-in-clinton/" title="Land for Sale in Clinton">Land for Sale in Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 18, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">Activeandersontn seeks new members, volunteers</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Above Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="6458379680"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-18184 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://wyshradio.com/wp-content/uploads/2017/10/active-4-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2017/10/active-4-660x330.jpg 660w, http://wyshradio.com/wp-content/uploads/2017/10/active-4-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Picture from left to right:

Art Miller, Health Department Director
Jennifer Laurendine, Coordinated School Health Oak Ridge
Stacey Pratt, Allies against Substance Abuse Prevention
Kathy Scruggs, Health Educator, Health Dept.
Kim Mitchell, Chamber of Commerce
Tyler Dougherty, Clinton Drugs
Jamie Jordan, Coordinated School Health Clinton City
Stacey Baugues, Senior Regional Director, Healthier TN Communities
Barbara Peplies, WIC Director, Health Dept.</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Activeandersontn seeks new members, volunteers</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>3 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/">
						<img width="225" height="165" src="http://wyshradio.com/wp-content/uploads/2017/08/chsfootballlogo-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/" rel="bookmark">CHS Homecoming parade details</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/">
						<img width="253" height="165" src="http://wyshradio.com/wp-content/uploads/2017/10/mackler-253x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/" rel="bookmark">Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/">
						<img width="226" height="165" src="http://wyshradio.com/wp-content/uploads/2017/10/mpnhpseal-226x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/" rel="bookmark">ORT:  City&#8217;s 75th anniversary celebration continues at K-25</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>(Submitted)  The Governor’s Foundation for Health and Wellness is a non-profit foundation which was begun with the mission of promoting better health in our local communities.  The Foundation employs three simple principles:  Move More, Eat Smarter, and Cut out Tobacco.   The foundation has designed programs, as well as easy to use tools, to reach families, work places, and places of worship.  They also help form coalitions in each county to promote and further their mission on a local level using interested community members to promote and provide programs that further one or more of their principles.</p>
<p>Activeandersontn is the local coalition here in Anderson County.  The coalition consists of members from all three local school systems, the Health Department, the community,  business, the Chamber of Commerce, and Allies for Substance Abuse Prevention (ASAP).  For over a year now, this group has worked together to achieve “Healthier Tennessee” community status by meeting the goals set by the Governor’s Foundation.<br />
At a conference in Arrington, Tennessee, outside of Nashville, representatives from almost one hundred cities, towns, counties, and campuses around Tennessee gathered to listen to experts in coalition building, effective planning, workplace and faith community wellness, and social media.</p>
<figure id="attachment_18185" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-18185" src="http://wyshradio.com/wp-content/uploads/2017/10/active-4-300x237.jpg" alt="" width="300" height="237" srcset="http://wyshradio.com/wp-content/uploads/2017/10/active-4-300x237.jpg 300w, http://wyshradio.com/wp-content/uploads/2017/10/active-4-768x606.jpg 768w, http://wyshradio.com/wp-content/uploads/2017/10/active-4-1024x808.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Picture from left to right:<br />Art Miller, Health Department Director<br />Jennifer Laurendine, Coordinated School Health Oak Ridge<br />Stacey Pratt, Allies against Substance Abuse Prevention<br />Kathy Scruggs, Health Educator, Health Dept.<br />Kim Mitchell, Chamber of Commerce<br />Tyler Dougherty, Clinton Drugs<br />Jamie Jordan, Coordinated School Health Clinton City<br />Stacey Baugues, Senior Regional Director, Healthier TN Communities<br />Barbara Peplies, WIC Director, Health Dept.</figcaption></figure>
<p>According to Art Miller, Director of the Anderson County Health Department, the principles espoused by Healthier Tennessee dovetails perfectly with the TN Dept of Health mission “to protect, promote, and improve the  health and prosperity of people in Tennessee.”</p>
<p>Activeandersontn strives to further the mission of both organizations.   Miller added, &#8220;I think the Health Dept and our partners in the community and the schools have done a good job bringing opportunities to learn the benefits and enjoyment of healthy eating and providing physical activities that anyone from age two on up to seniors can enjoy.  Our tobacco programs range from preventing youth from starting tobacco to helping pregnant women quit smoking, and educating the public about the dangers of second and third hand smoke exposure.“</p>
<p>Activeandersontn is excited about expanding members and increasing their service and program offerings with new funding from outside organization and community volunteers.</p>
<p>According to Stacy Baugues, Senior Regional Director for the Foundation, who helps mentor Activeandersontn as well as other East Tennessee communities, &#8220;Anderson County&#8217;s efforts stand out among Healthier Tennessee Communities in the East Region. While many of the communities are making great strides, the Active Anderson group has made excellent progress in growing the local committee, implementing health related initiatives that reach various groups of the population, and engaging all sectors of work, worship, and local leaders in their efforts.”</p>
<p>If you are interested in joining with the activeandersontn coalition or being a volunteer at local events, please call Kathy Scruggs, Health Educator, at 865 425-8768 or write to her at Kathy.Scruggs@tn.gov.    You can also check out our activities at activeandersontn on Facebook.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18184" class="share-facebook sd-button share-icon" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18184" class="share-twitter sd-button share-icon" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18184" class="share-pinterest sd-button share-icon" href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p6AFgY-4Ji" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Activeandersontn+seeks+new+members%2C+volunteers&url=http://wp.me/p6AFgY-4Ji" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p6AFgY-4Ji&amp;name=Activeandersontn+seeks+new+members%2C+volunteers" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p6AFgY-4Ji&title=Activeandersontn+seeks+new+members%2C+volunteers" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p6AFgY-4Ji&title=Activeandersontn+seeks+new+members%2C+volunteers" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p6AFgY-4Ji&amp;description=Activeandersontn+seeks+new+members%2C+volunteers&amp;media=http://wyshradio.com/wp-content/uploads/2017/10/active-4-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-10-20T10:32:04+00:00","datePublished":"2017-10-20T10:32:04+00:00","dateModified":"2017-10-20T10:32:04+00:00","headline":"Activeandersontn seeks new members, volunteers","name":"Activeandersontn seeks new members, volunteers","keywords":[],"url":"http:\/\/wyshradio.com\/2017\/10\/activeandersontn-seeks-new-members-volunteers\/","description":"(Submitted)\u00a0 The Governor\u2019s Foundation for Health and Wellness is a non-profit foundation which was begun with the mission of promoting better health in our local communities.\u00a0 The Foundation employs","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2015\/08\/WYSH-logo-e1438495145493.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wyshradio.com\/2017\/10\/activeandersontn-seeks-new-members-volunteers\/"},"author":{"@type":"Person","name":"Jim Harris","url":"http:\/\/wyshradio.com\/author\/jimharris\/"},"articleSection":"Featured,Local News","articleBody":"(Submitted)\u00a0 The Governor\u2019s Foundation for Health and Wellness is a non-profit foundation which was begun with the mission of promoting better health in our local communities.\u00a0 The Foundation employs three simple principles:\u00a0 Move More, Eat Smarter, and Cut out Tobacco.\u00a0\u00a0 The foundation has designed programs, as well as easy to use tools, to reach families, work places, and places of worship.\u00a0 They also help form coalitions in each county to promote and further their mission on a local level using interested community members to promote and provide programs that further one or more of their principles.\r\n\r\nActiveandersontn is the local coalition here in Anderson County.\u00a0 The coalition consists of members from all three local school systems, the Health Department, the community,\u00a0 business, the Chamber of Commerce, and Allies for Substance Abuse Prevention (ASAP).\u00a0 For over a year now, this group has worked together to achieve \u201cHealthier Tennessee\u201d community status by meeting the goals set by the Governor\u2019s Foundation.\r\nAt a conference in Arrington, Tennessee, outside of Nashville, representatives from almost one hundred cities, towns, counties, and campuses around Tennessee gathered to listen to experts in coalition building, effective planning, workplace and faith community wellness, and social media.\r\n\r\n\r\n\r\nAccording to Art Miller, Director of the Anderson County Health Department, the principles espoused by Healthier Tennessee dovetails perfectly with the TN Dept of Health mission \u201cto protect, promote, and improve the\u00a0 health and prosperity of people in Tennessee.\u201d\r\n\r\nActiveandersontn strives to further the mission of both organizations.\u00a0\u00a0 Miller added, \"I think the Health Dept and our partners in the community and the schools have done a good job bringing opportunities to learn the benefits and enjoyment of healthy eating and providing physical activities that anyone from age two on up to seniors can enjoy.\u00a0 Our tobacco programs range from preventing youth from starting tobacco to helping pregnant women quit smoking, and educating the public about the dangers of second and third hand smoke exposure.\u201c\r\n\r\nActiveandersontn is excited about expanding members and increasing their service and program offerings with new funding from outside organization and community volunteers.\r\n\r\nAccording to Stacy Baugues, Senior Regional Director for the Foundation, who helps mentor Activeandersontn as well as other East Tennessee communities, \"Anderson County's efforts stand out among Healthier Tennessee Communities in the East Region. While many of the communities are making great strides, the Active Anderson group has made excellent progress in growing the local committee, implementing health related initiatives that reach various groups of the population, and engaging all sectors of work, worship, and local leaders in their efforts.\u201d\r\n\r\nIf you are interested in joining with the activeandersontn coalition or being a volunteer at local events, please call Kathy Scruggs, Health Educator, at\u00a0865 425-8768\u00a0or write to her at\u00a0Kathy.Scruggs@tn.gov.\u00a0\u00a0\u00a0 You can also check out our activities at activeandersontn on Facebook.","image":{"@type":"ImageObject","url":"http:\/\/wyshradio.com\/wp-content\/uploads\/2017\/10\/active-4.jpg","width":3101,"height":2448}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2017/10/for-sale/" rel="prev"><span>Previous</span> FOR SALE!</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/">
					<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2017/10/acsdcotner-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/" rel="bookmark">Clinton woman pleads guilty in fatal hit &#038; run</a></h2>
			<p>Last week, a Clinton woman pleaded guilty to her role in a fatal hit-and-run crash &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/activeandersontn-seeks-new-members-volunteers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_285e19f20beded7d215102b49d5c09a0' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_285e19f20beded7d215102b49d5c09a0';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '2122502130');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://wyshradio.com/2017/09/buy-local-sponsors/"  >					<img src="http://wyshradio.com/wp-content/uploads/2017/09/buylocal-e1506722592805.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://fanclubvip.com/events/michaelenglish/?ref=61"  >					<img src="http://wyshradio.com/wp-content/uploads/2017/09/mich-webbanner.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
									<img src="http://wyshradio.com/wp-content/uploads/2017/10/Ridenour-Hurricane-300x300.png" alt="" />
							</div>
				</div>
	<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-clintontn" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-rain"></i></div>
				46<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Clinton</div>
				<div class="weather_desc">light rain</div>
				<div class="weather_humidty">humidity: 100% </div>
				<div class="weather_wind">wind: 4mph NE</div>
				<div class="weather_highlow"> H 48 &bull; L 43 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">72<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">76<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">74<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">65<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">55<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://wyshradio.com/category/contests/" >Contests</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/">Activeandersontn seeks new members, volunteers</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/10/for-sale/">FOR SALE!</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/10/ttc-big-garage-sale/">TTC:  Big Garage Sale!!!</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/">CHS Homecoming parade details</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/10/nfhss-myreasonwhy-campaign-which-is-designed-to-showcase-value-that-high-school-sportsactivities-offer-to-students/">NFHS&#8217;s MyReasonWhy campaign, which is designed to showcase value that high school sports,activities offer to students</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="http://wyshradio.com/2017/09/buy-local-sponsors/#comment-25700">Buy Local Sponsors</a></li><li class="recentcomments"><span class="comment-author-link">Scott Knight</span> on <a href="http://wyshradio.com/2017/09/another-busy-edition-of-the-powell-brothers-mechanical-contractors-dragon-wagon/#comment-22792">Another busy edition of the Powell Brothers Mechanical Contractors Dragon Wagon</a></li><li class="recentcomments"><span class="comment-author-link">Jim Harris</span> on <a href="http://wyshradio.com/2017/09/claxton-bus-lines-running-ut-game-shuttles/#comment-22256">Claxton Bus Lines running UT game shuttles</a></li><li class="recentcomments"><span class="comment-author-link">Greg Bell</span> on <a href="http://wyshradio.com/2017/09/claxton-bus-lines-running-ut-game-shuttles/#comment-22225">Claxton Bus Lines running UT game shuttles</a></li><li class="recentcomments"><span class="comment-author-link">Ernie</span> on <a href="http://wyshradio.com/2017/08/william-e-bill-brown-87-of-clinton/#comment-21681">William E. “Bill” Brown, 87, of Clinton</a></li></ul></div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2017/10/'>October 2017</a></li>
	<li><a href='http://wyshradio.com/2017/09/'>September 2017</a></li>
	<li><a href='http://wyshradio.com/2017/08/'>August 2017</a></li>
	<li><a href='http://wyshradio.com/2017/07/'>July 2017</a></li>
	<li><a href='http://wyshradio.com/2017/06/'>June 2017</a></li>
	<li><a href='http://wyshradio.com/2017/05/'>May 2017</a></li>
	<li><a href='http://wyshradio.com/2017/04/'>April 2017</a></li>
	<li><a href='http://wyshradio.com/2017/03/'>March 2017</a></li>
	<li><a href='http://wyshradio.com/2017/02/'>February 2017</a></li>
	<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png">
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/10/active-4-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/10/activeandersontn-seeks-new-members-volunteers/">Activeandersontn seeks new members, volunteers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/08/chsfootballlogo-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/10/chs-homecoming-parade-details/">CHS Homecoming parade details</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/10/mackler-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/10/mackler-lone-democrat-in-senate-race-so-far-to-speak-in-oak-ridge/">Mackler, lone Democrat in Senate race so far, to speak in Oak Ridge</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/10/mpnhpseal-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/10/ort-citys-75th-anniversary-celebration-continues-at-k-25/">ORT:  City&#8217;s 75th anniversary celebration continues at K-25</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/" rel="bookmark"><img width="110" height="75" src="http://wyshradio.com/wp-content/uploads/2017/10/acsdcotner-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wyshradio.com/2017/10/clinton-woman-pleads-guilty-in-fatal-hit-run/">Clinton woman pleads guilty in fatal hit &#038; run</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>FOR SALE! A 6-horsepower Craftsman pressure washer An air compressor A Troybilt roto-tiller A lift chair... <a href="https://t.co/sfzHywyYFT" class="twitter-link">https://t.co/sfzHywyYFT</a><small class="twitter-timestamp"><abbr title="2017/10/20 09:55:49">5 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>BIG 2-day garage sale coming to South Clinton Friday October 20th and Saturday October 21st, from 9 am to 3 pm... <a href="https://t.co/IKV8gGBimB" class="twitter-link">https://t.co/IKV8gGBimB</a><small class="twitter-timestamp"><abbr title="2017/10/19 15:44:16">23 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Clinton High School Homecoming Parade will be held Friday October 20th beginning at 6 pm in downtown Clinton.... <a href="https://t.co/kRKg0d05uS" class="twitter-link">https://t.co/kRKg0d05uS</a><small class="twitter-timestamp"><abbr title="2017/10/19 14:17:23">2017/10/19</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The National Federation of State High School Associations (NFHS) is beginning the second year of the #MyReasonWhy... <a href="https://t.co/nsTcERI247" class="twitter-link">https://t.co/nsTcERI247</a><small class="twitter-timestamp"><abbr title="2017/10/19 14:10:00">2017/10/19</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Black Oak Baptist Church at 236 Black Oak Road in Clinton will hold a Trunk or Treat event on Saturday October... <a href="https://t.co/UdpfRrlpqz" class="twitter-link">https://t.co/UdpfRrlpqz</a><small class="twitter-timestamp"><abbr title="2017/10/19 13:48:43">2017/10/19</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '2122502130', '0');</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyshradio.com\/2017\/10\/activeandersontn-seeks-new-members-volunteers\/":18184};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'97396480',post:'18184',tz:'-4',srv:'wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '18184' ]);
</script>
</body>
</html>