<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyshradio.com/xmlrpc.php" />
<title>Haslam delivers State of the State, proposes $38B budget &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Haslam delivers State of the State, proposes $38B budget - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Monday, Governor Bill Haslam delivered his annual State of the State address to a joint session of t"/>
<meta property="og:url" content="http://wyshradio.com/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="http://wyshradio.com/wp-content/uploads/2017/01/haslam2.jpg" />

<script type='text/javascript'>
var ct_ajaxurl = 'http://wyshradio.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="http://wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="http://wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Haslam delivers State of the State, proposes $38B budget Comments Feed" href="http://wyshradio.com/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wyshradio.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Margaret Moore Darnell, age 92, of Clinton' href='http://wyshradio.com/2017/01/margaret-moore-darnell-age-92-of-clinton/' />
<link rel='next' title='&#8216;Soul Food Sunday&#8217; benefit February 12th' href='http://wyshradio.com/2017/01/soul-food-sunday-benefit-february-12th/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://wyshradio.com/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/" />
<link rel='shortlink' href='http://wyshradio.com/?p=12375' />
<link rel="alternate" type="application/json+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F01%2Fhaslam-delivers-state-of-the-state-proposes-38b-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyshradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyshradio.com%2F2017%2F01%2Fhaslam-delivers-state-of-the-state-proposes-38b-budget%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://wyshradio.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">


body {
	background-image : url(http://wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg10.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Haslam delivers State of the State, proposes $38B budget" />
<meta property="og:url" content="http://wyshradio.com/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/" />
<meta property="og:description" content="Monday, Governor Bill Haslam delivered his annual State of the State address to a joint session of the General Assembly in Nashville. Governor Haslam spent much of his time touting his proposed gas…" />
<meta property="article:published_time" content="2017-01-31T15:54:02+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:54:02+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wyshradio" />
<meta name="twitter:card" content="summary" />
</head>
<body id="top" class="post-template-default single single-post postid-12375 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11259"><a href="http://wyshradio.com/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://wyshradio.com/local-news/">Local News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wyshradio.com/local-sports/">Local Sports</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://wyshradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://wyshradio.com/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="http://wyshradio.com/">
					<img src="http://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" alt="WYSH AM 1380"  /><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner - Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="1699063284"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11259"><a href="http://wyshradio.com/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://wyshradio.com/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wyshradio.com/local-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://wyshradio.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://wyshradio.com/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="http://wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
</ul></div>										<a href="http://wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wyshradio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wyshradio.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">Haslam delivers State of the State, proposes $38B budget</span></div>
		

		
		<article class="post-listing post-12375 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localnews" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Haslam delivers State of the State, proposes $38B budget</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="http://wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wyshradio.com/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>13 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/01/ac-senior-center-ramping-up-for-busy-february/">
						<img width="310" height="165" src="http://wyshradio.com/wp-content/uploads/2017/01/acsrctr3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/01/ac-senior-center-ramping-up-for-busy-february/" rel="bookmark">AC Senior Center ramping up for busy February</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/01/fixture-in-campbell-education-passes-suddenly/">
						<img width="128" height="128" src="http://wyshradio.com/wp-content/uploads/2016/11/cchs.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/01/fixture-in-campbell-education-passes-suddenly/" rel="bookmark">Fixture in Campbell education passes suddenly</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://wyshradio.com/2017/01/tdot-announces-dynamic-message-sign-contest/">
						<img width="310" height="102" src="http://wyshradio.com/wp-content/uploads/2016/11/tdot.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://wyshradio.com/wp-content/uploads/2016/11/tdot.png 391w, http://wyshradio.com/wp-content/uploads/2016/11/tdot-300x99.png 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://wyshradio.com/2017/01/tdot-announces-dynamic-message-sign-contest/" rel="bookmark">TDOT announces Dynamic Message Sign contest</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><span style="font-size: large;">Monday, Governor Bill Haslam delivered his annual State of the State address to a joint session of the General Assembly in Nashville.</span></p>
<p><span style="font-size: large;">Governor Haslam spent much of his time touting his proposed gas tax increase to be used to fund road improvement projects across the state as well as his proposed decreases some state taxes.</span></p>
<p><span style="font-size: large;">Haslam is proposing to boost the state&#8217;s tax on fuel and diesel by 7 and 12 cents, respectively, along with cuts to the state&#8217;s franchise and excise tax, a cut to the Hall income tax on investment income and the state sales tax on food. The cuts are estimated to save taxpayers $217 million.</span></p>
<p><span style="font-size: large;">In addition, Governor Haslam also proposed making Tennessee the first state in the nation to offer all Tennessee adults without a degree access to community college tuition-free – and at no cost to taxpayers.  If the Tennessee Reconnect Act is approved, Tennessee would become the first state in the nation to offer all citizens – both high school students and adults – the chance to earn a post-secondary degree or certificate free of tuition and fees.</span></p>
<p><span style="font-size: large;">The program would basically be an expansion of the existing Tennessee Promise program, which has sent some 33,000 high school graduates to community college tuition-free in just under two years. </span></p>
<p><span style="font-size: large;">Haslam&#8217;s $38 billion spending proposal is roughly $1.7 billion more than the current fiscal year&#8217;s. About $18 billion of the state&#8217;s budget will come from the federal government, an increase of about $1.5 billion, according to administration figures.</span></p>
<p><span style="font-size: large;">The governor&#8217;s proposed budget proposes allocating $100 million to K-12 teacher raises as well as $434 million for capital projects for colleges and universities across the state.</span></p>
<p><span style="font-size: large;">The budget proposal would add $132 million to the state&#8217;s reserve—or Rainy Day Fund—increasing that fund to an all-time high of $800 million.</span></p>
<p><span style="font-size: large;">The budget also calls for additional money to hire 25 state troopers, an additional $14.9 million for TennCare to cover the higher costs of prescription drugs.</span></p>
<p><span style="font-size: large;">You can read a release from the governor&#8217;s office about last night&#8217;s speech, plus reactions from both Lt. Governor Randy McNally of Oak Ridge and Tennessee Democratic Party Chair Mary Mancini and find a link to the complete text of the governor&#8217;s remarks below.</span></p>
<p><span style="font-size: large;"><strong>(Release from Governor&#8217;s Office)</strong>  <em>In his seventh State of the State address to the General Assembly, Gov. Bill Haslam introduced his proposal to make Tennessee the first state in the nation to offer all Tennessee adults without a degree access to community college tuition-free – and at no cost to taxpayers. </em></span></p>
<p><em><span style="font-size: large;">If the Tennessee Reconnect Act is approved, Tennessee would become the first state in the nation to offer all citizens – both high school students and adults – the chance to earn a post-secondary degree or certificate free of tuition and fees.</span></em></p>
<p><em>“<span style="font-size: large;">Just as we did with Tennessee Promise, we’re making a clear statement to families: wherever you might fall on life’s path, education beyond high school is critical to the Tennessee we can be,” Haslam said. “At the end of the day, there is no higher potential for providing more opportunity for our citizens than increasing access to high quality education. And the point is, we’re doing it while maintaining discipline and responsibility to the taxpayer – keeping taxes and debt low and saving for when the economy ultimately slows.”</span></em></p>
<p><em><span style="font-size: large;">Launched in 2013, the Drive to 55 is the governor’s effort to increase the number of Tennesseans with a postsecondary degree or certificate to 55 percent by 2025. Currently, Tennessee needs 871,000 post-secondary degrees or certificates to reach 55 percent, but mathematically there’s no way to reach that goal by only serving high school students. There are 900,000 adults in Tennessee that have some college but no degree.</span></em></p>
<p><em><span style="font-size: large;">Tennessee adults without a certificate can already attend Tennessee Colleges of Applied Technology (TCATs) tuition-free under the Reconnect program, and the governor’s Tennessee Reconnect Act would add community colleges into the program. Click here for information on the Reconnect proposal.</span></em></p>
<p><em><span style="font-size: large;">The governor also unveiled tonight the Tennessee STRONG (Support, Training, and Renewing Opportunity for National Guardsmen) Act, establishing a four-year pilot program for eligible members of the Tennessee National Guard to receive a last-dollar tuition reimbursement toward a first-time bachelor’s degree.</span></em></p>
<p><em><span style="font-size: large;">The Reconnect and STRONG acts are the final two pieces of NextTennessee, Haslam’s 2017 legislative agenda aimed at building and sustaining economic growth and the state’s competitiveness for the next generation of Tennesseans.</span></em></p>
<p><em><span style="font-size: large;">The governor also released his Fiscal Year 2017-2018 budget proposal. The $37 billion proposal makes significant investments in teachers, K-12 schools, higher education, state employees, the state’s Rainy Day Fund and the tax cuts included in the governor’s IMPROVE Act. For a second year in a row, and the second year in Tennessee recorded history, the state budget does not take on any new debt.</span></em></p>
<p><em><span style="font-size: large;">Notable investments include:</span></em></p>
<ul>
<li><em><span style="font-size: large;">$200 million to fund the Basic Education Program (BEP), including</span></em></li>
</ul>
<p><em>        <span style="font-size: large;">$100 million for teacher salaries and<br />
$22 million for English Language Learners;</span></em></p>
<ul>
<li><em><span style="font-size: large;">$77 million for state employee pay increases and market rate adjustments targeting high-turnover positions in state government;</span></em></li>
<li><em><span style="font-size: large;">$132 million to bring the state’s Rainy Day Fund to an all-time high of $800 million, well on the way to the statutory guideline of $1 billion;</span></em></li>
<li><em><span style="font-size: large;">$655 million in state dollars for maintenance and new buildings across general government and higher education;</span></em></li>
<li><em><span style="font-size: large;">$135 million transferred from the General Fund to pay back the Highway Fund;</span></em></li>
<li><em><span style="font-size: large;">$78 million for higher education and the Complete College Act;</span></em></li>
<li><em><span style="font-size: large;">$15 million for career and technology education equipment;</span></em></li>
<li><em><span style="font-size: large;">$21 million to fund recommendations from the Rural Task Force;</span></em></li>
<li><em><span style="font-size: large;">$11.6 million to fund more than 700 additional slots in the Employment and Community First CHOICES program; and</span></em></li>
<li><em><span style="font-size: large;">$9.5 million combined to expand substance abuse and crisis intervention treatment services and supports.</span></em></li>
</ul>
<p><em><span style="font-size: large;">Complete text of the governor’s speech, an archived video of his speech and budget documents are available at <a href="http://tn.gov/governor/topic/state-of-the-state">http://tn.gov/governor/topic/state-of-the-state</a>.</span></em></p>
<p><span style="font-size: large;"><strong>Lt. Governor Randy McNally (R-Oak Ridge) made the statement below following Governor Haslam&#8217;s State of the State address:</strong><br />
<em>&#8220;This was an excellent talk outlining important priorities for our state: education, infrastructure and smaller, more efficient government. We are proud of Tennessee&#8217;s status as a low-tax, low debt state. Governor Haslam&#8217;s proposed budget ensures we remain one. With nearly 270 million in tax cuts, this budget matches the tax cuts already made over the last six years &#8212; the largest single-year tax cut in our history.</em><br />
<em>In Tennessee, fiscal responsibility isn&#8217;t just something deployed when revenues are low. We make conservative estimates and tough decisions when revenues are stable so we are prepared when recessions arrive and revenues decline.</em><br />
<em>This budget will continue our improvements in K-12 education, keep our roads among the best in the nation and increase access to higher education. Tennessee is providing the services that people need while giving money back to taxpayers and saving for a rainy day. We are reaping the benefits of smart planning and forward thinking. If we have the courage to stay on course, we will continue to reap those benefits for many years to come.&#8221;</em></span></p>
<p><strong><span style="font-size: large;">Mary Mancini, chair of the Tennessee Democratic Party, released the following statement following Governor Haslam’s 2017 State of the State:</span></strong></p>
<p><em>“<span style="font-size: large;">Governor Haslam painted a pretty picture of the Tennessee we can be, but it’s not the whole picture. We’re also a state where hundreds of thousands of Tennesseans still do not have access to affordable health care, including almost 30,000 veterans. We’re a state where rural hospitals can’t afford to keep their doors open. We’re a state with a vibrant and productive refugee and immigrant population who are under attack. We’re a state with an unusually high number of injuries and deaths due to unsecured firearms. We’re a state where struggling teenagers can be refused mental health care. We’re a state where women are losing more and more control over their health care decisions.</span></em></p>
<p><em><span style="font-size: large;">We heard a lot of promises and stories about Tennessee being a wonderful place to live, and it is. But it’s also important to remember that a lot of Tennesseans are struggling and it was disappointing that Governor Haslam left them out of tonight’s speech.”</span></em></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wyshradio.com/?p=12375" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Haslam+delivers+State+of+the+State%2C+proposes+%2438B+budget&url=http://wyshradio.com/?p=12375" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wyshradio.com/?p=12375&amp;name=Haslam+delivers+State+of+the+State%2C+proposes+%2438B+budget" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wyshradio.com/?p=12375&title=Haslam+delivers+State+of+the+State%2C+proposes+%2438B+budget" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wyshradio.com/?p=12375&title=Haslam+delivers+State+of+the+State%2C+proposes+%2438B+budget" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wyshradio.com/?p=12375&amp;description=Haslam+delivers+State+of+the+State%2C+proposes+%2438B+budget&amp;media=http://wyshradio.com/wp-content/uploads/2017/01/haslam2.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://wyshradio.com/2017/01/margaret-moore-darnell-age-92-of-clinton/" rel="prev"><span>Previous</span> Margaret Moore Darnell, age 92, of Clinton</a></div>
			<div class="post-next"><a href="http://wyshradio.com/2017/01/soul-food-sunday-benefit-february-12th/" rel="next"><span>Next</span> &#8216;Soul Food Sunday&#8217; benefit February 12th</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wyshradio.com/2017/01/ac-students-wrapping-up-surprise-4-day-weekend/">
					<img width="198" height="165" src="http://wyshradio.com/wp-content/uploads/2017/01/acschool-198x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wyshradio.com/2017/01/ac-students-wrapping-up-surprise-4-day-weekend/" rel="bookmark">AC students wrapping up surprise 4-day weekend</a></h2>
			<p>Students in the Anderson County school system are wrapping up an impromptu four-day weekend and &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/haslam-delivers-state-of-the-state-proposes-38b-budget/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_c042f4db68f23406c6cecf84a7ebb0fe" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_c042f4db68f23406c6cecf84a7ebb0fe';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '173698280');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Listen/Watch LIVE</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://player.sparknewmedia.com/wysh/"><img src="http://wyshradio.com/wp-content/uploads/2015/08/generic-listen-live-300-002-copy.png"/></a> <br /><br />
<a href="http://wyshtv.com"><img src="http://wyshradio.com/wp-content/uploads/2015/08/generic-listen-live-300-002-copy-copy.png"/></a></div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://wyshradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://wyshradio.com/2017/01/monday-hoops-scores-tuesday-schedule/">Monday hoops scores, Tuesday schedule</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/01/tennessee-high-school-hoops-polls/">Tennessee high school hoops polls</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/01/ac-senior-center-ramping-up-for-busy-february/">AC Senior Center ramping up for busy February</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/01/fixture-in-campbell-education-passes-suddenly/">Fixture in Campbell education passes suddenly</a>
						</li>
					<li>
				<a href="http://wyshradio.com/2017/01/tdot-announces-dynamic-message-sign-contest/">TDOT announces Dynamic Message Sign contest</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Danny Elliott</span> on <a href="http://wyshradio.com/2017/01/reminder-dragon-legend-to-be-recognized-during-chs-hoops-contest/#comment-10770">REMINDER:  Dragon legend to be recognized during CHS hoops contest</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://campbellcalocksmith.com' rel='external nofollow' class='url'>certified Fisher</a></span> on <a href="http://wyshradio.com/2016/05/campbell-shelter-seeks-donations/#comment-9858">Campbell shelter seeks donations</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://oakridgetoday.com/2016/12/28/football-new-dragons-coach-speaks-hire-community-support/' rel='external nofollow' class='url'>Football: New Dragons coach speaks about hire, community support - Oak Ridge Today</a></span> on <a href="http://wyshradio.com/2016/12/mckamey-talks-staff-scheme-expectations/#comment-9040">McKamey talks staff, scheme, expectations</a></li><li class="recentcomments"><span class="comment-author-link">Jill Longmire</span> on <a href="http://wyshradio.com/2016/10/sara-louise-longmire-age-49-of-andersonville/#comment-8814">Sara Louise Longmire, age 49, of Andersonville</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wyshradio.com/2016/12/anderson-receives-domestic-violence-grant/' rel='external nofollow' class='url'>Anderson receives domestic violence grant &#8211; WYSH AM 1380</a></span> on <a href="http://wyshradio.com/2016/12/ywca-expanding-domestic-abuse-services-in-anderson/#comment-8803">YWCA expanding domestic abuse services in Anderson</a></li></ul></div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://wyshradio.com/2017/01/'>January 2017</a></li>
	<li><a href='http://wyshradio.com/2016/12/'>December 2016</a></li>
	<li><a href='http://wyshradio.com/2016/11/'>November 2016</a></li>
	<li><a href='http://wyshradio.com/2016/10/'>October 2016</a></li>
	<li><a href='http://wyshradio.com/2016/09/'>September 2016</a></li>
	<li><a href='http://wyshradio.com/2016/08/'>August 2016</a></li>
	<li><a href='http://wyshradio.com/2016/07/'>July 2016</a></li>
	<li><a href='http://wyshradio.com/2016/06/'>June 2016</a></li>
	<li><a href='http://wyshradio.com/2016/05/'>May 2016</a></li>
	<li><a href='http://wyshradio.com/2016/04/'>April 2016</a></li>
	<li><a href='http://wyshradio.com/2016/03/'>March 2016</a></li>
	<li><a href='http://wyshradio.com/2016/02/'>February 2016</a></li>
	<li><a href='http://wyshradio.com/2016/01/'>January 2016</a></li>
	<li><a href='http://wyshradio.com/2015/12/'>December 2015</a></li>
	<li><a href='http://wyshradio.com/2015/11/'>November 2015</a></li>
	<li><a href='http://wyshradio.com/2015/10/'>October 2015</a></li>
	<li><a href='http://wyshradio.com/2015/09/'>September 2015</a></li>
	<li><a href='http://wyshradio.com/2015/08/'>August 2015</a></li>
		</ul>
		</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-9"><a href="http://wyshradio.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://wyshradio.com/category/community-bulletin-board/" >Community Bulletin Board</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://wyshradio.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wyshradio.com/category/localnews/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wyshradio.com/category/localsports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://wyshradio.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://wyshradio.com/category/trading-time-classifieds/" >Trading Time Classifieds</a>
</li>
		</ul>
</div></div><!-- .widget /--><div id="meta-2" class="widget widget_meta"><div class="widget-top"><h4>Meta</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
						<li><a href="http://wyshradio.com/wp-login.php">Log in</a></li>
			<li><a href="http://wyshradio.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://wyshradio.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="search-3" class="footer-widget widget_search"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><form role="search" method="get" class="search-form" action="http://wyshradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="pages-2" class="footer-widget widget_pages"><div class="footer-widget-top"><h4>Pages</h4></div>
						<div class="footer-widget-container">		<ul>
			<li class="page_item page-item-104"><a href="http://wyshradio.com/about-us-2/">About Us</a></li>
<li class="page_item page-item-101"><a href="http://wyshradio.com/advertising-informtion/">Advertising Informtion</a></li>
<li class="page_item page-item-27"><a href="http://wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
<li class="page_item page-item-39"><a href="http://wyshradio.com/meet-the-staff/">Contact Us</a></li>
<li class="page_item page-item-33"><a href="http://wyshradio.com/contests/">Contests</a></li>
<li class="page_item page-item-24"><a href="http://wyshradio.com/country-club/">Country Club</a></li>
<li class="page_item page-item-18"><a href="http://wyshradio.com/extras/">Extras</a></li>
<li class="page_item page-item-61"><a href="http://wyshradio.com/">Homepage</a></li>
<li class="page_item page-item-7"><a href="http://wyshradio.com/local-news/">Local News</a></li>
<li class="page_item page-item-10"><a href="http://wyshradio.com/local-sports/">Local Sports</a></li>
<li class="page_item page-item-98"><a href="http://wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
<li class="page_item page-item-13"><a href="http://wyshradio.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-111"><a href="http://wyshradio.com/program-schedule/">Program Schedule</a></li>
<li class="page_item page-item-21"><a href="http://wyshradio.com/store/">Store</a></li>
<li class="page_item page-item-30"><a href="http://wyshradio.com/trading-time-classifieds/">Trading Time Classifieds</a></li>
		</ul>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script async type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "173698280", "0");</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script async type='text/javascript' src='http://wyshradio.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>